<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eparent.com/xmlrpc.php">

<title>New supplemental awards boost NIH funding for research on Down syndrome - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The National Institutes of Health has awarded $22.2 million in supplemental funding to bolster support for Down syndrome ... eparent"/>
<link rel="canonical" href="https://www.eparent.com/in-the-news/new-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New supplemental awards boost NIH funding for research on Down syndrome - Special Needs Resource" />
<meta property="og:description" content="The National Institutes of Health has awarded $22.2 million in supplemental funding to bolster support for Down syndrome ... eparent" />
<meta property="og:url" content="https://www.eparent.com/in-the-news/new-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="Down Syndrome" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="special needs" />
<meta property="article:section" content="In The News" />
<meta property="article:published_time" content="2018-10-17T10:14:53+00:00" />
<meta property="article:modified_time" content="2018-10-16T18:22:29+00:00" />
<meta property="og:updated_time" content="2018-10-16T18:22:29+00:00" />
<meta property="og:image" content="https://www.eparent.com/wp-content/uploads/2016/03/001a.jpg" />
<meta property="og:image:secure_url" content="https://www.eparent.com/wp-content/uploads/2016/03/001a.jpg" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The National Institutes of Health has awarded $22.2 million in supplemental funding to bolster support for Down syndrome ... eparent" />
<meta name="twitter:title" content="New supplemental awards boost NIH funding for research on Down syndrome - Special Needs Resource" />
<meta name="twitter:image" content="https://www.eparent.com/wp-content/uploads/2016/03/001a.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eparent.com\/","sameAs":[],"@id":"https:\/\/www.eparent.com\/#organization","name":"exceptional parent magazine","logo":"https:\/\/www.eparent.com\/wp-content\/uploads\/2015\/05\/EP-Logo-with-Ps_masthead-lg_0423.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="https://www.eparent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="https://www.eparent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; New supplemental awards boost NIH funding for research on Down syndrome Comments Feed" href="https://www.eparent.com/in-the-news/new-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'https://www.eparent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.eparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.eparent.com/?p=23069' />
<link rel="alternate" type="application/json+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Fin-the-news%2Fnew-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Fin-the-news%2Fnew-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23069,"post_name":"new-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome","post_title":"New supplemental awards boost NIH funding for research on Down syndrome","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1326,"name":"In The News","slug":"in-the-news","term_group":0,"term_taxonomy_id":1326,"taxonomy":"category","description":"","parent":0,"count":84,"filter":"raw","cat_ID":1326,"category_count":84,"category_description":"","cat_name":"In The News","category_nicename":"in-the-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":334,"name":"Down Syndrome","slug":"down-syndrome","term_group":0,"term_taxonomy_id":334,"taxonomy":"post_tag","description":"","parent":0,"count":230,"filter":"raw"},{"term_id":518,"name":"eparent","slug":"eparent","term_group":0,"term_taxonomy_id":518,"taxonomy":"post_tag","description":"","parent":0,"count":409,"filter":"raw"},{"term_id":317,"name":"special needs","slug":"special-needs","term_group":0,"term_taxonomy_id":317,"taxonomy":"post_tag","description":"","parent":0,"count":723,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="481644" async></script><style type="text/css">a {color: #1e73be}a:hover, a:active {color: #1e73be}.site-footer {color: #ffffff}.site-footer a {color: #ffffff}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#134b7f}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/

/**
 * Align top left and top right corner logo
 * in the middle of the container element.
 * 
 * @link https://app.codeable.io/tasks/70784/
 */
.site-header .logo {
  text-align: center;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<style type="text/css">

    /**
     * Table of Contents
     *
     * 1.0 - Pagination
     * 2.0 - Social Media Icon
     * 3.0 - Default Blog Template
     * 4.0 - Classical Template
     * 5.0 - Light Breeze Template
     * 6.0 - Spektrum Template
     * 7.0 - Evolution Template
     * 8.0 - Timeline Template
     * 9.0 - News Template
     *
     */

    /**
     * 1.0 - Pagination
     */

    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers:hover,
    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li > span.current {
        background-color: #dcdee0;        color: #066aad;    }

    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers {
        background-color: #066aad;        color: #dcdee0;    }

    /**
     * 2.0 - Social Media Icon
     */    

    .bdp_blog_template .social-component a {
        border-radius: 100%;    }

    /**
     * 3.0 - Default Blog Template
     */    

    .bdp_blog_template .bd-blog-header h2 {        
        background: #eaf2ff    }
    .blog_template .bd-more-tag-inline {
        color: #066aad;    }

            .bdp_blog_template .bd-blog-header h2 a {
            color: #2167ff;            font-size: 40px;        }
    
    .bd-post-content {
        color:#0483d8;        font-size:14px;    }

            .bd-metadatabox {
            color:#0483d8;        }
        .bd-link-label {
        color:#0483d8;    }

    .bdp_blog_template a.bd-more-tag {
        background-color: #dcdee0;        color: #066aad;    }

            .bdp_blog_template a.bd-more-tag:hover {
            background-color: #066aad;            color: #dcdee0;        }
    
            .bd-tags,
        span.bd-category-link,
        .bdp_blog_template .bd-categories,
        .bd-meta-data-box .bd-metacats,
        .bd-meta-data-box .bd-metacats a,
        .bd-meta-data-box .bd-metacomments a,
        .bdp_blog_template .bd-categories a,
        .bd-post-content a,
        .bd-tags a,
        span.bd-category-link a,
        .bdp_blog_template a {
            color:#777a82;
        }
    
    
            .bdp_blog_template.evolution,
        .bdp_blog_template.lightbreeze {
            background: #eaf2ff;
        }
    
    
    /**
     * 4.0 - Classical Template
     */

    .bdp_blog_template.classical .bd-blog-header .bd-tags {
        color: #777a82;    }

    /**
     * 5.0 - Light Breeze Template
     */

    /**
     * 6.0 - Spektrum Template
     */

    .bdp_blog_template.spektrum .bd-blog-header {
        background:#eaf2ff;    }

            .spektrum .date {
            background-color: #2167ff;
        }
                .spektrum .post-bottom .bd-categories a {
            color: #777a82;
        }
                .spektrum .details a {
            color :#066aad;
        }
                .spektrum .details a:hover {
            color :#dcdee0;
        }
    
    /**
     * 7.0 - Evolution Template
     */


    /**
     * 8.0 - Timeline Template
     */

    .timeline_bg_wrap:before {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bd-datetime {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bdp_blog_template.timeline .post_hentry > i {
        background: #db4c59;    }

    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:after {
        border-left: 8px solid #db4c59;
    }

    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:after {
        border-right: 8px solid #db4c59;
    }

    .post_content_wrap {
        border:1px solid #db4c59;
    }

    .bdp_blog_template .post_content_wrap .blog_footer {
        border-top: 1px solid #db4c59 ;
    }

    .bdp_blog_template .post-icon {
        background:#eaf2ff;    }

    .bdp_blog_template.timeline .desc a h3 {
        color: #2167ff;        background:#eaf2ff;        font-size: 40px;    }

    /**
     * 9.0 - News Template
     */

            .bdp_blog_template.news .bd-blog-header h2.title a{
            color: #2167ff;            font-size: 40px;        }
    
    .bdp_blog_template.news .bd-blog-header h2.title{
        background: #eaf2ff    }

    
</style><link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-23069 single-format-standard custom-background layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-640×75 {
  text-align: center;
  background: #ddd;
  height: 75px;
  line-height: 75px;
  max-width: 640px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-640×75 a {
  color: #666;
  }
  </style>

  <div class="ads-640×75">
    <a href="http://litigatorsinc.com/?eparent.com"><img src=https://www.eparent.com/wp-content/uploads/2018/02/4ffc80a77460a.image_-1-e1519750112156.jpg"></a>
  </div>

</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.eparent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.eparent.com">Home</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.eparent.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-eparent-connect"><a href="https://www.eparent.com/category/eparent-connect/">eParent Connect</a></li>
	<li class="menu-education"><a href="https://www.eparent.com/category/education/">Education</a></li>
	<li class="menu-healthcare"><a href="https://www.eparent.com/category/healthcare-2/">Healthcare</a></li>
	<li class="menu-military"><a href="https://www.eparent.com/category/military-uncategorized/">Military</a></li>
	<li class="menu-money"><a href="https://www.eparent.com/category/money-uncategorized/">Money</a></li>
	<li class="menu-mobility"><a href="https://www.eparent.com/category/mobility/">Mobility</a></li>
	<li class="menu-wellness"><a href="https://www.eparent.com/category/wellness/">Wellness</a></li>
	<li class="dropdown menu-health-topics"><a href="https://www.eparent.com/category/special-needs/">Health Topics</a>
<ul class="dropdown-menu">
		<li class="menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
		<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
		<li class="menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
		<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
		<li class="menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-exceptional-blog"><a href="https://www.eparent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="menu-get-social"><a href="https://www.eparent.com/get-social/">Get Social</a></li>
<li class="dropdown menu-login"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="/">Login <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-login"><a href="https://www.eparent.com/login/">Login</a></li>
	<li class="menu-register"><a href="https://www.eparent.com/register/">Register</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="https://www.eparent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="https://www.eparent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.eparent.com/exceptional-blog/3-popular-caregiver-apps/">3 Popular Caregiver Apps</a>
								</li>
							<li>
					<a href="https://www.eparent.com/in-the-news/new-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome/">New supplemental awards boost NIH funding for research on Down syndrome</a>
								</li>
							<li>
					<a href="https://www.eparent.com/in-the-news/addressing-the-academic-needs-of-adolescents-with-autism-spectrum-disorder-in-secondary-education/">Addressing the Academic Needs  of Adolescents with  Autism Spectrum Disorder in  Secondary Education</a>
								</li>
							<li>
					<a href="https://www.eparent.com/exceptional-blog/on-being-normal/">On Being Normal</a>
								</li>
							<li>
					<a href="https://www.eparent.com/in-the-news/important-ways-to-improve-your-cybersecurity/">Important Ways To Improve Your Cybersecurity</a>
								</li>
							<li>
					<a href="https://www.eparent.com/in-the-news/positive-changes-and-the-release-of-the-xbox-adaptive-controller/">Positive Changes and the Release of the Xbox Adaptive Controller</a>
								</li>
							<li>
					<a href="https://www.eparent.com/eparent-connect/bullying-and-youth-with-disabilities-and-special-health-needs/">Bullying and Youth with Disabilities and Special Health Needs</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.eparent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-23069" class="post-23069 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-news tag-down-syndrome tag-eparent tag-special-needs">
		<header class="entry-header">
			<h1 class="entry-title">New supplemental awards boost NIH funding for research on Down syndrome</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.eparent.com/category/in-the-news/" rel="category tag">In The News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.eparent.com/in-the-news/new-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome/" rel="bookmark"><span class="entry-date published">10/17/2018</span><span class="updated sr-only">10/16/2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.eparent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="685" height="385" src="https://www.eparent.com/wp-content/uploads/2016/03/001a.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2016/03/001a.jpg 685w, https://www.eparent.com/wp-content/uploads/2016/03/001a-230x130.jpg 230w, https://www.eparent.com/wp-content/uploads/2016/03/001a-640x360.jpg 640w, https://www.eparent.com/wp-content/uploads/2016/03/001a-150x84.jpg 150w, https://www.eparent.com/wp-content/uploads/2016/03/001a-500x281.jpg 500w" sizes="(max-width: 685px) 100vw, 685px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The National Institutes of Health has awarded $22.2 million in supplemental funding to bolster support for Down syndrome research ranging from basic to clinical. The investment is part of the <a href="https://www.nih.gov/include-project">INCLUDE (INvestigation of Co-occurring conditions across the Lifespan to Understand Down SyndromE) project</a>, which was launched in June 2018 in response to a Congressional directive to develop a new trans-NIH initiative to investigate critical health and quality-of-life needs for individuals with Down syndrome. With these additional awards, NIH funding for Down syndrome research will total an estimated $59 million in fiscal year (FY) 2018, with further support anticipated in FY2019, pending availability of funds.</p>
<p>“We have a unique opportunity to improve health outcomes for those with Down syndrome by increasing their inclusion in research,” said NIH Director Francis S. Collins, M.D., Ph.D. “People with Down syndrome are at risk for many of the same conditions as the general public such as Alzheimer’s disease, sleep apnea, heart disease, and autism, and it is my hope that this effort will provide meaningful insights to find treatments that benefit both populations.”</p>
<p>INCLUDE’s research strategy is distinct in that it seeks to improve the health of people with Down syndrome, while simultaneously investigating the risk and resilience factors for common diseases shared with individuals who do not have Down syndrome. Projects that received additional funding fell within three major research areas identified in the <a href="https://www.nih.gov/include-project/include-project-research-plan">INCLUDE Research Plan</a>:</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<ul class="spaced">
<li>conduct targeted high-risk, high-reward basic science studies</li>
<li>develop a large study population to fully characterize condition traits at different ages of development and study co-existing conditions</li>
<li>establish a clinical trials network for testing therapies for co-occurring conditions in the Down syndrome population, and expanding existing clinical trial infrastructure to better accommodate individuals with Down syndrome</li>
</ul>
<p>Down syndrome is associated with intellectual and physical challenges resulting from the presence of an extra, full or partial, chromosome 21. Individuals with Down syndrome experience various rates of cognitive disability and in later years, dementia, which resembles Alzheimer’s disease, as well as hearing loss, congenital heart defects, and sleep apnea. Autism and epilepsy are prevalent in the population, as are autoimmune disorders such as celiac disease. However, individuals with Down syndrome infrequently develop solid tumors, such as breast or prostate cancer, or have heart attacks, despite having multiple risk factors, such as obesity and type 1 diabetes. Understanding the molecular basis for why some of these conditions occur and others do not will inform how to approach medical treatment for individuals with Down syndrome, and for individuals who do not have Down syndrome but share these co-occurring conditions.</p>
<p><strong>About the National Institutes of Health (NIH):</strong> NIH, the nation&#8217;s medical research agency, includes 27 Institutes and Centers and is a component of the U.S. Department of Health and Human Services. NIH is the primary federal agency conducting and supporting basic, clinical, and translational medical research, and is investigating the causes, treatments, and cures for both common and rare diseases. For more information about NIH and its programs, visit <a href="https://www.nih.gov/">www.nih.gov</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
							<ul class="list-group">
					<li class="list-group-item"><a href="mailto:?Subject=New supplemental awards boost NIH funding for research on Down syndrome&amp;body=https://www.eparent.com/in-the-news/new-supplemental-awards-boost-nih-funding-for-research-on-down-syndrome/"><i class="fa fa-envelope"></i> Email this article</a></li>
					<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
				</ul>
						</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/down-syndrome/" rel="tag">Down Syndrome</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/special-needs/" rel="tag">special needs</a></div>				</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.eparent.com/in-the-news/addressing-the-academic-needs-of-adolescents-with-autism-spectrum-disorder-in-secondary-education/" rel="prev">Addressing the Academic Needs  of Adolescents with  Autism Spectrum Disorder in  Secondary Education</a></div><div class="nav-next"><a href="https://www.eparent.com/exceptional-blog/3-popular-caregiver-apps/" rel="next">3 Popular Caregiver Apps</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.eparent.com/author/admin/" title="Posts by admin" rel="author">admin</a></h4>
								<p class="site-url"><a href=""></a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 307px;
    line-height: 307px;
    display: block;
    margin: 0 auto;
}

.ads-302 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="https://www.eparent.com/wp-content/uploads/2018/02/0012.jpg"></a>
  </div></div></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="https://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="https://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="https://www.eparent.com/category/exceptional-blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-23083 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog">
															<div class="entry-thumbnail"><a href="https://www.eparent.com/exceptional-blog/3-popular-caregiver-apps/"><img width="230" height="153" src="https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-230x153.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-230x153.jpg 230w, https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-195x130.jpg 195w, https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-768x512.jpg 768w, https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-540x360.jpg 540w, https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-150x100.jpg 150w, https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-500x333.jpg 500w, https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps-272x182.jpg 272w, https://www.eparent.com/wp-content/uploads/2018/10/caregiverapps.jpg 900w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/3-popular-caregiver-apps/">3 Popular Caregiver Apps</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>“There’s an app for that” is a phrase we often hear from enthusiastic friends and family. In the case of the busy caregiver managing the home medical needs of a loved one, the latest caregiver apps for smartphones and tablets offer an efficient way to organize important health details and improve family communication. Here are four apps to consider: ♥ Caregiver App #1 Let’s get started with CareZone, an app that offers a safe place to manage [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23055 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-blog tag-parneting tag-special-needs tag-therapy">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/on-being-normal/">On Being Normal</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23005 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-autism tag-blog tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/but-today-i-cry/">But today I cry</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22990 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-parenting tag-therapy">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progress-a-new-way-of-thinking-findingtherighttherapy/">Forgetting Milestones and Learning to Measure Progress&#8230;a New Way of Thinking!  #FindingtheRightTherapy</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22971 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-author tag-blog tag-blogger tag-parenting tag-rett-syndrome">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/stephanie-gives-raising-rett-syndrome-awareness-through-friendship/">Stephanie Gives: Raising Rett Syndrome Awareness Through Friendship</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="https://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu"><li class="menu-who-we-are"><a href="https://www.eparent.com/about/">Who We Are</a></li>
<li class="menu-contact-eparent"><a href="https://www.eparent.com/contact-ep/">Contact eParent</a></li>
<li class="menu-guideline-for-contributors"><a href="https://www.eparent.com/guideline-for-authors/">Guideline for contributors</a></li>
<li class="menu-our-daily-bread"><a href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Work With Us</h2><ul id="menu-work-with-us" class="menu"><li class="menu-2018-media-kit"><a href="https://www.eparent.com/2018-media-kit/">2018 Media Kit</a></li>
<li class="menu-terms-of-use"><a href="https://www.eparent.com/terms-of-use/">Terms of Use</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Health Topics</h2><ul id="menu-health-topics" class="menu"><li class="menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
<li class="menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
<li class="menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
<li class="menu-learning-disabilities"><a href="https://www.eparent.com/category/special-needs/learning-disabilities/">Learning Disabilities</a></li>
<li class="menu-muscular-dystrophy"><a href="https://www.eparent.com/category/special-needs/muscular-dystrophy/">Muscular Dystrophy</a></li>
</ul></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Government Resources</h2><ul id="menu-government-resources" class="menu"><li class="menu-nod"><a href="http://nod.org/">NOD</a></li>
<li class="menu-disability-gov"><a href="https://www.disability.gov/">Disability.gov</a></li>
<li class="menu-aapd"><a href="http://www.aapd.com/">AAPD</a></li>
<li class="menu-ssa"><a href="http://www.ssa.gov/disability/">SSA</a></li>
<li class="menu-access-board-gov"><a href="http://www.access-board.gov/">Access-board.gov</a></li>
<li class="menu-usa-gov"><a href="http://www.usa.gov/">USA.gov</a></li>
<li class="menu-opm-gov"><a href="http://www.opm.gov/policy-data-oversight/disability-employment/">OPM.gov</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Healthcare Links</h2><ul id="menu-healthcare-links" class="menu"><li class="menu-genome-sequencing"><a href="http://www.genome.gov">Genome Sequencing</a></li>
<li class="menu-newborn-screening"><a href="http://www.babysfirsttest.org">Newborn Screening</a></li>
<li class="menu-cmv"><a href="http://www.diseaseinfosearch.org">CMV</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Resource Tools</h2><ul id="menu-resource-tools" class="menu"><li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-eparent-military-resource-directories"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/eparent-military-resource-directories/">eParent Military Resource Directories</a></li>
<li class="menu-products-services"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/">Products &#038; Services</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-31" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EPMagazine.2013" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <a href="https://www.eparent.com">Special Needs Resource</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.eparent.com/" rel="home"><img src="//www.eparent.com/wp-content/uploads/2018/02/cropped-b-1.png" title="Special Needs Resource"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/blog-designer/js/designer.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-2{background-color: #cfe6fb;}
</style></body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0959'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
