<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eparent.com/xmlrpc.php">

<title>The Hair Cutting Experience and Strategies to Help Your Kids Survive - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A common issue often discussed with parents is the difficulties with hair brushing and hair cuts. eparent.com special needs"/>
<link rel="canonical" href="https://www.eparent.com/eparent-connect/the-hair-cutting-experience-and-strategies-to-help-your-kids-survive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Hair Cutting Experience and Strategies to Help Your Kids Survive - Special Needs Resource" />
<meta property="og:description" content="A common issue often discussed with parents is the difficulties with hair brushing and hair cuts. eparent.com special needs" />
<meta property="og:url" content="https://www.eparent.com/eparent-connect/the-hair-cutting-experience-and-strategies-to-help-your-kids-survive/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="Autism" />
<meta property="article:tag" content="Down Syndrome" />
<meta property="article:tag" content="eparent" />
<meta property="article:section" content="eParent Connect" />
<meta property="article:published_time" content="2019-08-20T17:50:44+00:00" />
<meta property="article:modified_time" content="2019-08-20T17:51:36+00:00" />
<meta property="og:updated_time" content="2019-08-20T17:51:36+00:00" />
<meta property="og:image" content="https://www.eparent.com/wp-content/uploads/2019/08/barber.jpg" />
<meta property="og:image:secure_url" content="https://www.eparent.com/wp-content/uploads/2019/08/barber.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A common issue often discussed with parents is the difficulties with hair brushing and hair cuts. eparent.com special needs" />
<meta name="twitter:title" content="The Hair Cutting Experience and Strategies to Help Your Kids Survive - Special Needs Resource" />
<meta name="twitter:image" content="https://www.eparent.com/wp-content/uploads/2019/08/barber.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eparent.com\/","sameAs":[],"@id":"https:\/\/www.eparent.com\/#organization","name":"exceptional parent magazine","logo":"https:\/\/www.eparent.com\/wp-content\/uploads\/2015\/05\/EP-Logo-with-Ps_masthead-lg_0423.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="https://www.eparent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="https://www.eparent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; The Hair Cutting Experience and Strategies to Help Your Kids Survive Comments Feed" href="https://www.eparent.com/eparent-connect/the-hair-cutting-experience-and-strategies-to-help-your-kids-survive/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'https://www.eparent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.eparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.eparent.com/?p=24000' />
<link rel="alternate" type="application/json+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Feparent-connect%2Fthe-hair-cutting-experience-and-strategies-to-help-your-kids-survive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Feparent-connect%2Fthe-hair-cutting-experience-and-strategies-to-help-your-kids-survive%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":24000,"post_name":"the-hair-cutting-experience-and-strategies-to-help-your-kids-survive","post_title":"The Hair Cutting Experience and Strategies to Help Your Kids Survive","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":169,"name":"Autism","slug":"autism","term_group":0,"term_taxonomy_id":169,"taxonomy":"category","description":"","parent":168,"count":260,"filter":"raw","cat_ID":169,"category_count":260,"category_description":"","cat_name":"Autism","category_nicename":"autism","category_parent":168},{"term_id":171,"name":"Down Syndrome","slug":"down-syndrome","term_group":0,"term_taxonomy_id":171,"taxonomy":"category","description":"","parent":168,"count":86,"filter":"raw","cat_ID":171,"category_count":86,"category_description":"","cat_name":"Down Syndrome","category_nicename":"down-syndrome","category_parent":168},{"term_id":203,"name":"eParent Connect","slug":"eparent-connect","term_group":0,"term_taxonomy_id":203,"taxonomy":"category","description":"","parent":0,"count":160,"filter":"raw","cat_ID":203,"category_count":160,"category_description":"","cat_name":"eParent Connect","category_nicename":"eparent-connect","category_parent":0},{"term_id":166,"name":"Featured Topics","slug":"features-3","term_group":0,"term_taxonomy_id":166,"taxonomy":"category","description":"","parent":0,"count":471,"filter":"raw","cat_ID":166,"category_count":471,"category_description":"","cat_name":"Featured Topics","category_nicename":"features-3","category_parent":0}]; _mmunch['postTags'] = [{"term_id":213,"name":"Autism","slug":"autism","term_group":0,"term_taxonomy_id":213,"taxonomy":"post_tag","description":"","parent":0,"count":556,"filter":"raw"},{"term_id":334,"name":"Down Syndrome","slug":"down-syndrome","term_group":0,"term_taxonomy_id":334,"taxonomy":"post_tag","description":"","parent":0,"count":273,"filter":"raw"},{"term_id":518,"name":"eparent","slug":"eparent","term_group":0,"term_taxonomy_id":518,"taxonomy":"post_tag","description":"","parent":0,"count":592,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="481644" async></script><style type="text/css">a {color: #1e73be}a:hover, a:active {color: #1e73be}.site-footer {color: #ffffff}.site-footer a {color: #ffffff}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#134b7f}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/

/**
 * Align top left and top right corner logo
 * in the middle of the container element.
 * 
 * @link https://app.codeable.io/tasks/70784/
 */
.site-header .logo {
  text-align: center;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<style type="text/css">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</style><link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-24000 single-format-standard custom-background layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-640×75 {
  text-align: center;
  background: #ddd;
  height: 75px;
  line-height: 75px;
  max-width: 640px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-640×75 a {
  color: #666;
  }
  </style>

  <div class="ads-640×75">
    <a href="https://shop.aap.org/professional-education/online-courses/"><img src="http://www.eparent.com/wp-content/uploads/2019/03/14405641349835004498-1.jpg"></a>
  </div>

</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.eparent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.eparent.com">Home</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.eparent.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-eparent-connect"><a href="https://www.eparent.com/category/eparent-connect/">eParent Connect</a></li>
	<li class="menu-education"><a href="https://www.eparent.com/category/education/">Education</a></li>
	<li class="menu-healthcare"><a href="https://www.eparent.com/category/healthcare-2/">Healthcare</a></li>
	<li class="menu-military"><a href="https://www.eparent.com/category/military-uncategorized/">Military</a></li>
	<li class="menu-money"><a href="https://www.eparent.com/category/money-uncategorized/">Money</a></li>
	<li class="menu-mobility"><a href="https://www.eparent.com/category/mobility/">Mobility</a></li>
	<li class="menu-wellness"><a href="https://www.eparent.com/category/wellness/">Wellness</a></li>
	<li class="current-post-ancestor dropdown menu-health-topics"><a href="https://www.eparent.com/category/special-needs/">Health Topics</a>
<ul class="dropdown-menu">
		<li class="current-post-ancestor active current-post-parent menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
		<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
		<li class="current-post-ancestor active current-post-parent menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
		<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
		<li class="menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-exceptional-blog"><a href="https://www.eparent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="menu-get-social"><a href="https://www.eparent.com/get-social/">Get Social</a></li>
<li class="dropdown menu-login"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="/">Login <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-login"><a href="https://www.eparent.com/login/">Login</a></li>
	<li class="menu-register"><a href="https://www.eparent.com/register/">Register</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="https://www.eparent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="https://www.eparent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.eparent.com/whats-happening/trump-extends-funding-money-follows-the-person-program/">Trump Extends Funding Money Follows the Person Program</a>
								</li>
							<li>
					<a href="https://www.eparent.com/in-the-news/traveler-with-autism-allegedly-refused-to-be-accommodated-by-the-airline-crew/">Traveler with autism allegedly refused to be accommodated by the airline crew.</a>
								</li>
							<li>
					<a href="https://www.eparent.com/eparent-connect/the-hair-cutting-experience-and-strategies-to-help-your-kids-survive/">The Hair Cutting Experience and Strategies to Help Your Kids Survive</a>
								</li>
							<li>
					<a href="https://www.eparent.com/features-3/schools-must-protect-students-with-disabilities-from-sexual-harassment/">Schools Must Protect Students with Disabilities from Sexual Harassment</a>
								</li>
							<li>
					<a href="https://www.eparent.com/healthcare-2/williams-syndrome-disability-language-style-guide-recommendations/">Williams Syndrome Disability Language Style Guide Recommendations</a>
								</li>
							<li>
					<a href="https://www.eparent.com/healthcare-2/als-unique-cells-could-open-up-new-avenues-for-therapy/">ALS: &#8216;Unique&#8217; cells could open up new avenues for therapy</a>
								</li>
							<li>
					<a href="https://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progressa-new-way-of-thinking-overcoming-part-2/">Forgetting Milestones and Learning to Measure Progress…a New Way of Thinking!  #Overcoming &#8212; Part 2</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.eparent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-24000" class="post-24000 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-down-syndrome category-eparent-connect category-features-3 tag-autism tag-down-syndrome tag-eparent">
		<header class="entry-header">
			<h1 class="entry-title">The Hair Cutting Experience and Strategies to Help Your Kids Survive</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.eparent.com/category/special-needs/autism/" rel="category tag">Autism</a>, <a href="https://www.eparent.com/category/special-needs/down-syndrome/" rel="category tag">Down Syndrome</a>, <a href="https://www.eparent.com/category/eparent-connect/" rel="category tag">eParent Connect</a>, <a href="https://www.eparent.com/category/features-3/" rel="category tag">Featured Topics</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.eparent.com/eparent-connect/the-hair-cutting-experience-and-strategies-to-help-your-kids-survive/" rel="bookmark"><span class="entry-date published">08/20/2019</span><span class="updated sr-only">08/20/2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.eparent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="500" height="333" src="https://www.eparent.com/wp-content/uploads/2019/08/barber.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2019/08/barber.jpg 500w, https://www.eparent.com/wp-content/uploads/2019/08/barber-195x130.jpg 195w, https://www.eparent.com/wp-content/uploads/2019/08/barber-230x153.jpg 230w, https://www.eparent.com/wp-content/uploads/2019/08/barber-150x100.jpg 150w, https://www.eparent.com/wp-content/uploads/2019/08/barber-272x182.jpg 272w" sizes="(max-width: 500px) 100vw, 500px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: center;"><strong>By Hina Mahmood, M.OT – Registered Occupational Therapist</strong></p>
<p>As an occupational therapist one of my main priorities is to support and collaborate with parents so they can help their children more fully participate in daily living activities. A common issue often discussed with parents is the difficulties with hair brushing and hair cuts. For so many us, brushing our hair or getting a hair cut is routine and can be an uneventful and often relaxing experience, but for many individuals with Down Syndrome it can be a source of anxiety and fear.</p>
<p>The reason for this anxiety and fear centres around a sensory sensitivity to touch. The feeling of the cape, hair dresser’s fingers, comb/brush, scissors, and lightly buzzing clippers can be an overwhelming sensory experience. What makes it more difficult is that most of these things occur behind the child’s head where they can’t be seen and can come upon them rather unexpectedly. This type of sensory overload can cause sensory-sensitive kids to go into “fight or flight” mode causing an increase in heart rate, sweaty palms and a tendency to go into defense mode which may involve screaming, hitting, kicking, or running away.</p>
<p>Noise can also play a role in making haircuts a scary experience for sensory-sensitive kids. Our auditory system alerts us to potential dangers before we can even see them or touch them, it is a prime candidate for making haircuts extremely challenging for kids who are already sensitive to noise (especially in a new environment).</p>
<p>Here are some strategies and tips that can help make the hair cutting process less stressful for everyone:</p>
<p><span style="color: #ff0000;"><strong>Before the Haircut:</strong></span></p>
<p><strong>Role play haircuts with your child.</strong> Much like pretending to give a medical checkup with a toy stethoscope, you can give pretend haircuts to each other or even with stuffed animals. You can use your hands or even salad tongs as pretend scissors.</p>
<p><strong>Be intentional about the words you use.</strong> The word “cut” may cause unnecessary fear leading up to the big day. Or it may cause confusion — we generally warn kids about how scissors are dangerous, so they may easily make that connection of danger when going for hair cuts. Consider using other phrases such as going to “get a trim” or “get handsome / pretty hair”.</p>
<p><strong>Use social stories to help your child become more familiar with what will occur during a haircut.</strong></p>
<p><strong>Read books about getting haircuts.</strong></p>
<p><strong>Have your child watch videos of kids getting their hair cut (such as a friend, sibling, or even videos on YouTube).</strong> This can help take out some of the mystery and fear and they can re-watch as many times as they need.Look into specially designed hair clipping products, such as The Calming Clipper.</p>
<p><strong>Bring your child with you to observe you or a family member getting their hair cut.</strong></p>
<p><strong>Visit the hair salon a couple of times so your child can feel more at ease.</strong> If you know of a child-friendly salon in your area, check it out for yourself to see what you and your child think about it.</p>
<p><strong>See if your child can meet the hairdresser prior to the haircut if possible.</strong> It’s so helpful for the hairdresser to have a basic understanding of your child’s sensory sensitivities!</p>
<p><strong>Try to schedule the haircut appointment at a time of day your child is most happy and calm, and/or when the hair salon is least busy.</strong></p>
<p><strong>If your child has a specific sensory diet their OT has recommended to help with calming (such as a deep pressure brushing program or certain types of heavy work), be sure to complete that prior to the haircut.</strong> We want to do everything we can to help place him or her in an optimal state of arousal prior to this experience.</p>
<p><strong>Use visuals or a visual schedule if needed so your child can see what will be occurring before, during, and after the hair cut.</strong></p>
<p><strong>For boys, consider whether a buzz cut will be easier than one that involves sharp and snippy scissors.</strong></p>
<p><strong>For girls, simpler is better.</strong> Consider whether there is a certain basic hairstyle or haircut that will less stressful for your child.</p>
<p><span style="color: #ff0000;"><strong>During the Haircut:</strong> </span></p>
<p><strong>Bring your own haircutting cape if needed.</strong> You can use a familiar towel from home and then secure it with a safety pin, clothespin, or chip clip.</p>
<p><strong>Have your child wear a button-up or zip-up top if possible (with a shirt underneath), so it can be removed as soon as the haircut is over.</strong> Those tiny hair remnants can be very uncomfortable for a sensory-sensitive kid.</p>
<p><strong>Bring your child’s weighted blanket, lap pad, or shoulder pad for additional calming sensory input.</strong> It can be worn in the minutes leading up to as well as during the haircut.</p>
<p><strong>Allow your child to sit in your lap if needed.</strong> It’s up to the hairdresser, but if the child is sitting in your lap and is facing you, it will give the hairdresser better access to the back of their head.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><strong>You or the hairdresser can provide deep pressure to the scalp and neck prior to the hair cut, which can help “calm down” the sensitivity response on the skin.</strong> Examples could include a scalp/neck massage or even use of a vibrating hairbrush.</p>
<p><strong>Help your child engage in their “calming sequence” if they have one, prior to the clippers actually touching their head. </strong>This may involve deep breathing, hand squeezes, playing with a fidget item, or repeating a calming phrase.</p>
<p><strong>Use visuals during the haircut visit.</strong> If you know the basic sequence that will be performed, you can have that available, so your child knows where they are at in the sequence and what steps still need to be completed before it’s finished.</p>
<p><strong>If the noise of the scissors or clippers bothers your child, find a way to block out or muffle the noise.</strong> You can try using wax earplugs or earbuds with calming music. If your child is comfortable with it, you can also cover their ears for them with some nice deep pressure as part of it.</p>
<p><strong>Have your child bring one or a few preferred items into the haircutting chair, such as a handheld toy, book, or video.</strong></p>
<p><strong>Bring a snack that will help keep your child still such as a fruit pouch, cup with a no-spill straw, Goldfish crackers, etc.</strong> You could even try to provide enough snack in order to last the whole haircut. Coordinate with the hairdresser so they know that when the snack or drink is gone, the haircut is over.</p>
<p><strong>If you know or can plan how long the haircut will take, use a visual timer to help your child understand how long the haircut will last.</strong> You can also use a music playlist or video of a certain duration so once the video or playlist is done, the haircut is done.</p>
<p><strong><span style="color: #ff0000;">After the Haircut:</span> </strong></p>
<p><strong>Build consistency into the haircutting routine by visiting the same salon each time (and same stylist if possible).</strong> This will help build a greater level of predictability and familiarity.</p>
<p><strong>Provide a tangible reward or fun/preferred activity directly after the hair cut.</strong> This could be something edible or maybe a short trip to a special place (e.g., frozen yogurt, favourite park or playground)</p>
<p><strong>Brushing Tips:</strong> You can use some of the same strategies listed above for hair brushing (role play, social stories, and visuals). Some other strategies can include:</p>
<p>• If your child is sensitive to touch, use a brush with a large head.</p>
<p>• When brushing, use firm strokes.</p>
<p>• Brush in front of the mirror so that your child can predict when the brush is coming.</p>
<p>• Have your child brush his/her own hair.</p>
<p>• Use massage to the scalp prior to hair brushing.</p>
<p>• Use a conditioner to detangle as much as possible.</p>
<p>• With tangles start at the bottom of the hair, holding just above the tangle and then work up to the root.</p>
<p>• Cut hair short</p>
<p>• Use a Tangle Teezer brushFor additional strategies or resources contact your Occupational Therapist.Reference: <a href="http://mamaot.com/">http://mamaot.com/</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="canvasWrapper"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
							<ul class="list-group">
					<li class="list-group-item"><a href="mailto:?Subject=The Hair Cutting Experience and Strategies to Help Your Kids Survive&amp;body=https://www.eparent.com/eparent-connect/the-hair-cutting-experience-and-strategies-to-help-your-kids-survive/"><i class="fa fa-envelope"></i> Email this article</a></li>
					<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
				</ul>
						</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/autism/" rel="tag">Autism</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/down-syndrome/" rel="tag">Down Syndrome</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a></div>				</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.eparent.com/features-3/schools-must-protect-students-with-disabilities-from-sexual-harassment/" rel="prev">Schools Must Protect Students with Disabilities from Sexual Harassment</a></div><div class="nav-next"><a href="https://www.eparent.com/in-the-news/traveler-with-autism-allegedly-refused-to-be-accommodated-by-the-airline-crew/" rel="next">Traveler with autism allegedly refused to be accommodated by the airline crew.</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/c9272eca819178446f06ae805f2c0b28?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9272eca819178446f06ae805f2c0b28?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.eparent.com/author/admin/" title="Posts by admin" rel="author">admin</a></h4>
								<p class="site-url"><a href=""></a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 307px;
    line-height: 307px;
    display: block;
    margin: 0 auto;
}

.ads-302 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="https://www.eparent.com/wp-content/uploads/2018/02/0012.jpg"></a>
  </div></div></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="https://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="https://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="https://www.eparent.com/category/exceptional-blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-23980 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-blogger tag-eparent tag-exceptional-blog tag-parenting">
															<div class="entry-thumbnail"><a href="https://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progressa-new-way-of-thinking-overcoming-part-2/"><img width="230" height="161" src="https://www.eparent.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-10.27.54-AM-230x161.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-10.27.54-AM-230x161.png 230w, https://www.eparent.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-10.27.54-AM-186x130.png 186w, https://www.eparent.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-10.27.54-AM-515x360.png 515w, https://www.eparent.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-10.27.54-AM-150x105.png 150w, https://www.eparent.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-10.27.54-AM-500x349.png 500w, https://www.eparent.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-10.27.54-AM.png 650w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progressa-new-way-of-thinking-overcoming-part-2/">Forgetting Milestones and Learning to Measure Progress…a New Way of Thinking!  #Overcoming &#8212; Part 2</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>By Mary Ellen Bogucki  I never thought my daughter, Kailey, would struggle in school. She was such a determined little girl who problem-solved at an early age. She was a little go getter and seemed to be so advanced for her age. Then it was time for kindergarten and she wasn’t learning her letters or numbers and didn’t want to learn to write her name. She was a great little student, making lots of friends, [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23977 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-blogger tag-eparent tag-exceptional-blog tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progressa-new-way-of-thinking-overcoming-part-1/">Forgetting Milestones and Learning to Measure Progress…a New Way of Thinking!  #Overcoming &#8212; Part 1</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23916 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-austim tag-blog tag-blogger tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/an-envelope-full-of-kindness/">An Envelope Full of Kindness</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23728 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/about-autism-a-little-boy-and-nobodys-fault/">About Autism, A Little Boy, and Nobody&#8217;s Fault</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23724 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-blog tag-cerebral-palsy tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/what-hope-looks-like/">What Hope Looks Like</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="https://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu"><li class="menu-who-we-are"><a href="https://www.eparent.com/about/">Who We Are</a></li>
<li class="menu-contact-eparent"><a href="https://www.eparent.com/contact-ep/">Contact eParent</a></li>
<li class="menu-guideline-for-contributors"><a href="https://www.eparent.com/guideline-for-authors/">Guideline for contributors</a></li>
<li class="menu-our-daily-bread"><a href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Work With Us</h2><ul id="menu-work-with-us" class="menu"><li class="menu-2019-media-kit"><a href="https://www.eparent.com/2019-media-kit/">2019 Media Kit</a></li>
<li class="menu-terms-of-use"><a href="https://www.eparent.com/terms-of-use/">Terms of Use</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Health Topics</h2><ul id="menu-health-topics" class="menu"><li class="current-post-ancestor active current-post-parent menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
<li class="current-post-ancestor active current-post-parent menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
<li class="menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
<li class="menu-learning-disabilities"><a href="https://www.eparent.com/category/special-needs/learning-disabilities/">Learning Disabilities</a></li>
<li class="menu-muscular-dystrophy"><a href="https://www.eparent.com/category/special-needs/muscular-dystrophy/">Muscular Dystrophy</a></li>
</ul></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Government Resources</h2><ul id="menu-government-resources" class="menu"><li class="menu-nod"><a href="http://nod.org/">NOD</a></li>
<li class="menu-disability-gov"><a href="https://www.disability.gov/">Disability.gov</a></li>
<li class="menu-aapd"><a href="http://www.aapd.com/">AAPD</a></li>
<li class="menu-ssa"><a href="http://www.ssa.gov/disability/">SSA</a></li>
<li class="menu-access-board-gov"><a href="http://www.access-board.gov/">Access-board.gov</a></li>
<li class="menu-usa-gov"><a href="http://www.usa.gov/">USA.gov</a></li>
<li class="menu-opm-gov"><a href="http://www.opm.gov/policy-data-oversight/disability-employment/">OPM.gov</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Healthcare Links</h2><ul id="menu-healthcare-links" class="menu"><li class="menu-genome-sequencing"><a href="http://www.genome.gov">Genome Sequencing</a></li>
<li class="menu-newborn-screening"><a href="http://www.babysfirsttest.org">Newborn Screening</a></li>
<li class="menu-cmv"><a href="http://www.diseaseinfosearch.org">CMV</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Resource Tools</h2><ul id="menu-resource-tools" class="menu"><li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-eparent-military-resource-directories"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/eparent-military-resource-directories/">eParent Military Resource Directories</a></li>
<li class="menu-products-services"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/">Products &#038; Services</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-31" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EPMagazine.2013" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2019 by <a href="https://www.eparent.com">Special Needs Resource</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.eparent.com/" rel="home"><img src="//www.eparent.com/wp-content/uploads/2018/02/cropped-b-1.png" title="Special Needs Resource"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/blog-designer/js/designer.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-2{background-color: #cfe6fb;}
</style></body>
</html>
