<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eparent.com/xmlrpc.php">

<title>Navigating the Road to Adulthood: One Family&#039;s Story - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.eparent.com/eparent-connect/navigating-the-road-to-adulthood-one-familys-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Navigating the Road to Adulthood: One Family&#039;s Story - Special Needs Resource" />
<meta property="og:description" content="Marina Sarris Interactive Autism Network Ruth Dunigan is proud. Her son, David, is excelling at a full-time job and managing his money well enough to buy his first vehicle, a silver Jeep Liberty. Those may seem like average things for a 25-year-old, but David is not average. David is among a tidal wave of people with autism who have made the transition from school to adulthood recently.1,2 His generation has had to navigate school and &hellip;" />
<meta property="og:url" content="https://www.eparent.com/eparent-connect/navigating-the-road-to-adulthood-one-familys-story/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="Autism" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="special needs" />
<meta property="article:section" content="eParent Connect" />
<meta property="article:published_time" content="2018-09-04T06:42:49-04:00" />
<meta property="article:modified_time" content="2018-08-24T09:43:18-04:00" />
<meta property="og:updated_time" content="2018-08-24T09:43:18-04:00" />
<meta property="og:image" content="https://www.eparent.com/wp-content/uploads/2018/08/001-8.jpg" />
<meta property="og:image:secure_url" content="https://www.eparent.com/wp-content/uploads/2018/08/001-8.jpg" />
<meta property="og:image:width" content="280" />
<meta property="og:image:height" content="316" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Marina Sarris Interactive Autism Network Ruth Dunigan is proud. Her son, David, is excelling at a full-time job and managing his money well enough to buy his first vehicle, a silver Jeep Liberty. Those may seem like average things for a 25-year-old, but David is not average. David is among a tidal wave of people with autism who have made the transition from school to adulthood recently.1,2 His generation has had to navigate school and [&hellip;]" />
<meta name="twitter:title" content="Navigating the Road to Adulthood: One Family&#039;s Story - Special Needs Resource" />
<meta name="twitter:image" content="https://www.eparent.com/wp-content/uploads/2018/08/001-8.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eparent.com\/","sameAs":[],"@id":"https:\/\/www.eparent.com\/#organization","name":"exceptional parent magazine","logo":"https:\/\/www.eparent.com\/wp-content\/uploads\/2015\/05\/EP-Logo-with-Ps_masthead-lg_0423.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="https://www.eparent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="https://www.eparent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Navigating the Road to Adulthood: One Family&#8217;s Story Comments Feed" href="https://www.eparent.com/eparent-connect/navigating-the-road-to-adulthood-one-familys-story/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'https://www.eparent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/fontawesome-all.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.eparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.eparent.com/?p=22805' />
<link rel="alternate" type="application/json+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Feparent-connect%2Fnavigating-the-road-to-adulthood-one-familys-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Feparent-connect%2Fnavigating-the-road-to-adulthood-one-familys-story%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":22805,"post_name":"navigating-the-road-to-adulthood-one-familys-story","post_title":"Navigating the Road to Adulthood: One Family's Story","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":169,"name":"Autism","slug":"autism","term_group":0,"term_taxonomy_id":169,"taxonomy":"category","description":"","parent":168,"count":174,"filter":"raw","cat_ID":169,"category_count":174,"category_description":"","cat_name":"Autism","category_nicename":"autism","category_parent":168},{"term_id":203,"name":"eParent Connect","slug":"eparent-connect","term_group":0,"term_taxonomy_id":203,"taxonomy":"category","description":"","parent":0,"count":108,"filter":"raw","cat_ID":203,"category_count":108,"category_description":"","cat_name":"eParent Connect","category_nicename":"eparent-connect","category_parent":0},{"term_id":166,"name":"Featured Topics","slug":"features-3","term_group":0,"term_taxonomy_id":166,"taxonomy":"category","description":"","parent":0,"count":334,"filter":"raw","cat_ID":166,"category_count":334,"category_description":"","cat_name":"Featured Topics","category_nicename":"features-3","category_parent":0}]; _mmunch['postTags'] = [{"term_id":213,"name":"Autism","slug":"autism","term_group":0,"term_taxonomy_id":213,"taxonomy":"post_tag","description":"","parent":0,"count":438,"filter":"raw"},{"term_id":518,"name":"eparent","slug":"eparent","term_group":0,"term_taxonomy_id":518,"taxonomy":"post_tag","description":"","parent":0,"count":384,"filter":"raw"},{"term_id":317,"name":"special needs","slug":"special-needs","term_group":0,"term_taxonomy_id":317,"taxonomy":"post_tag","description":"","parent":0,"count":710,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="481644" async></script><style type="text/css">a {color: #1e73be}a:hover, a:active {color: #1e73be}.site-footer {color: #ffffff}.site-footer a {color: #ffffff}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#134b7f}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/

/**
 * Align top left and top right corner logo
 * in the middle of the container element.
 * 
 * @link https://app.codeable.io/tasks/70784/
 */
.site-header .logo {
  text-align: center;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<style type="text/css">

    /**
     * Table of Contents
     *
     * 1.0 - Pagination
     * 2.0 - Social Media Icon
     * 3.0 - Default Blog Template
     * 4.0 - Classical Template
     * 5.0 - Light Breeze Template
     * 6.0 - Spektrum Template
     * 7.0 - Evolution Template
     * 8.0 - Timeline Template
     * 9.0 - News Template
     *
     */

    /**
     * 1.0 - Pagination
     */

    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers:hover,
    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li > span.current {
        background-color: #dcdee0;        color: #066aad;    }

    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers {
        background-color: #066aad;        color: #dcdee0;    }

    /**
     * 2.0 - Social Media Icon
     */    

    .bdp_blog_template .social-component a {
        border-radius: 100%;    }

    /**
     * 3.0 - Default Blog Template
     */    

    .bdp_blog_template .bd-blog-header h2 {        
        background: #eaf2ff    }
    .blog_template .bd-more-tag-inline {
        color: #066aad;    }

            .bdp_blog_template .bd-blog-header h2 a {
            color: #2167ff;            font-size: 40px;        }
    
    .bd-post-content {
        color:#0483d8;        font-size:14px;    }

            .bd-metadatabox {
            color:#0483d8;        }
        .bd-link-label {
        color:#0483d8;    }

    .bdp_blog_template a.bd-more-tag {
        background-color: #dcdee0;        color: #066aad;    }

            .bdp_blog_template a.bd-more-tag:hover {
            background-color: #066aad;            color: #dcdee0;        }
    
            .bd-tags,
        span.bd-category-link,
        .bdp_blog_template .bd-categories,
        .bd-meta-data-box .bd-metacats,
        .bd-meta-data-box .bd-metacats a,
        .bd-meta-data-box .bd-metacomments a,
        .bdp_blog_template .bd-categories a,
        .bd-post-content a,
        .bd-tags a,
        span.bd-category-link a,
        .bdp_blog_template a {
            color:#777a82;
        }
    
    
            .bdp_blog_template.evolution,
        .bdp_blog_template.lightbreeze {
            background: #eaf2ff;
        }
    
    
    /**
     * 4.0 - Classical Template
     */

    .bdp_blog_template.classical .bd-blog-header .bd-tags {
        color: #777a82;    }

    /**
     * 5.0 - Light Breeze Template
     */

    /**
     * 6.0 - Spektrum Template
     */

    .bdp_blog_template.spektrum .bd-blog-header {
        background:#eaf2ff;    }

            .spektrum .date {
            background-color: #2167ff;
        }
                .spektrum .post-bottom .bd-categories a {
            color: #777a82;
        }
                .spektrum .details a {
            color :#066aad;
        }
                .spektrum .details a:hover {
            color :#dcdee0;
        }
    
    /**
     * 7.0 - Evolution Template
     */


    /**
     * 8.0 - Timeline Template
     */

    .timeline_bg_wrap:before {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bd-datetime {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bdp_blog_template.timeline .post_hentry > i {
        background: #db4c59;    }

    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:after {
        border-left: 8px solid #db4c59;
    }

    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:after {
        border-right: 8px solid #db4c59;
    }

    .post_content_wrap {
        border:1px solid #db4c59;
    }

    .bdp_blog_template .post_content_wrap .blog_footer {
        border-top: 1px solid #db4c59 ;
    }

    .bdp_blog_template .post-icon {
        background:#eaf2ff;    }

    .bdp_blog_template.timeline .desc a h3 {
        color: #2167ff;        background:#eaf2ff;        font-size: 40px;    }

    /**
     * 9.0 - News Template
     */

            .bdp_blog_template.news .bd-blog-header h2.title a{
            color: #2167ff;            font-size: 40px;        }
    
    .bdp_blog_template.news .bd-blog-header h2.title{
        background: #eaf2ff    }

    
</style><link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22805 single-format-standard custom-background layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-2 logo left">
																<a href="https://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-640×75 {
  text-align: center;
  background: #ddd;
  height: 75px;
  line-height: 75px;
  max-width: 640px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-640×75 a {
  color: #666;
  }
  </style>

  <div class="ads-640×75">
    <a href="http://litigatorsinc.com/?eparent.com"><img src=https://www.eparent.com/wp-content/uploads/2018/02/4ffc80a77460a.image_-1-e1519750112156.jpg"></a>
  </div>

</div>
		</aside></div>
								<div class="col-md-2 logo right">
																<a href="https://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
			</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.eparent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.eparent.com">Home</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.eparent.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-eparent-connect"><a href="https://www.eparent.com/category/eparent-connect/">eParent Connect</a></li>
	<li class="menu-education"><a href="https://www.eparent.com/category/education/">Education</a></li>
	<li class="menu-healthcare"><a href="https://www.eparent.com/category/healthcare-2/">Healthcare</a></li>
	<li class="menu-military"><a href="https://www.eparent.com/category/military-uncategorized/">Military</a></li>
	<li class="menu-money"><a href="https://www.eparent.com/category/money-uncategorized/">Money</a></li>
	<li class="menu-mobility"><a href="https://www.eparent.com/category/mobility/">Mobility</a></li>
	<li class="menu-wellness"><a href="https://www.eparent.com/category/wellness/">Wellness</a></li>
	<li class="current-post-ancestor dropdown menu-health-topics"><a href="https://www.eparent.com/category/special-needs/">Health Topics</a>
<ul class="dropdown-menu">
		<li class="current-post-ancestor active current-post-parent menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
		<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
		<li class="menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
		<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
		<li class="menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-exceptional-blog"><a href="https://www.eparent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="menu-get-social"><a href="https://www.eparent.com/get-social/">Get Social</a></li>
<li class="dropdown menu-login"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="/">Login <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-login"><a href="https://www.eparent.com/login/">Login</a></li>
	<li class="menu-register"><a href="https://www.eparent.com/register/">Register</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="https://www.eparent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="https://www.eparent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.eparent.com/features-3/promotion-of-healthy-relationships-and-sexuality-for-individuals-with-disabilities/">Promotion Of Healthy Relationships And Sexuality For Individuals With Disabilities</a>
								</li>
							<li>
					<a href="https://www.eparent.com/eparent-connect/navigating-the-road-to-adulthood-one-familys-story/">Navigating the Road to Adulthood: One Family&#8217;s Story</a>
								</li>
							<li>
					<a href="https://www.eparent.com/exceptional-blog/panda-bean/">Hurricane Bean</a>
								</li>
							<li>
					<a href="https://www.eparent.com/whats-happening/family-caregivers-can-get-support-and-information-tailored-for-their-situation-free-secure-and-accessible-24-7/">Family caregivers can get support and information tailored for their situation—free, secure, and accessible 24/7</a>
								</li>
							<li>
					<a href="https://www.eparent.com/healthcare-2/parents-know-best-ask-about-babys-physical-delays/">Parents Know Best- Ask about baby&#8217;s physical delays</a>
								</li>
							<li>
					<a href="https://www.eparent.com/education/quick-guide-to-parents-rights-and-responsibilities-in-special-education/">Quick Guide to Parents Rights and Responsibilities in Special Education</a>
								</li>
							<li>
					<a href="https://www.eparent.com/eparent-connect/parenting-2/financial-planning-for-special-needs-families-2/">Financial Planning for Special Needs Families</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.eparent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-22805" class="post-22805 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-eparent-connect category-features-3 tag-autism tag-eparent tag-special-needs">
		<header class="entry-header">
			<h1 class="entry-title">Navigating the Road to Adulthood: One Family&#8217;s Story</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.eparent.com/category/special-needs/autism/" rel="category tag">Autism</a>, <a href="https://www.eparent.com/category/eparent-connect/" rel="category tag">eParent Connect</a>, <a href="https://www.eparent.com/category/features-3/" rel="category tag">Featured Topics</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.eparent.com/eparent-connect/navigating-the-road-to-adulthood-one-familys-story/" rel="bookmark"><span class="entry-date published">September 4, 2018</span><span class="updated sr-only">August 24, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.eparent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="280" height="316" src="https://www.eparent.com/wp-content/uploads/2018/08/001-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2018/08/001-8.jpg 280w, https://www.eparent.com/wp-content/uploads/2018/08/001-8-115x130.jpg 115w, https://www.eparent.com/wp-content/uploads/2018/08/001-8-230x260.jpg 230w, https://www.eparent.com/wp-content/uploads/2018/08/001-8-150x169.jpg 150w" sizes="(max-width: 280px) 100vw, 280px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p style="text-align: center;"><strong>Marina Sarris</strong><br />
<strong>Interactive Autism Network</strong></p>
<p>Ruth Dunigan is proud. Her son, David, is excelling at a full-time job and managing his money well enough to buy his first vehicle, a silver Jeep Liberty.</p>
<p>Those may seem like average things for a 25-year-old, but David is not average.</p>
<p>David is among a tidal wave of people with autism who have made the transition from school to adulthood recently.<sup>1,2</sup> His generation has had to navigate school and disability systems that have been scrambling to keep up with them. Their births in the 1990s marked the beginning of skyrocketing autism rates. From the year David was born, to the year he graduated high school, the number of American children receiving special education for autism grew by more than 25-fold.<sup>3</sup></p>
<p>His mother, a participant in the Simons Simplex Collection autism research program, hopes his story will give other families hope – and possibly a map to follow along the notoriously difficult road from school to adulthood. As she explains, understanding your rights to disability services is key, something she learned in part by working for a disability organization. &#8220;I had the privilege of knowing a little bit more about the game before I had to play the game,&#8221; said the plain-spoken Texas native.</p>
<h2>An Autism Diagnosis and a New Road Ahead</h2>
<blockquote><p><em>I watched my typical, loving, talking, broccoli-eating child disappear before my eyes and become someone I didn&#8217;t know.</em></p></blockquote>
<p><img class="alignright" src="https://iancommunity.org/sites/default/files/galleries/people/Isaac-School-Portrait.jpg" alt="photo of David as a young child" />David is the youngest of Ruth&#8217;s five children. Shortly before his second birthday, he began to retreat into a different world, looking through his mother rather than at her. &#8220;I watched my typical, loving, talking, broccoli-eating child disappear before my eyes and become someone I didn&#8217;t know,&#8221; Mrs. Dunigan said.</p>
<p>At 30 months of age, he was diagnosed with something she had never heard of, Pervasive Developmental Disorder-Not Otherwise Specified. PDD-NOS was a relatively new diagnosis that meant a child had most, but not all, of the symptoms of autism.<sup>4,5</sup> Suddenly his behaviors made sense, such as hiding inside a kitchen cabinet, staring at dust particles floating in a beam of light, and covering himself with sofa cushions. People with autism may avoid – or seek out – sensory experiences because their systems are over- or under-sensitive to sound, touch, light, or smell. (In 2013, American psychiatrists lumped PDD-NOS, autism, and Asperger&#8217;s Syndrome into one label, autism spectrum disorder, or ASD.)</p>
<p>The family moved from Texas to Missouri when David was young, so his father could attend a Christian seminary. David began receiving help at the University of Missouri, home of the Thompson Center for Autism and Neurodevelopmental Disorders, in Columbia.</p>
<p>Her husband, who has a master&#8217;s degree, took a night job as a janitor at a middle school so Mrs. Dunigan could stay home with David. Using a picture exchange system and visual reminders, she helped him re-learn skills he had lost and gain new ones. She signed him up for speech, occupational, and horseback riding therapies. &#8220;Whatever therapy was available, we did it,&#8221; she said. &#8220;We did the full court press from the get-go, because of our age.&#8221; She and her husband, also named David, were in their late 30s when their son was born, and would be heading toward retirement when he reached adulthood. &#8220;We knew we had to prepare him for independence early on,&#8221; she said. As she explained to David, &#8220;We&#8217;re not going to be around forever, son.&#8221;</p>
<p>Wanting to help others, the family also joined the Simons Simplex Collection (SSC) research project at the University of Missouri. SSC researchers recruited families like hers – who had one child with autism – at university centers throughout the United States and Canada. They hoped to expand knowledge about the characteristics and genetics of autism. (See the <a href="https://iancommunity.org/ssc/navigating-road-adulthood-one-familys-story#Resources">Additional Resources</a> section to find out what scientists have learned from SSC families so far.)</p>
<p>David received an Individualized Education Program (IEP) at school, which entitled him to special educational services and accommodations for his disability throughout his school years.</p>
<h2>Learning to Advocate</h2>
<p><img class="alignleft" src="https://iancommunity.org/sites/default/files/galleries/people/David-First-Catch-200.jpg" alt="photo of young David with the first fish he caught" />Like many parents, Mrs. Dunigan learned to advocate for her son. If his school balked at providing help he needed, she said, she would call an IEP meeting to discuss it. She also advocated for others. She got a job at Missouri&#8217;s Parent Training and Information Center, where she helped teach parents about their children&#8217;s special education rights. She accompanied them to IEP meetings to help them push for school services and therapies for their child&#8217;s disability.</p>
<p>David briefly went missing at age 7 – children with autism are at high risk for wandering away<sup>6</sup> – so Mrs. Dunigan sprang into action. She lobbied for a program to help first responders find people with disabilities who wander and became lost. Her county adopted the Care Track system, which helped provide tracking devices to children and adults who wandered. (Care Track is similar to Project Lifesaver).</p>
<p>At home, Mrs. Dunigan taught David how to cook, manage money and other skills for adulthood. She knew he would become a careful driver, because he was very good at following rules – and reminding her when she did not. &#8220;When I was driving, he would say to me, &#8216;Mom, the speed limit is 55, and you&#8217;re going 57.&#8217; When the oil light came on in my husband&#8217;s Dodge, he said to me, &#8216;When are you going to take care of that?'&#8221;</p>
<p>He excelled in his small high school, earning high marks in math and kudos on his performances in school plays. He also performed in Vacation Bible School skits. Although usually shy and quiet, he became animated and engaging when performing. &#8220;Put a costume on him, put him in the spotlight, and he&#8217;s a whole different person,&#8221; Mrs. Dunigan said. When he was 18, he graduated with his class of 82 students. He tried community college briefly, but he found the college environment and large campus to be challenging, like many students on the spectrum do.<sup>7,8</sup></p>
<h2>The Journey to Employment Begins</h2>
<p><img class="alignright" src="https://iancommunity.org/sites/default/files/galleries/illustrations/shopping-cart-297750_640-pixabay-220.jpg" alt="image of a shopping cart from Pixabay" />Leaving college, he chose to focus on employment instead. Finding and keeping a job is not easy for many on the spectrum. Young adults with autism have lower rates of employment than youth with intellectual disability, learning disabilities, or speech/language impairments, according to a 2012 research study.<sup>9</sup></p>
<p>David began working with a vocational rehabilitation (VR) program, one of several he would use after high school. Funded by state and federal dollars, VR agencies are tasked with helping people with disabilities prepare for and find work. He landed a job collecting shopping carts at Walmart, working outdoors in snow, rain, and summer heat without complaint, his mother said. The VR program sent a job coach to help him at Walmart. The coach abruptly stopped coming after 30 days, rather than slowly reducing his support, as Mrs. Dunigan would have preferred.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;Having a coach was kind of a hindrance,&#8221; recalled David. &#8220;I didn&#8217;t need a shadow because I don&#8217;t have trouble staying on task,&#8221; he said.</p>
<hr />
<p>Use this <a href="https://askjan.org/concerns/State-Vocational-Rehabilitation-Agencies.cfm" target="_blank" rel="noopener">LIST</a> to find the Vocational Rehabilitation agency in your area.</p>
<hr />
<p>His father changed jobs, and the family moved back to Texas. There, David got a job assembling bicycles, but it did not work out. David did not tell his employer he has ASD, and his mother wondered if the job might have worked out better for him if he had. In the United States, a worker who discloses a disability may be entitled to accommodations to help him on the job. But some employees worry that disclosing could open them up to prejudice, as well.</p>
<p>Other aspects of life in Houston were not a good fit. Although David had a driver&#8217;s license, &#8220;I could not let him drive in Houston traffic,&#8221; his mother said. Too many drivers did not share his interest in following the rules of the road, in her opinion. &#8220;That is the most red-light-running city I&#8217;ve ever seen!&#8221; she said.</p>
<h2>A New Start, A New Job</h2>
<blockquote><p><em>The first step would be to scope out the place and take reconnaissance on the job you want. See if it has a basic day-to-day pattern.</em></p></blockquote>
<p><img class="alignleft" src="https://iancommunity.org/sites/default/files/galleries/people/DDuniganSSC380.jpg" alt="photo of David and the Jeep he bought" />Some of her older children had already settled in northwest Arkansas, so the Dunigans moved there next. David began working with a VR agency, which helped him update his resume and interviewing skills, and land a job at Domino&#8217;s Pizza in 2017.</p>
<p>In an interview, David said he enjoys working between two Domino&#8217;s locations, where he does everything from food preparation to waiting on customers, whom, he points out, are called friends. A typical day for him starts with putting out tubs of pizza ingredients. He also takes meal orders, works the cash register, and makes pizzas, as needed. &#8220;All of us are trained to do just about everything,&#8221; he said.</p>
<p>He prefers order and predictability, which this job provides. &#8220;I&#8217;m speaking just for myself: I like routines. I wanted a job that had a pretty stable routine, with not much change from day to day, something predictable.&#8221;</p>
<p>When asked his advice for other job seekers with ASD, he recommended learning as much as possible about a potential job in advance. &#8220;The first step would be to scope out the place and take reconnaissance on the job you want. See if it has a basic day-to-day pattern,&#8221; he said.</p>
<p>He ended up disclosing his autism at the job, although not to get an accommodation. He was making himself a gluten-free pizza, his mother said, and he matter-of-factly mentioned that he has autism and sometimes gluten bothers him. (Some people with autism report being sensitive to gluten, a protein found in wheat, rye and barley, or have other gastrointestinal troubles. Reports of gastrointestinal problems range from 9 to 70 percent in children with autism, according to an article in the medical journal <em>Pediatrics</em>.<sup>10</sup>)</p>
<h2>Planning and Advice to Smooth the Road to Employment</h2>
<p><img class="alignright" src="https://iancommunity.org/sites/default/files/galleries/people/Ruth-D-200.jpg" alt="photo of Ruth Dunigan" />Planning for life after high school should begin as early as possible, experts advise. U.S. law requires that a &#8220;transition plan&#8221; for adulthood be part of a student&#8217;s IEP by age 16, and some states require it at younger ages. A transition plan should outline how students will prepare for college, work, job training, independent living, and adult disability services. However, Mrs. Dunigan said, she attended IEP meetings for students who lacked suitable transition plans. &#8220;Don&#8217;t let the school put it off until your child&#8217;s senior year,&#8221; she advised.</p>
<p>Based on her own experiences, she encouraged clients and their families to ask a lot of questions before choosing a vocational rehabilitation provider or program. &#8220;Just because you call an organization and they say they don&#8217;t do something, that doesn&#8217;t meant they don&#8217;t do it. Call the next day and you may speak to someone else who gives you a completely different answer,&#8221; she said.</p>
<p>Find out what a VR agency will do for you, how big their caseload is, how much time they spend with each client, and how &#8220;hands-on&#8221; their staff will be, she said. For those who get job coaches, she said, try to negotiate what their services will look like, how many days they will be with the client on the job, and for how many hours per day, and whether they will be available at other times to answer questions.</p>
<p>&#8220;Find out what else they offer, such as vocational testing, workshops, and social events,&#8221; she said. David&#8217;s current VR agency offers social events for clients and helpful workshops on the benefits and pitfalls of living on one&#8217;s own, she said.</p>
<p>David said he&#8217;s happy with his job and, in his free time, enjoys video games and anime. The next big thing for him, he said, would be to move out of his parents&#8217; home and get his own apartment. &#8220;That&#8217;s one hurdle I have yet to overcome, but I&#8217;m working on it,&#8221; he said. &#8220;As much as I enjoy working at Domino&#8217;s, on my pay I really can&#8217;t afford an apartment now.&#8221; But, as he has shown with his Jeep purchase, he knows how to save his money to reach his goals.</p>
</div>
</div>
</div>
<div class="field field-name-field-usefulness-rating field-type-fivestar field-label-above">
<div class="field-items">
<div class="field-item even">
<form id="fivestar-custom-widget" class="fivestar-widget" accept-charset="UTF-8" action="/ssc/navigating-road-adulthood-one-familys-story" method="post">
<div>
<div class="fivestar-summary fivestar-summary-average-count"></div>
</div>
</form>
</div>
</div>
</div>
<div class="field field-name-field-additional-resources field-type-text-with-summary field-label-above">
<div>
<hr />
<p><strong>Reproduced with permission of Kennedy Krieger Institute, Baltimore, MD.</strong></p>
</div>
<div><strong>This information appeared originally at <a href="https://iancommunity.org/ssc/navigating-road-adulthood-one-familys-story">https://iancommunity.org/ssc/navigating-road-adulthood-one-familys-story</a></strong></div>
<div>
<hr />
</div>
<div class="field-label">Additional Resources:</div>
<div class="field-items">
<div class="field-item even">
<ul>
<li><a id="Resources" name="Resources"></a>Find out what scientists have learned about autism from SSC families: <a href="https://www.iancommunity.org/ssc/opportunities#researchlist" target="_blank" rel="noopener">https://www.iancommunity.org/ssc/opportunities#researchlist</a></li>
<li>To find the vocational rehabilitation agency in each state, the District of Columbia, and Puerto Rico, see this <a href="https://askjan.org/concerns/State-Vocational-Rehabilitation-Agencies.cfm" target="_blank" rel="noopener">LIST</a> from the U.S. Department of Labor and Job Accommodation Network.</li>
<li>You have autism. Should you tell an employer? Read the IAN article, <a href="https://iancommunity.org/tell-or-not-tell-disclosing-disability-workplace">To Tell or Not to Tell: Disclosing a Disability in the Workplace</a></li>
<li>How well are Vocational Rehabilitation agencies preparing people with autism for the workforce? Read <a href="https://iancommunity.org/ssc/autism-and-workplace-how-well-are-we-doing">Autism and the Workplace: How Well Are We Doing?</a></li>
<li>Watch a video on <a href="https://iancommunity.org/ssc/webinar-preparing-world-work">Preparing for the World of Work</a> with Dr. Ernst VanBergeijk, a professor at Lesley University who works with teens and adults on the spectrum.</li>
<li>Read the SSC@IAN transition series, which begins with &#8220;<a href="https://iancommunity.org/ssc/autism-transition-to-adulthood">Coming of Age: Autism and the Transition to Adulthood</a>.&#8221;</li>
<li>Autism Speaks&#8217; <a href="https://www.autismspeaks.org/family-services/tool-kits/transition-tool-kit" target="_blank" rel="noopener">Transition Tool Kit</a> guide</li>
</ul>
<p><em>Credits: Photos of David Dunigan and Ruth Dunigan reprinted with permission of the Dunigans.<br />
Illustrations by 1) iStock, 2) Pixabay.</em></p>
</div>
</div>
</div>
<div class="field field-name-field-references field-type-text-long field-label-above">
<div class="field-label">References:</div>
<div class="field-items">
<div class="field-item even">
<ol>
<li>Gerhardt, P. F. (2009). The current state of services for adults with autism. Paper presented at the <em>Advancing Futures for Adults with Autism: Think Tank, </em>Retrieved from <a href="http://www.mo-feat.org/files/oar_survey_11309.pdf" target="_blank" rel="noopener">http://www.mo-feat.org/files/oar_survey_11309.pdf</a></li>
<li>Gerhardt, P. F., &amp; Lainer, I. (2011). Addressing the needs of adolescents and adults with autism: A crisis on the horizon.<em> Journal of Contemporary Psychotherapy, 41</em>(1), 37-45. doi:10.1007/s10879-010-9160-2. <a href="https://www.scopus.com/record/display.uri?eid=2-s2.0-78751617782&amp;origin=inward&amp;txGid=29fbcc951018632ecf95e1bd98bbec55" target="_blank" rel="noopener">Abstract</a>.</li>
<li>Committee to Evaluate the Supplemental Security Income Disability Program for Children with Mental Disorders, Board on the Health of Select Populations, Board on Children, Youth, and Families, Institute of Medicine, Division of Behavioral and Social Sciences and Education, The National Academies of Sciences, Engineering, and Medicine, &amp; Boat TF, Wu JT, editors. (Eds.). (2015). <em>Mental disorders and disabilities among low-income children. prevalence of autism spectrum disorder.</em> Washington, DC: National Academies Press. doi:Available from: <a href="https://www.ncbi.nlm.nih.gov/books/NBK332896/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/books/NBK332896/</a></li>
<li>American Psychiatric Association. (2000). <em>Diagnostic and statistical manual of mental disorders (4th ed., revised; DSM-IV-TR)</em></li>
<li>Donvan, J., &amp; Zucker, C. (2016). <em>In a different key: The story of autism</em> (1st ed.). New York: Crown Publishers.</li>
<li>Anderson, C., Law, J. K., Daniels, A., Rice, C., Mandell, D. S., Hagopian, L., &amp; Law, P. A. (2012). Occurrence and family impact of elopement in children with autism spectrum disorders.<em> Pediatrics, 130</em>(5), 870-877. doi:10.1542/peds.2012-0762; 10.1542/peds.2012-0762. <a href="https://www.ncbi.nlm.nih.gov/pubmed/23045563" target="_blank" rel="noopener">Abstract</a>.</li>
<li>Wei, X., Yu, J. W., Shattuck, P., McCracken, M., &amp; Blackorby, J. (2013). Science, technology, engineering, and mathematics (STEM) participation among college students with an autism spectrum disorder.<em> Journal of Autism and Developmental Disorders, 43</em>(7), 1539-1546. doi:10.1007/s10803-012-1700-z [doi]</li>
<li>Wei, X., Christiano, E. R., Yu, J. W., Blackorby, J., Shattuck, P., &amp; Newman, L. A. (2014). Postsecondary pathways and persistence for STEM versus non-STEM majors: Among college students with an autism spectrum disorder.<em> Journal of Autism and Developmental Disorders, 44</em>(5), 1159-1167. doi:10.1007/s10803-013-1978-5 [doi]</li>
<li>Shattuck, P. T., Narendorf, S. C., Cooper, B., Sterzing, P. R., Wagner, M., &amp; Taylor, J. L. (2012). Postsecondary education and employment among youth with an autism spectrum disorder.<em> Pediatrics, 129</em>(6), 1042-1049. doi:10.1542/peds.2011-2864. <a href="https://www.ncbi.nlm.nih.gov/pubmed/22585766" target="_blank" rel="noopener">Abstract</a>.</li>
<li>Buie, T., Campbell, D. B., Fuchs, G. J.,3rd, Furuta, G. T., Levy, J., Vandewater, J., . . . Winter, H. (2010). Evaluation, diagnosis, and treatment of gastrointestinal disorders in individuals with ASDs: A consensus report.<em> Pediatrics, 125 Suppl 1</em>, S1-18. doi:10.1542/peds.2009-1878C [doi]</li>
</ol>
</div>
</div>
</div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
							<ul class="list-group">
					<li class="list-group-item"><a href="mailto:?Subject=Navigating the Road to Adulthood: One Family&#8217;s Story&amp;body=https://www.eparent.com/eparent-connect/navigating-the-road-to-adulthood-one-familys-story/"><i class="fa fa-envelope"></i> Email this article</a></li>
					<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
				</ul>
						</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/autism/" rel="tag">Autism</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/special-needs/" rel="tag">special needs</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About admin</h4>
																<a class="author-link" href="https://www.eparent.com/author/admin/" rel="author">
									View all posts by admin <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.eparent.com/exceptional-blog/panda-bean/" rel="prev">Hurricane Bean</a></div><div class="nav-next"><a href="https://www.eparent.com/features-3/promotion-of-healthy-relationships-and-sexuality-for-individuals-with-disabilities/" rel="next">Promotion Of Healthy Relationships And Sexuality For Individuals With Disabilities</a></div></div>
	</nav>													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 307px;
    line-height: 307px;
    display: block;
    margin: 0 auto;
}

.ads-302 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="https://www.eparent.com/wp-content/uploads/2018/02/0012.jpg"></a>
  </div></div></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="https://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="https://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="https://www.eparent.com/category/exceptional-blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-22857 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-parenting tag-pediatric-autoimmune-neuropsychiatric-disorders">
															<div class="entry-thumbnail"><a href="https://www.eparent.com/exceptional-blog/panda-bean/"><img width="230" height="178" src="https://www.eparent.com/wp-content/uploads/2018/09/image1-230x178.jpeg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2018/09/image1-230x178.jpeg 230w, https://www.eparent.com/wp-content/uploads/2018/09/image1-168x130.jpeg 168w, https://www.eparent.com/wp-content/uploads/2018/09/image1-768x593.jpeg 768w, https://www.eparent.com/wp-content/uploads/2018/09/image1-466x360.jpeg 466w, https://www.eparent.com/wp-content/uploads/2018/09/image1-150x116.jpeg 150w, https://www.eparent.com/wp-content/uploads/2018/09/image1-500x386.jpeg 500w, https://www.eparent.com/wp-content/uploads/2018/09/image1.jpeg 1080w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/panda-bean/">Hurricane Bean</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>by Brandy Pavia Today was the day. We’ve had this appointment with a leading Neurodevelopmental Pediatrician for over nine months, and now it’s here. These appointments are extremely hard to get, and the wait lists are ridiculously long, so I was anxious to get the ball rolling. I was even FIVE MINUTES EARLY, which, anyone that knows me knows that this NEVER happens. Ever. So yeah, I’m tooting my own horn for a minute. Ok…back [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22775 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-education tag-eparent tag-iep tag-inclusion tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progressa-new-way-of-thinking-fighting-for-inclusion-and-acceptance/">Forgetting Milestones and Learning to Measure Progress…a New Way of Thinking! &#8211; Fighting for Inclusion and Acceptance</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22772 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-blogger tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/this-is-why-i-will-forgive/">This is Why I Will Forgive</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22704 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog category-wellness tag-hypotonia tag-oral-defensive tag-parenting tag-sensory-processing-disorder tag-torticollis tag-ysphagia">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/my-belly-has-two-buttons/">My Belly Has Two Buttons</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22676 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-blog tag-dating tag-disability">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/dating-with-a-disability-a-millennials-perspective/">Dating with a Disability- A Millennial&#8217;s Perspective</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="https://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu"><li class="menu-who-we-are"><a href="https://www.eparent.com/about/">Who We Are</a></li>
<li class="menu-contact-eparent"><a href="https://www.eparent.com/contact-ep/">Contact eParent</a></li>
<li class="menu-guideline-for-contributors"><a href="https://www.eparent.com/guideline-for-authors/">Guideline for contributors</a></li>
<li class="menu-our-daily-bread"><a href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Work With Us</h2><ul id="menu-work-with-us" class="menu"><li class="menu-2018-media-kit"><a href="https://www.eparent.com/2018-media-kit/">2018 Media Kit</a></li>
<li class="menu-terms-of-use"><a href="https://www.eparent.com/terms-of-use/">Terms of Use</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Health Topics</h2><ul id="menu-health-topics" class="menu"><li class="current-post-ancestor active current-post-parent menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
<li class="menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
<li class="menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
<li class="menu-learning-disabilities"><a href="https://www.eparent.com/category/special-needs/learning-disabilities/">Learning Disabilities</a></li>
<li class="menu-muscular-dystrophy"><a href="https://www.eparent.com/category/special-needs/muscular-dystrophy/">Muscular Dystrophy</a></li>
</ul></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Government Resources</h2><ul id="menu-government-resources" class="menu"><li class="menu-nod"><a href="http://nod.org/">NOD</a></li>
<li class="menu-disability-gov"><a href="https://www.disability.gov/">Disability.gov</a></li>
<li class="menu-aapd"><a href="http://www.aapd.com/">AAPD</a></li>
<li class="menu-ssa"><a href="http://www.ssa.gov/disability/">SSA</a></li>
<li class="menu-access-board-gov"><a href="http://www.access-board.gov/">Access-board.gov</a></li>
<li class="menu-usa-gov"><a href="http://www.usa.gov/">USA.gov</a></li>
<li class="menu-opm-gov"><a href="http://www.opm.gov/policy-data-oversight/disability-employment/">OPM.gov</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Healthcare Links</h2><ul id="menu-healthcare-links" class="menu"><li class="menu-genome-sequencing"><a href="http://www.genome.gov">Genome Sequencing</a></li>
<li class="menu-newborn-screening"><a href="http://www.babysfirsttest.org">Newborn Screening</a></li>
<li class="menu-cmv"><a href="http://www.diseaseinfosearch.org">CMV</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Resource Tools</h2><ul id="menu-resource-tools" class="menu"><li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-eparent-military-resource-directories"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/eparent-military-resource-directories/">eParent Military Resource Directories</a></li>
<li class="menu-products-services"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/">Products &#038; Services</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-31" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EPMagazine.2013" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <a href="https://www.eparent.com">Special Needs Resource</a>.					<!--<br>-->
					<!--<a href="http://wordpress.org/">-->
														</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.eparent.com/" rel="home"><img src="//www.eparent.com/wp-content/uploads/2018/02/cropped-b-1.png" title="Special Needs Resource"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/blog-designer/js/designer.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.9'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-2{background-color: #cfe6fb;}
</style></body>
</html>
