<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eparent.com/xmlrpc.php">

<title>Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Did you know that people with intellectual and developmental disabilities die an average of 16 years earlier than typical Americans? And unlike other Americans, women with IDD die earlier than men with IDD."/>
<link rel="canonical" href="https://www.eparent.com/education/health-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal - Special Needs Resource" />
<meta property="og:description" content="Did you know that people with intellectual and developmental disabilities die an average of 16 years earlier than typical Americans? And unlike other Americans, women with IDD die earlier than men with IDD." />
<meta property="og:url" content="https://www.eparent.com/education/health-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="Intellectual disability" />
<meta property="article:tag" content="special needs" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2018-08-08T09:14:35-04:00" />
<meta property="og:image" content="https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur.jpeg" />
<meta property="og:image:secure_url" content="https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur.jpeg" />
<meta property="og:image:width" content="754" />
<meta property="og:image:height" content="424" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Did you know that people with intellectual and developmental disabilities die an average of 16 years earlier than typical Americans? And unlike other Americans, women with IDD die earlier than men with IDD." />
<meta name="twitter:title" content="Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal - Special Needs Resource" />
<meta name="twitter:image" content="https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur.jpeg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eparent.com\/","sameAs":[],"@id":"#organization","name":"exceptional parent magazine","logo":"https:\/\/www.eparent.com\/wp-content\/uploads\/2015\/05\/EP-Logo-with-Ps_masthead-lg_0423.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="https://www.eparent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="https://www.eparent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal Comments Feed" href="https://www.eparent.com/education/health-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'https://www.eparent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='https://www.eparent.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.eparent.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.eparent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.eparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.eparent.com/?p=22668' />
<link rel="alternate" type="application/json+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Feducation%2Fhealth-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eparent.com%2Feducation%2Fhealth-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":22668,"post_name":"health-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal","post_title":"Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":137,"name":"Education","slug":"education","term_group":0,"term_taxonomy_id":137,"taxonomy":"category","description":"","parent":0,"count":111,"filter":"raw","cat_ID":137,"category_count":111,"category_description":"","cat_name":"Education","category_nicename":"education","category_parent":0},{"term_id":166,"name":"Featured Topics","slug":"features-3","term_group":0,"term_taxonomy_id":166,"taxonomy":"category","description":"","parent":0,"count":326,"filter":"raw","cat_ID":166,"category_count":326,"category_description":"","cat_name":"Featured Topics","category_nicename":"features-3","category_parent":0},{"term_id":172,"name":"Intellectual Disability","slug":"intellectual-disability","term_group":0,"term_taxonomy_id":172,"taxonomy":"category","description":"","parent":168,"count":30,"filter":"raw","cat_ID":172,"category_count":30,"category_description":"","cat_name":"Intellectual Disability","category_nicename":"intellectual-disability","category_parent":168}]; _mmunch['postTags'] = [{"term_id":518,"name":"eparent","slug":"eparent","term_group":0,"term_taxonomy_id":518,"taxonomy":"post_tag","description":"","parent":0,"count":365,"filter":"raw"},{"term_id":344,"name":"Intellectual disability","slug":"intellectual-disability","term_group":0,"term_taxonomy_id":344,"taxonomy":"post_tag","description":"","parent":0,"count":193,"filter":"raw"},{"term_id":317,"name":"special needs","slug":"special-needs","term_group":0,"term_taxonomy_id":317,"taxonomy":"post_tag","description":"","parent":0,"count":701,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="481644" async></script><style type="text/css">a {color: #1e73be}a:hover, a:active {color: #1e73be}.site-footer {color: #ffffff}.site-footer a {color: #ffffff}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#134b7f}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/

/**
 * Align top left and top right corner logo
 * in the middle of the container element.
 * 
 * @link https://app.codeable.io/tasks/70784/
 */
.site-header .logo {
  text-align: center;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<style type="text/css">

    /**
     * Table of Contents
     *
     * 1.0 - Pagination
     * 2.0 - Social Media Icon
     * 3.0 - Default Blog Template
     * 4.0 - Classical Template
     * 5.0 - Light Breeze Template
     * 6.0 - Spektrum Template
     * 7.0 - Evolution Template
     * 8.0 - Timeline Template
     * 9.0 - News Template
     *
     */

    /**
     * 1.0 - Pagination
     */

    .wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers:hover,
    .wl_pagination_box .paging-navigation ul.page-numbers li > span.current {
        color: #ffffff;
        background: #066aad;    }

    .wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers {
        color: #ffffff;
        background: #dcdee0;    }

    /**
     * 2.0 - Social Media Icon
     */    

    .bdp_blog_template .social-component a {
        border-radius: 100%;    }

    /**
     * 3.0 - Default Blog Template
     */    

    .bdp_blog_template .bd-blog-header h2 {        
        background: #eaf2ff    }
    .blog_template .bd-more-tag-inline {
        color: #066aad;    }

            .bdp_blog_template .bd-blog-header h2 a {
            color: #2167ff;            font-size: 40px;        }
    
    .bd-post-content {
        color:#0483d8;        font-size:14px;    }

            .bd-metadatabox {
            color:#0483d8;        }
        .bd-link-label {
        color:#0483d8;    }

    .bdp_blog_template a.bd-more-tag {
        background-color: #dcdee0;        color: #066aad;    }

            .bdp_blog_template a.bd-more-tag:hover {
            background-color: #066aad;            color: #dcdee0;        }
    
            .bd-tags,
        span.bd-category-link,
        .bdp_blog_template .bd-categories,
        .bd-meta-data-box .bd-metacats,
        .bd-meta-data-box .bd-metacats a,
        .bd-meta-data-box .bd-metacomments a,
        .bdp_blog_template .bd-categories a,
        .bd-post-content a,
        .bd-tags a,
        span.bd-category-link a,
        .bdp_blog_template a {
            color:#777a82;
        }
    
    
            .bdp_blog_template.evolution,
        .bdp_blog_template.lightbreeze {
            background: #eaf2ff;
        }
    
    
    /**
     * 4.0 - Classical Template
     */

    .bdp_blog_template.classical .bd-blog-header .bd-tags {
        color: #777a82;    }

    /**
     * 5.0 - Light Breeze Template
     */

    /**
     * 6.0 - Spektrum Template
     */

    .bdp_blog_template.spektrum .bd-blog-header {
        background:#eaf2ff;    }

            .spektrum .date {
            background-color: #2167ff;
        }
                .spektrum .post-bottom .bd-categories a {
            color: #777a82;
        }
                .spektrum .details a {
            color :#066aad;
        }
                .spektrum .details a:hover {
            color :#dcdee0;
        }
    
    /**
     * 7.0 - Evolution Template
     */


    /**
     * 8.0 - Timeline Template
     */

    .timeline_bg_wrap:before {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bd-datetime {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bdp_blog_template.timeline .post_hentry:before {
        background: #db4c59;    }

    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:after {
        border-left: 8px solid #db4c59;
    }

    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:after {
        border-right: 8px solid #db4c59;
    }

    .post_content_wrap {
        border:1px solid #db4c59;
    }

    .bdp_blog_template .post_content_wrap .blog_footer {
        border-top: 1px solid #db4c59 ;
    }

    .bdp_blog_template .post-icon {
        background:#eaf2ff;    }

    .bdp_blog_template.timeline .desc a h3 {
        color: #2167ff;        background:#eaf2ff;        font-size: 40px;    }

    /**
     * 9.0 - News Template
     */

            .bdp_blog_template.news .bd-blog-header h2.title a{
            color: #2167ff;            font-size: 40px;        }
    
    .bdp_blog_template.news .bd-blog-header h2.title{
        background: #eaf2ff    }

    
</style><link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-22668 single-format-standard custom-background layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-2 logo left">
																<a href="https://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-640×75 {
  text-align: center;
  background: #ddd;
  height: 75px;
  line-height: 75px;
  max-width: 640px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-640×75 a {
  color: #666;
  }
  </style>

  <div class="ads-640×75">
    <a href="http://litigatorsinc.com/?eparent.com"><img src=https://www.eparent.com/wp-content/uploads/2018/02/4ffc80a77460a.image_-1-e1519750112156.jpg"></a>
  </div>

</div>
		</aside></div>
								<div class="col-md-2 logo right">
																<a href="https://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
			</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.eparent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.eparent.com">Home</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.eparent.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-eparent-connect"><a href="https://www.eparent.com/category/eparent-connect/">eParent Connect</a></li>
	<li class="current-post-ancestor active current-post-parent menu-education"><a href="https://www.eparent.com/category/education/">Education</a></li>
	<li class="menu-healthcare"><a href="https://www.eparent.com/category/healthcare-2/">Healthcare</a></li>
	<li class="menu-military"><a href="https://www.eparent.com/category/military-uncategorized/">Military</a></li>
	<li class="menu-money"><a href="https://www.eparent.com/category/money-uncategorized/">Money</a></li>
	<li class="menu-mobility"><a href="https://www.eparent.com/category/mobility/">Mobility</a></li>
	<li class="menu-wellness"><a href="https://www.eparent.com/category/wellness/">Wellness</a></li>
	<li class="current-post-ancestor dropdown menu-health-topics"><a href="https://www.eparent.com/category/special-needs/">Health Topics</a>
<ul class="dropdown-menu">
		<li class="menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
		<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
		<li class="menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
		<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
		<li class="current-post-ancestor active current-post-parent menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-exceptional-blog"><a href="https://www.eparent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="menu-get-social"><a href="https://www.eparent.com/get-social/">Get Social</a></li>
<li class="dropdown menu-login"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="/">Login <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-login"><a href="https://www.eparent.com/login/">Login</a></li>
	<li class="menu-register"><a href="https://www.eparent.com/register/">Register</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="https://www.eparent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="https://www.eparent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.eparent.com/education/health-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal/">Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal</a>
								</li>
							<li>
					<a href="https://www.eparent.com/whats-happening/66-autistic-children-treated-to-back-to-school-shoes-by-grant-from-the-thomas-davis-foundation/">66 Autistic Children Treated to Back-to-School Shoes by Grant from the Thomas Davis Foundation</a>
								</li>
							<li>
					<a href="https://www.eparent.com/features-3/family-matters-exploring-risks-for-obesity-in-autism/">Family Matters: Exploring Risks for Obesity in Autism</a>
								</li>
							<li>
					<a href="https://www.eparent.com/editorial-2/editor-in-chief/dr-rader-presented-move-to-include-award/">Dr. Rader Presented Move to Include Award</a>
								</li>
							<li>
					<a href="https://www.eparent.com/eparent-connect/what-does-a-student-with-asperger-syndrome-need-in-a-school-program/">What does a student with Asperger Syndrome need in a school program?</a>
								</li>
							<li>
					<a href="https://www.eparent.com/military-uncategorized/how-to-create-a-family-care-plan-for-caregivers/">How to Create a Family Care Plan for Caregivers</a>
								</li>
							<li>
					<a href="https://www.eparent.com/features-3/sleep-problems-linked-to-more-severe-autism-symptoms/">Sleep Problems Linked to More Severe Autism Symptoms</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.eparent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-22668" class="post-22668 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 category-intellectual-disability tag-eparent tag-intellectual-disability tag-special-needs">
		<header class="entry-header">
			<h1 class="entry-title">Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.eparent.com/category/education/" rel="category tag">Education</a>, <a href="https://www.eparent.com/category/features-3/" rel="category tag">Featured Topics</a>, <a href="https://www.eparent.com/category/special-needs/intellectual-disability/" rel="category tag">Intellectual Disability</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.eparent.com/education/health-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal/" rel="bookmark"><span class="entry-date published updated">August 8, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.eparent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="754" height="424" src="https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur.jpeg 754w, https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur-230x129.jpeg 230w, https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur-640x360.jpeg 640w, https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur-710x400.jpeg 710w, https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur-150x84.jpeg 150w, https://www.eparent.com/wp-content/uploads/2018/06/file-20180415-543-yfh0ur-500x281.jpeg 500w" sizes="(max-width: 754px) 100vw, 754px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: center;"><strong>By Janet Shouse</strong></p>
<p>Did you know that people with intellectual and developmental disabilities die an average of 16 years earlier than typical Americans?</p>
<p>And unlike other Americans, women with IDD die earlier than men with IDD.</p>
<p>This is not information any of us really want to hear.</p>
<p>So why is this happening?</p>
<p>We know that people with intellectual and developmental disabilities have a higher rate of co-occurring physical disorders, such as epilepsy, chronic constipation, obesity, vision impairment, hearing loss, diabetes and Parkinson’s disease. They also have higher rates of mental health conditions, such as anxiety, schizophrenia and depression.</p>
<p>We know that people with IDD often are prescribed medications that can lead to medical conditions, such as metabolic syndrome, diabetes, osteoporosis, tardive dyskinesia and chronic constipation.</p>
<p>Individuals with IDD may not be able to report easily when or if they are in pain or feeling sick, leading to difficulties in diagnoses or even missed diagnoses. Often folks with IDD have experienced trauma in the past, including trauma related to health care professionals and medical procedures, and they may be reluctant to seek medical care or resistant to exams and treatments.</p>
<p>Some other issues include:</p>
<ul>
<li>Physicians, nurses and other health care professionals may have had little or training in caring for people with IDD, especially adults. And they may have little or no experience with people with disabilities in their lives, so they may not feel equipped to interact appropriately.</li>
<li>Clinicians may feel inadequate or anxious.</li>
<li>Medical facilities and equipment may not be physically accessible, such as scales to weigh someone who uses a wheelchair or an examination table that allows for easy transfers.</li>
<li>Access to health care providers may be limited by a lack of health insurance or by the type of insurance, such as TennCare/Medicaid.</li>
<li>Health care providers may have concerns about issues of consent and conservatorship for the individual with IDD.</li>
<li>Lack of a primary care provider may lead to people using the Emergency Room for most of their care, which is not cost-effective, convenient or suitable for routine care.</li>
<li>Clinicians may allow an individual’s diagnosis of autism, Down syndrome or other developmental disability to “overshadow” other possible diagnoses of physical or mental health conditions.</li>
<li>Reimbursement issues, since treating patients with disabilities may take longer than a “typical” office visit would take.</li>
</ul>
<p>One of the “hats” I wear here at the Vanderbilt Kennedy Center is serving as the program coordinator for the IDD Toolkit, <a href="http://www.iddtoolkit.org/">www.iddtoolkit.org</a>, an online resource for medical professionals to better serve adults with intellectual and developmental disabilities. The tools include Health Watch Tables for autism, Down syndrome, Prader-Willi, fragile X, fetal alcohol spectrum disorder, and other developmental disabilities as well as tools on mental and behavioral health. (Please check it out!) The IDD Toolkit project, which was funded by a grant from the <a href="https://withfoundation.org/">WITH Foundation</a>, has also led us to create online training for medical professionals as well as for <a href="https://ucedd.vkclearning.org/">individuals with disabilities, family members and caregivers</a>about the special facets of health care for adults with IDD. The online training was a collaboration with the Department of Intellectual and Developmental Disabilities and the Bureau of TennCare. And we’ve done several telehealth sessions (live videoconferences) with community health care providers, offering sessions on such topics as epilepsy, autism spectrum disorder, the special physical health care needs and behavioral health needs of adults with IDD. This, too, was funded by the WITH Foundation.</p>
<p>I recently was able to attend the annual conference of the American Academy of Developmental Medicine and Dentistry, an organization that was organized in 2002 to provide a forum for health care professionals who provide clinical care to people with neurodevelopmental disorders and intellectual disabilities. The AADMD mission is “to improve the quality of healthcare for individuals with neurodevelopmental disorders and intellectual disabilities.”</p>
<p>The conference was held in Seattle, WA, in conjunction with the Special Olympics National Games, which helped launched the <a href="https://inclusivehealth.specialolympics.org/">Center for Inclusive Health</a>. According to the website, inclusive health is “the inclusion of all people, including people with intellectual disabilities (ID), in mainstream health policies and laws, programming, and services, training programs, research, and funding streams.” This effort includes encouraging fitness and wellness centers to become more inclusive as well, and for individuals to take charge of their health and fitness.</p>
<p>Many of you may not be aware that for more than 20 years, Special Olympics, with help from <a href="http://www.golisanofoundation.org/">the Golisano Foundation</a>, has had a program called <a href="https://www.specialolympics.org/health.aspx?src=navwhat">Healthy Athletes</a>, in which athletes who are coming to a venue to compete are given health screenings. Since that time, Special Olympics Healthy Athletes has provided more than 2.1 million health screenings and trained more than 240,000 health care professionals in more than 135 countries.</p>
<p>Healthy Athletes screenings by volunteer health professionals are offered in vision, dentistry, podiatry, physical therapy and general fitness, audiology, healthy lifestyles and medical/sports physicals.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>In 1995, the first year the screenings were done at the World Games, 15% of the athletes <u>who were there to compete </u>and were screened had such dramatic health conditions that they had to be referred to the emergency room for urgent care.</p>
<p>One of the big initiatives of AADMD, Special Olympics and other disability-related organizations has been to have people with intellectual and developmental disabilities designated by the federal government as a “medically underserved population.”  There are multiple benefits that come from having this population named an MUP. For a fuller understanding of the reasons for seeking such a designation, please see the Autistic Self Advocacy Network’s <a href="http://autisticadvocacy.org/wp-content/uploads/2014/04/MUP_ASAN_PolicyBrief_20140329.pdf">policy brief</a>.</p>
<p>The benefits include:</p>
<ul>
<li>Medical school loan forgiveness or reductions</li>
<li>Special visas for foreign medical school graduates</li>
<li>Expansion of physician and dentist training in the care of patients with IDD</li>
<li>Funding for more preventive care and screenings for those with IDD</li>
<li>Community health center grants to provide care specifically to this population</li>
<li>Prioritization in research of issues affecting people with IDD</li>
</ul>
<p>The best ways to advocate for such a designation are contacting the governor and our two U.S. senators. But with the election coming up in November, you may just want to wait.</p>
<p>For years I have heard families and individuals with disabilities say how much they love their pediatrician, and how difficult it is (or was) to find an adult health care provider who knew about their disability– and who was willing to take them as a patient. And who was willing to take their insurance, which is very often TennCare/Medicaid. My son has experienced all those things. So, having the opportunity to spend two days with a whole crowd of people—physicians, nurses, dentists, medical students and other health care professionals—who have the knowledge, the training, the experience and the DESIRE to serve adults with IDD was wonderful and energizing for me.</p>
<p>I heard about efforts at <a href="https://www.disabilityscoop.com/2018/03/12/medical-schools-focus-dd/24838/">several medical schools</a>to incorporate courses about providing health care to people with IDD into the medical schools’ curriculums, since most do not currently have such courses for those training to care for adults. I also learned about a Federally Qualified Health Center that focuses on serving people with IDD in Colorado Springs, CO, called the <a href="http://www.peakvista.org/locations/ddhc">Developmental Disabilities Health Center</a>. I heard about a nurse who makes sure that adults with disabilities at her hospital in Stockton, CA, have the equipment they need and the things they like in an effort to keep them comfortable, engaged and calm while in the hospital. She, with the help of grant funding, gets specialized wheelchairs, so that those patients who may have had to leave their chairs at home can at least get out of bed. She also procures weighted blankets and coloring books and fidget toys.</p>
<p>One of the <u>very</u>few benefits of people with intellectual and developmental disabilities living in institutional or congregate settings was that a team of health care clinicians and therapists were able to specialize to provide multidisciplinary, coordinated care to these patients. One key, longtime member of the IDD Toolkit team, Dr. Tom Cheetham, the deputy commissioner of health services for the Tennessee Department of Intellectual and Developmental Disabilities, got his start working in a large developmental center in Ontario, Canada. He embraced the challenges and the rewards of working with this population, and in the years since those developmental centers closed, he has worked tirelessly to persuade other medical professionals to find their passion to care for adults with IDD.</p>
<p>As people have moved out of the developmental centers and into our homes, into our neighborhood schools and into our communities, these moves toward inclusion must include inclusive health and health care. I would encourage you to check out the <a href="https://inclusivehealth.specialolympics.org/">Center for Inclusive Health</a>and see if there are things that you might want to try.</p>
<p>These issues of health disparities for people with intellectual and developmental disabilities are issues that I and the folks at the Vanderbilt Kennedy Center are working to address through the IDD Toolkit project, our University Center for Excellence in Developmental Disabilities, our Leadership Education in Neurodevelopmental Disabilities training, and numerous other activities at the VKC. This work also happens through partnerships with state government and community organizations like Tennessee Academy of Family Physicians, the American Academy of Developmental Medicine and Dentistry and Special Olympics.</p>
<p>I would invite you to share ideas, opportunities, comments or questions about these efforts. Please email me at <a href="mailto:janet.shouse@vumc.org">janet.shouse@vumc.org</a>. May we <u>all </u>strive to take care of our health and may we <u>all </u>be able to find and access appropriate health care.</p>
<h2><strong>About the Author</strong></h2>
<h2><strong><img class="wp-image-7557 size-medium alignright" src="http://www.tennesseeworks.org/wp-content/uploads/Janet_Shouse_2017_12161-250x375.jpg" sizes="(max-width: 233px) 100vw, 233px" alt="" width="233" height="350" /></strong></h2>
<p>Janet Shouse is a parent of a young adult with autism, and she is passionate about inclusion, employment of people with disabilities, medical issues related to developmental disabilities, supports and services, public policy, legislative initiatives, advocacy, and the intersection of faith and disability. She wears many hats at the Vanderbilt Kennedy Center, including one as a disability employment specialist for TennesseeWorks.</p>
<p>Our hope is that this weekly blog will offer information you want to know, so if you have a question you want answered about employment for people with disabilities or other mysteries of the world of work, please email me at <a href="mailto:janet.shouse@vumc.org">janet.shouse@vumc.org</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
							<ul class="list-group">
					<li class="list-group-item"><a href="mailto:?Subject=Health Disparities for Adults with IDD Make Inclusive Health a Worthy Goal&amp;body=https://www.eparent.com/education/health-disparities-for-adults-with-idd-make-inclusive-health-a-worthy-goal/"><i class="fa fa-envelope"></i> Email this article</a></li>
					<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
				</ul>
						</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/intellectual-disability/" rel="tag">Intellectual disability</a>, <a href="https://www.eparent.com/http:/www.eparent.com/tag/specialneeds/special-needs/" rel="tag">special needs</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About admin</h4>
																<a class="author-link" href="https://www.eparent.com/author/admin/" rel="author">
									View all posts by admin <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.eparent.com/whats-happening/66-autistic-children-treated-to-back-to-school-shoes-by-grant-from-the-thomas-davis-foundation/" rel="prev">66 Autistic Children Treated to Back-to-School Shoes by Grant from the Thomas Davis Foundation</a></div></div>
	</nav>													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 307px;
    line-height: 307px;
    display: block;
    margin: 0 auto;
}

.ads-302 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="https://www.eparent.com/wp-content/uploads/2018/02/0012.jpg"></a>
  </div></div></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="https://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="https://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="https://www.eparent.com/category/exceptional-blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-22580 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-blogger tag-parenting">
															<div class="entry-thumbnail"><a href="https://www.eparent.com/exceptional-blog/8-autism-myths-that-i-wish-i-could-dispel/"><img width="230" height="307" src="https://www.eparent.com/wp-content/uploads/2018/07/IMG_0888-230x307.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" srcset="https://www.eparent.com/wp-content/uploads/2018/07/IMG_0888-230x307.jpg 230w, https://www.eparent.com/wp-content/uploads/2018/07/IMG_0888-98x130.jpg 98w, https://www.eparent.com/wp-content/uploads/2018/07/IMG_0888-270x360.jpg 270w, https://www.eparent.com/wp-content/uploads/2018/07/IMG_0888-150x200.jpg 150w, https://www.eparent.com/wp-content/uploads/2018/07/IMG_0888-375x500.jpg 375w, https://www.eparent.com/wp-content/uploads/2018/07/IMG_0888.jpg 600w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/8-autism-myths-that-i-wish-i-could-dispel/">8 Autism myths that I wish I could dispel</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>by Tulika Prasad Autism is a complex diagnosis. It’s a spectrum so it makes it all the more difficult to put it within the boundaries of a set of characteristics. As they say, every autistic individual has very unique traits and since it’s not a physical disability , sometimes autism is simply considered to be the result of bad parenting or a set of behavior anomalies that a person might have and therefore ignored or [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22574 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/occasional-encounters-with-kindness-in-the-midst-of-my-war-with-the-school-district/">Occasional Encounters with Kindness in the Midst of My War with the School District</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22568 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/should-you-force-your-child-to-join-in-at-parties/">Should you force your child to “join in” at parties?</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22547 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-autism tag-blog tag-blogger tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/how-can-we-help-our-kid-with-autism/">How can we help our kid with Autism?</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-22513 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-blog tag-emotional-support tag-eparent tag-isolation tag-parenting">
							<h3 class="entry-title"><a href="https://www.eparent.com/exceptional-blog/on-isolation-and-more/">On Isolation and More</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="https://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu"><li class="menu-who-we-are"><a href="https://www.eparent.com/about/">Who We Are</a></li>
<li class="menu-contact-eparent"><a href="https://www.eparent.com/contact-ep/">Contact eParent</a></li>
<li class="menu-guideline-for-contributors"><a href="https://www.eparent.com/guideline-for-authors/">Guideline for contributors</a></li>
<li class="menu-our-daily-bread"><a href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Work With Us</h2><ul id="menu-work-with-us" class="menu"><li class="menu-2018-media-kit"><a href="https://www.eparent.com/2018-media-kit/">2018 Media Kit</a></li>
<li class="menu-terms-of-use"><a href="https://www.eparent.com/terms-of-use/">Terms of Use</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Health Topics</h2><ul id="menu-health-topics" class="menu"><li class="menu-autism"><a href="https://www.eparent.com/category/special-needs/autism/">Autism</a></li>
<li class="menu-cerebral-palsy"><a href="https://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
<li class="menu-down-syndrome"><a href="https://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
<li class="menu-epilepsy"><a href="https://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
<li class="current-post-ancestor active current-post-parent menu-intellectual-disability"><a href="https://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
<li class="menu-learning-disabilities"><a href="https://www.eparent.com/category/special-needs/learning-disabilities/">Learning Disabilities</a></li>
<li class="menu-muscular-dystrophy"><a href="https://www.eparent.com/category/special-needs/muscular-dystrophy/">Muscular Dystrophy</a></li>
</ul></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Government Resources</h2><ul id="menu-government-resources" class="menu"><li class="menu-nod"><a href="http://nod.org/">NOD</a></li>
<li class="menu-disability-gov"><a href="https://www.disability.gov/">Disability.gov</a></li>
<li class="menu-aapd"><a href="http://www.aapd.com/">AAPD</a></li>
<li class="menu-ssa"><a href="http://www.ssa.gov/disability/">SSA</a></li>
<li class="menu-access-board-gov"><a href="http://www.access-board.gov/">Access-board.gov</a></li>
<li class="menu-usa-gov"><a href="http://www.usa.gov/">USA.gov</a></li>
<li class="menu-opm-gov"><a href="http://www.opm.gov/policy-data-oversight/disability-employment/">OPM.gov</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Healthcare Links</h2><ul id="menu-healthcare-links" class="menu"><li class="menu-genome-sequencing"><a href="http://www.genome.gov">Genome Sequencing</a></li>
<li class="menu-newborn-screening"><a href="http://www.babysfirsttest.org">Newborn Screening</a></li>
<li class="menu-cmv"><a href="http://www.diseaseinfosearch.org">CMV</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Resource Tools</h2><ul id="menu-resource-tools" class="menu"><li class="menu-special-needs-resource-directory"><a href="https://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-eparent-military-resource-directories"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/eparent-military-resource-directories/">eParent Military Resource Directories</a></li>
<li class="menu-products-services"><a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/">Products &#038; Services</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-31" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EPMagazine.2013" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <a href="https://www.eparent.com">Special Needs Resource</a>.					<!--<br>-->
					<!--<a href="http://wordpress.org/">-->
														</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.eparent.com/" rel="home"><img src="//www.eparent.com/wp-content/uploads/2018/02/cropped-b-1.png" title="Special Needs Resource"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eparent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://www.eparent.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-2{background-color: #cfe6fb;}
</style></body>
</html>
