<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.eparent.com/xmlrpc.php">

<title>Toilet Training Children with Special Needs - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The issue of when and how to begin toilet training can be particularly challenging for parents of children with special needs."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toilet Training Children with Special Needs - Special Needs Resource" />
<meta property="og:description" content="The issue of when and how to begin toilet training can be particularly challenging for parents of children with special needs." />
<meta property="og:url" content="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="exceptional parent" />
<meta property="article:tag" content="special needs" />
<meta property="article:section" content="Cerebral Palsy" />
<meta property="article:published_time" content="2017-02-07T08:03:55-05:00" />
<meta property="article:modified_time" content="2017-02-06T08:25:31-05:00" />
<meta property="og:updated_time" content="2017-02-06T08:25:31-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The issue of when and how to begin toilet training can be particularly challenging for parents of children with special needs." />
<meta name="twitter:title" content="Toilet Training Children with Special Needs - Special Needs Resource" />
<meta name="twitter:image" content="http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo.gif" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="http://www.eparent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="http://www.eparent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Toilet Training Children with Special Needs Comments Feed" href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 25% !important;}</style><link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://www.eparent.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-stylesheets-css'  href='http://www.eparent.com/wp-content/plugins/blog-designer/css/designer_css.php?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.eparent.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='http://www.eparent.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='http://www.eparent.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='http://www.eparent.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.eparent.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.eparent.com/wp-content/themes/dw-focus-new/assets/css/dw-focus.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.eparent.com/wp-content/themes/dw-focus-new/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.eparent.com/wp-content/themes/dw-focus-new/assets/css/print.css?ver=1.3.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://www.eparent.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.eparent.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus-new/assets/js/modernizr.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus-new/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.eparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.eparent.com/?p=10664' />
<link rel="alternate" type="application/json+oembed" href="http://www.eparent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eparent.com%2Fspecial-needs-connect%2Ftoilet-training-children-special-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eparent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eparent.com%2Fspecial-needs-connect%2Ftoilet-training-children-special-needs%2F&#038;format=xml" />
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/
body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>		<style type="text/css">
			/* White background for normal listings */
			.listings .wpbdp-listing {
				background-color: white;
			}

			/* Grey background for Premium listings (i.e. the "sticky" ones) */
			.listings .wpbdp-listing.sticky {
		    background-color: #eee;
			}

			/* New logo */
			.site-header #header #branding a {
				background-image: url("http://www.eparent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg");
				background-position: center !important;
				background-size: contain;
			}
		</style>
		</head>

<body class="single single-post postid-10664 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-3 dw-logo">
																<a href="http://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-9"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-770×90 {
  text-align: center;
  background: #ddd;
  height: 90px;
  line-height: 90px;
  max-width: 870px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-770×90 a {
  color: #666;
  }
  </style>

  <div class="ads-770×90">
    <a href="http://www.barnabashealth.org/Specialty-Services/Childrens-Services.aspx?utm_source=EP&utm_medium=banner870x90&utm_term&utm_content=Pediatrics_Branding&utm_campaign=Pediatrics"><img src="http://www.eparent.com/wp-content/uploads/2015/06/bh4254-Peds-digital-ad-770x90-v1.jpg"></a>
  </div>

</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.eparent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eparent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-981 menu-home"><a  href="http://www.eparent.com">Home</a></li>
<li class="dw-mega-menu-hover item-10792 menu-features"><a  href="http://www.eparent.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6140 menu-ep-special-needs-connect"><a  href="http://www.eparent.com/category/special-needs-connect/">ep Special Needs Connect</a></li>
	<li class="dw-mega-menu-hover item-1560 menu-education"><a  href="http://www.eparent.com/category/education/">Education</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5913 menu-dw-focus-news-grid-education">			<div class="dw-megamenu-widget">
					<div id="news-grid-5" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/education/">Education</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-7661 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 tag-asperger tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-eparent tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/education/navigating-maze-school-choice-options/"><img width="230" height="184" src="http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-230x184.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="ada_center-300x234" srcset="http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-230x184.png 230w, http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-162x130.png 162w, http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-768x615.png 768w, http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-449x360.png 449w, http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-150x120.png 150w, http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-500x401.png 500w, http://www.eparent.com/wp-content/uploads/2016/12/ADA_center-300x234-2.png 1208w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/education/navigating-maze-school-choice-options/">Navigating The Maze Of School Choice Options</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 26, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7209 post type-post status-publish format-standard has-post-thumbnail hentry category-education">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/education/calls-end-corporal-punishment-education-secretary/"><img width="230" height="230" src="http://www.eparent.com/wp-content/uploads/2015/09/0000112.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="00001" srcset="http://www.eparent.com/wp-content/uploads/2015/09/0000112.jpg 600w, http://www.eparent.com/wp-content/uploads/2015/09/0000112-110x110.jpg 110w, http://www.eparent.com/wp-content/uploads/2015/09/0000112-130x130.jpg 130w, http://www.eparent.com/wp-content/uploads/2015/09/0000112-360x360.jpg 360w, http://www.eparent.com/wp-content/uploads/2015/09/0000112-150x150.jpg 150w, http://www.eparent.com/wp-content/uploads/2015/09/0000112-500x500.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/education/calls-end-corporal-punishment-education-secretary/">Calls For End To Corporal Punishment By Secretary of Education</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 5, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7181 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-education category-features-3">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/autism/the-science-of-improved-language-comprehension/"><img width="230" height="269" src="http://www.eparent.com/wp-content/uploads/2016/11/001-1-230x269.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001" srcset="http://www.eparent.com/wp-content/uploads/2016/11/001-1-230x269.png 230w, http://www.eparent.com/wp-content/uploads/2016/11/001-1-111x130.png 111w, http://www.eparent.com/wp-content/uploads/2016/11/001-1-307x360.png 307w, http://www.eparent.com/wp-content/uploads/2016/11/001-1-150x176.png 150w, http://www.eparent.com/wp-content/uploads/2016/11/001-1.png 368w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/autism/the-science-of-improved-language-comprehension/">The Science Of Improved Language Comprehension</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 28, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1561 menu-healthcare"><a  href="http://www.eparent.com/category/healthcare-2/">Healthcare</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5914 menu-dw-focus-news-grid-health-care">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1562 menu-military"><a  href="http://www.eparent.com/category/military-uncategorized/">Military</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5915 menu-dw-focus-news-grid-military">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1563 menu-mobility"><a  href="http://www.eparent.com/category/mobility/">Mobility</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5916 menu-dw-focus-news-grid-mobility">			<div class="dw-megamenu-widget">
					<div id="news-grid-8" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/mobility/">Mobility</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-5886 post type-post status-publish format-standard has-post-thumbnail hentry category-mobility tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/mobility/10-things-know-safety-fall/"><img width="230" height="115" src="http://www.eparent.com/wp-content/uploads/2016/06/02aaa.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="02aaa" srcset="http://www.eparent.com/wp-content/uploads/2016/06/02aaa.jpg 431w, http://www.eparent.com/wp-content/uploads/2016/06/02aaa-230x115.jpg 230w, http://www.eparent.com/wp-content/uploads/2016/06/02aaa-150x75.jpg 150w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/mobility/10-things-know-safety-fall/">10 Things to Know about Safety in the Fall</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 3, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5614 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/mobility/accessible-travel-guide-resources-2016/"><img width="230" height="229" src="http://www.eparent.com/wp-content/uploads/2016/07/109.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="10" srcset="http://www.eparent.com/wp-content/uploads/2016/07/109.png 1220w, http://www.eparent.com/wp-content/uploads/2016/07/109-110x110.png 110w, http://www.eparent.com/wp-content/uploads/2016/07/109-131x130.png 131w, http://www.eparent.com/wp-content/uploads/2016/07/109-361x360.png 361w, http://www.eparent.com/wp-content/uploads/2016/07/109-150x149.png 150w, http://www.eparent.com/wp-content/uploads/2016/07/109-500x498.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/mobility/accessible-travel-guide-resources-2016/">ACCESSIBLE TRAVEL GUIDE &#038; RESOURCES 2016</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> July 11, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5444 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-features-3 category-mobility tag-autism tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/features-3/the-star-athlete/"><img width="230" height="170" src="http://www.eparent.com/wp-content/uploads/2016/05/210.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eparent.com/wp-content/uploads/2016/05/210.png 1116w, http://www.eparent.com/wp-content/uploads/2016/05/210-176x130.png 176w, http://www.eparent.com/wp-content/uploads/2016/05/210-487x360.png 487w, http://www.eparent.com/wp-content/uploads/2016/05/210-150x111.png 150w, http://www.eparent.com/wp-content/uploads/2016/05/210-500x370.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/features-3/the-star-athlete/">The Star Athlete</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 16, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1564 menu-money"><a  href="http://www.eparent.com/category/money-uncategorized/">Money</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5917 menu-dw-focus-news-grid-money">			<div class="dw-megamenu-widget">
					<div id="news-grid-9" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/money-uncategorized/">Money</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-7600 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-money-uncategorized tag-eparent tag-exceptional-parent tag-special-needs tag-special-needs-estate-planning">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/money-uncategorized/issues-consider-regarding-guardianship-supported-decision-making/"><img width="230" height="230" src="http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-230x230.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="11836653_878074902278126_1983336606256526125_n" srcset="http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-230x230.png 230w, http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-110x110.png 110w, http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-130x130.png 130w, http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-768x767.png 768w, http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-361x360.png 361w, http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-150x150.png 150w, http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-500x500.png 500w, http://www.eparent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/money-uncategorized/issues-consider-regarding-guardianship-supported-decision-making/">Issues To Consider Regarding Guardianship And Supported Decision-Making</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 23, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7522 post type-post status-publish format-standard has-post-thumbnail hentry category-money-uncategorized tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/money-uncategorized/5-ways-advocate-child-special-needs-divorce/"><img width="230" height="303" src="http://www.eparent.com/wp-content/uploads/2016/12/011-230x303.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="011" srcset="http://www.eparent.com/wp-content/uploads/2016/12/011-230x303.png 230w, http://www.eparent.com/wp-content/uploads/2016/12/011-99x130.png 99w, http://www.eparent.com/wp-content/uploads/2016/12/011-768x1012.png 768w, http://www.eparent.com/wp-content/uploads/2016/12/011-273x360.png 273w, http://www.eparent.com/wp-content/uploads/2016/12/011-150x198.png 150w, http://www.eparent.com/wp-content/uploads/2016/12/011-379x500.png 379w, http://www.eparent.com/wp-content/uploads/2016/12/011.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/money-uncategorized/5-ways-advocate-child-special-needs-divorce/">5 Ways To Advocate For A Child With Special Needs During A Divorce</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 20, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7178 post type-post status-publish format-standard has-post-thumbnail hentry category-money-uncategorized tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/money-uncategorized/5-truths-millennials-money/"><img width="230" height="165" src="http://www.eparent.com/wp-content/uploads/2016/11/002-230x165.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eparent.com/wp-content/uploads/2016/11/002-230x165.png 230w, http://www.eparent.com/wp-content/uploads/2016/11/002-181x130.png 181w, http://www.eparent.com/wp-content/uploads/2016/11/002-768x552.png 768w, http://www.eparent.com/wp-content/uploads/2016/11/002-501x360.png 501w, http://www.eparent.com/wp-content/uploads/2016/11/002-150x108.png 150w, http://www.eparent.com/wp-content/uploads/2016/11/002-500x359.png 500w, http://www.eparent.com/wp-content/uploads/2016/11/002.png 1128w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/money-uncategorized/5-truths-millennials-money/">5 Truths About Millennials And Money</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 27, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1565 menu-wellness"><a  href="http://www.eparent.com/category/wellness/">Wellness</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5919 menu-dw-focus-news-grid-wellness">			<div class="dw-megamenu-widget">
					<div id="news-grid-11" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/wellness/">Wellness</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-10660 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/wellness/caring-children-special-needs-allergies-asthma/"><img width="230" height="53" src="http://www.eparent.com/wp-content/uploads/2017/01/4ffc80a77460a.image_-1-230x53.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="4ffc80a77460a-image" srcset="http://www.eparent.com/wp-content/uploads/2017/01/4ffc80a77460a.image_-1-230x53.jpg 230w, http://www.eparent.com/wp-content/uploads/2017/01/4ffc80a77460a.image_-1-768x177.jpg 768w, http://www.eparent.com/wp-content/uploads/2017/01/4ffc80a77460a.image_-1-640x148.jpg 640w, http://www.eparent.com/wp-content/uploads/2017/01/4ffc80a77460a.image_-1-150x35.jpg 150w, http://www.eparent.com/wp-content/uploads/2017/01/4ffc80a77460a.image_-1-500x115.jpg 500w, http://www.eparent.com/wp-content/uploads/2017/01/4ffc80a77460a.image_-1.jpg 867w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/wellness/caring-children-special-needs-allergies-asthma/">Caring For Children With Special Needs &#8211; Allergies And Asthma</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 3, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7401 post type-post status-publish format-standard has-post-thumbnail hentry category-features-2 category-wellness tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/features-2/celebrating-our-men-and-women-of-service/"><img width="230" height="239" src="http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2-230x239.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="ep-10" srcset="http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2-230x239.png 230w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2-125x130.png 125w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2-768x799.png 768w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2-346x360.png 346w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2-150x156.png 150w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2-481x500.png 481w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-2.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/features-2/celebrating-our-men-and-women-of-service/">Celebrating Our Men And Women Of Service</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 18, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7021 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-wellness tag-cerebral-palsy tag-ep tag-exceptional-parent tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/wellness/fitness-children-physical-disabilities/"><img width="230" height="189" src="http://www.eparent.com/wp-content/uploads/2016/11/011-230x189.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="011" srcset="http://www.eparent.com/wp-content/uploads/2016/11/011-230x189.png 230w, http://www.eparent.com/wp-content/uploads/2016/11/011-158x130.png 158w, http://www.eparent.com/wp-content/uploads/2016/11/011-437x360.png 437w, http://www.eparent.com/wp-content/uploads/2016/11/011-150x124.png 150w, http://www.eparent.com/wp-content/uploads/2016/11/011-500x412.png 500w, http://www.eparent.com/wp-content/uploads/2016/11/011.png 736w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/wellness/fitness-children-physical-disabilities/">Fitness for Children with Physical Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 17, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</li>
<li class="current-post-ancestor dw-mega-menu-full-width dw-mega-menu-hover item-1568 menu-special-needs"><a  href="http://www.eparent.com/category/special-needs/">Special Needs</a><div class="dw-mega-menu">
<ul class="dw-sub-menu dw-mega-menu-tabs">
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1569 menu-autism"><a  href="http://www.eparent.com/category/special-needs/autism/">Autism</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5920 menu-dw-focus-news-grid-autism">			<div class="dw-megamenu-widget">
					<div id="news-grid-12" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/special-needs/autism/">Autism</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-10668 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-special-needs-connect tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs-connect/children-autism-often-language-delays/"><img width="230" height="101" src="http://www.eparent.com/wp-content/uploads/2017/01/Autism_and_Language_960px-230x101.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="autism_and_language_960px" srcset="http://www.eparent.com/wp-content/uploads/2017/01/Autism_and_Language_960px-230x101.jpg 230w, http://www.eparent.com/wp-content/uploads/2017/01/Autism_and_Language_960px-768x336.jpg 768w, http://www.eparent.com/wp-content/uploads/2017/01/Autism_and_Language_960px-640x280.jpg 640w, http://www.eparent.com/wp-content/uploads/2017/01/Autism_and_Language_960px-150x66.jpg 150w, http://www.eparent.com/wp-content/uploads/2017/01/Autism_and_Language_960px-500x219.jpg 500w, http://www.eparent.com/wp-content/uploads/2017/01/Autism_and_Language_960px.jpg 960w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs-connect/children-autism-often-language-delays/">Why do children with autism often have language delays?</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 31, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-9318 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-military-uncategorized tag-autism tag-eparent tag-exceptional-parent tag-military-special-needs tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/autism/the-ink-debacle/"><img width="230" height="123" src="http://www.eparent.com/wp-content/uploads/2017/01/13620145_10153713255037308_1104899140668381266_n-230x123.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="13620145_10153713255037308_1104899140668381266_n" srcset="http://www.eparent.com/wp-content/uploads/2017/01/13620145_10153713255037308_1104899140668381266_n-230x123.png 230w, http://www.eparent.com/wp-content/uploads/2017/01/13620145_10153713255037308_1104899140668381266_n-640x343.png 640w, http://www.eparent.com/wp-content/uploads/2017/01/13620145_10153713255037308_1104899140668381266_n-150x80.png 150w, http://www.eparent.com/wp-content/uploads/2017/01/13620145_10153713255037308_1104899140668381266_n-500x268.png 500w, http://www.eparent.com/wp-content/uploads/2017/01/13620145_10153713255037308_1104899140668381266_n.png 764w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/autism/the-ink-debacle/">The Ink Debacle</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 2, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7716 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-special-needs-connect category-features-3 tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs-connect/12-new-years-resolutions-special-needs-parents/"><img width="230" height="129" src="http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3-230x129.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="ep-10" srcset="http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3-230x129.png 230w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3-768x430.png 768w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3-640x358.png 640w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3-710x400.png 710w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3-150x84.png 150w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3-500x280.png 500w, http://www.eparent.com/wp-content/uploads/2016/12/ep-10-3.png 1120w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs-connect/12-new-years-resolutions-special-needs-parents/">12 New Year&#8217;s Resolutions For Special Needs Parents</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 30, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-tab dw-mega-menu-hover item-1570 menu-cerebral-palsy"><a  href="http://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5921 menu-dw-focus-news-grid-cerebral-palsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-13" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-10664 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-intellectual-disability tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/"><img width="230" height="41" src="http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo-230x41.gif" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="healthy-children-logo" srcset="http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo-230x41.gif 230w, http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo-150x27.gif 150w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/">Toilet Training Children with Special Needs</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 7, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-10655 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-whats-happening tag-cerebral-palsy tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/cerebral-palsy/cerebral-palsy-2/"><img width="200" height="200" src="http://www.eparent.com/wp-content/uploads/2017/01/14322665_1445442395471454_2576085235254022849_n.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="14322665_1445442395471454_2576085235254022849_n" srcset="http://www.eparent.com/wp-content/uploads/2017/01/14322665_1445442395471454_2576085235254022849_n.png 200w, http://www.eparent.com/wp-content/uploads/2017/01/14322665_1445442395471454_2576085235254022849_n-110x110.png 110w, http://www.eparent.com/wp-content/uploads/2017/01/14322665_1445442395471454_2576085235254022849_n-130x130.png 130w, http://www.eparent.com/wp-content/uploads/2017/01/14322665_1445442395471454_2576085235254022849_n-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/cerebral-palsy/cerebral-palsy-2/">Cerebral Palsy &#8211; Pediatric Basics</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 1, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7385 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-features-3 category-special-features tag-cerebral-palsy tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/features-3/from-our-family-to-yours/"><img width="230" height="233" src="http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-230x233.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="picture-1" srcset="http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-230x233.jpg 230w, http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-110x110.jpg 110w, http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-128x130.jpg 128w, http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-768x777.jpg 768w, http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-356x360.jpg 356w, http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-150x152.jpg 150w, http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1-494x500.jpg 494w, http://www.eparent.com/wp-content/uploads/2016/12/picture-1-1.jpg 831w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/features-3/from-our-family-to-yours/">From Our Family To Yours</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 17, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1571 menu-down-syndrome"><a  href="http://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5922 menu-dw-focus-news-grid-down-syndrome">			<div class="dw-megamenu-widget">
					<div id="news-grid-14" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-10645 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-healthcare-2 tag-down-syndrome tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/down-syndrome/alzheimers-disease-syndrome/"><img width="230" height="173" src="http://www.eparent.com/wp-content/uploads/2016/05/02a2.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="02a" srcset="http://www.eparent.com/wp-content/uploads/2016/05/02a2.jpg 800w, http://www.eparent.com/wp-content/uploads/2016/05/02a2-173x130.jpg 173w, http://www.eparent.com/wp-content/uploads/2016/05/02a2-480x360.jpg 480w, http://www.eparent.com/wp-content/uploads/2016/05/02a2-150x113.jpg 150w, http://www.eparent.com/wp-content/uploads/2016/05/02a2-500x375.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/down-syndrome/alzheimers-disease-syndrome/">Alzheimer&#8217;s Disease In Down Syndrome</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 28, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7265 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-special-needs-connect tag-down-syndrome tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/down-syndrome/moms-quest-make-son-syndrome-model-goes-viral/"><img width="230" height="180" src="http://www.eparent.com/wp-content/uploads/2016/12/asher-230x180.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="asher" srcset="http://www.eparent.com/wp-content/uploads/2016/12/asher-230x180.jpg 230w, http://www.eparent.com/wp-content/uploads/2016/12/asher-166x130.jpg 166w, http://www.eparent.com/wp-content/uploads/2016/12/asher-768x600.jpg 768w, http://www.eparent.com/wp-content/uploads/2016/12/asher-461x360.jpg 461w, http://www.eparent.com/wp-content/uploads/2016/12/asher-150x117.jpg 150w, http://www.eparent.com/wp-content/uploads/2016/12/asher-500x391.jpg 500w, http://www.eparent.com/wp-content/uploads/2016/12/asher.jpg 800w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/down-syndrome/moms-quest-make-son-syndrome-model-goes-viral/">A mom&#8217;s quest to make son with Down syndrome a model goes viral</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 7, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-6141 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome tag-down-syndrome tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/down-syndrome/6141/"><img width="230" height="129" src="http://www.eparent.com/wp-content/uploads/2016/03/001a.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001a" srcset="http://www.eparent.com/wp-content/uploads/2016/03/001a.jpg 685w, http://www.eparent.com/wp-content/uploads/2016/03/001a-230x130.jpg 230w, http://www.eparent.com/wp-content/uploads/2016/03/001a-640x360.jpg 640w, http://www.eparent.com/wp-content/uploads/2016/03/001a-150x84.jpg 150w, http://www.eparent.com/wp-content/uploads/2016/03/001a-500x281.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/down-syndrome/6141/">Down Syndrome And Alzheimer’s Research—Find Ways To Connect</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 26, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1917 menu-epilepsy"><a  href="http://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5923 menu-dw-focus-news-grid-epilepsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-15" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-6038 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy category-features-3 category-wellness tag-asperger tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/features-3/dont-ask-taxpayers-support-children-disabilities/"><img width="230" height="125" src="http://www.eparent.com/wp-content/uploads/2016/10/013-4-230x125.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="013" srcset="http://www.eparent.com/wp-content/uploads/2016/10/013-4-230x125.png 230w, http://www.eparent.com/wp-content/uploads/2016/10/013-4-768x418.png 768w, http://www.eparent.com/wp-content/uploads/2016/10/013-4-640x348.png 640w, http://www.eparent.com/wp-content/uploads/2016/10/013-4-150x82.png 150w, http://www.eparent.com/wp-content/uploads/2016/10/013-4-500x272.png 500w, http://www.eparent.com/wp-content/uploads/2016/10/013-4.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/features-3/dont-ask-taxpayers-support-children-disabilities/">Don’t Ask Taxpayers to Support Children with Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 16, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5221 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy tag-ep tag-epilepsy tag-exceptional-parent">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/epilepsy/gw-pharmaceuticals-announces-positive-results-from-phase-3-cannabidiol-trial/"><img width="230" height="121" src="http://www.eparent.com/wp-content/uploads/2016/03/224.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eparent.com/wp-content/uploads/2016/03/224.png 1200w, http://www.eparent.com/wp-content/uploads/2016/03/224-230x121.png 230w, http://www.eparent.com/wp-content/uploads/2016/03/224-640x336.png 640w, http://www.eparent.com/wp-content/uploads/2016/03/224-150x79.png 150w, http://www.eparent.com/wp-content/uploads/2016/03/224-500x263.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/epilepsy/gw-pharmaceuticals-announces-positive-results-from-phase-3-cannabidiol-trial/">GW Pharmaceuticals Announces Positive Results from Phase 3 Cannabidiol Trial</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 29, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5199 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy tag-epilepsy tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/epilepsy/marijuana-based-drug-found-to-reduce-epileptic-seizures/"><img width="230" height="151" src="http://www.eparent.com/wp-content/uploads/2016/03/15drug2-master675.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="15drug2-master675" srcset="http://www.eparent.com/wp-content/uploads/2016/03/15drug2-master675.jpg 675w, http://www.eparent.com/wp-content/uploads/2016/03/15drug2-master675-199x130.jpg 199w, http://www.eparent.com/wp-content/uploads/2016/03/15drug2-master675-550x360.jpg 550w, http://www.eparent.com/wp-content/uploads/2016/03/15drug2-master675-150x98.jpg 150w, http://www.eparent.com/wp-content/uploads/2016/03/15drug2-master675-500x327.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/epilepsy/marijuana-based-drug-found-to-reduce-epileptic-seizures/">Marijuana-Based Drug Found to Reduce Epileptic Seizures</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 23, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-tab dw-mega-menu-hover item-1572 menu-intellectual-disability"><a  href="http://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5924 menu-dw-focus-news-grid-intellectual-disability">			<div class="dw-megamenu-widget">
					<div id="news-grid-16" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-10664 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-intellectual-disability tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/"><img width="230" height="41" src="http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo-230x41.gif" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="healthy-children-logo" srcset="http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo-230x41.gif 230w, http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo-150x27.gif 150w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/">Toilet Training Children with Special Needs</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 7, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5749 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-intellectual-disability category-whats-happening tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/"><img width="230" height="69" src="http://www.eparent.com/wp-content/uploads/2016/08/211.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eparent.com/wp-content/uploads/2016/08/211.png 662w, http://www.eparent.com/wp-content/uploads/2016/08/211-230x69.png 230w, http://www.eparent.com/wp-content/uploads/2016/08/211-640x193.png 640w, http://www.eparent.com/wp-content/uploads/2016/08/211-150x45.png 150w, http://www.eparent.com/wp-content/uploads/2016/08/211-500x151.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/">Tips For Talking With Your Child With Special Needs About Tragedy</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> August 24, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-4862 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-epilepsy category-intellectual-disability category-learning-disabilities category-multiple-scierosis category-muscular-dystrophy tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/"><img width="230" height="233" src="http://www.eparent.com/wp-content/uploads/2016/01/10-sns2.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="10-sns" srcset="http://www.eparent.com/wp-content/uploads/2016/01/10-sns2.jpg 1741w, http://www.eparent.com/wp-content/uploads/2016/01/10-sns2-110x110.jpg 110w, http://www.eparent.com/wp-content/uploads/2016/01/10-sns2-128x130.jpg 128w, http://www.eparent.com/wp-content/uploads/2016/01/10-sns2-355x360.jpg 355w, http://www.eparent.com/wp-content/uploads/2016/01/10-sns2-150x152.jpg 150w, http://www.eparent.com/wp-content/uploads/2016/01/10-sns2-493x500.jpg 493w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/">New Jersey first state to enact ABLE in 2016</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 28, 2016</span>
																															</div>

													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-4">
											<article class="post-4180 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-down-syndrome category-education category-features-3 category-intellectual-disability tag-autism tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/education/50-of-children-with-special-needs-are-bullied-at-school/"><img width="230" height="232" src="http://www.eparent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="EP Logo with Ps_masthead-lg_0423" srcset="http://www.eparent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423.jpg 1528w, http://www.eparent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423-110x110.jpg 110w, http://www.eparent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423-129x130.jpg 129w, http://www.eparent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423-356x360.jpg 356w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/education/50-of-children-with-special-needs-are-bullied-at-school/">50% Of Children With Special Needs Are Bullied At School</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> September 28, 2015</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-4202 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-features-3 category-intellectual-disability category-learning-disabilities category-special-features tag-aadmd tag-autism tag-cerebral-palsy tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-special-needs tag-special-needs-parents">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/education/mainstreaming-the-education-of-children-with-disabilities-the-teachers-perspective/"><img width="230" height="165" src="http://www.eparent.com/wp-content/uploads/2015/09/118.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="1" srcset="http://www.eparent.com/wp-content/uploads/2015/09/118.png 776w, http://www.eparent.com/wp-content/uploads/2015/09/118-181x130.png 181w, http://www.eparent.com/wp-content/uploads/2015/09/118-501x360.png 501w, http://www.eparent.com/wp-content/uploads/2015/09/118-150x108.png 150w, http://www.eparent.com/wp-content/uploads/2015/09/118-500x360.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/education/mainstreaming-the-education-of-children-with-disabilities-the-teachers-perspective/">Mainstreaming the Education of Children with Disabilities: The Teacher’s Perspective</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> September 25, 2015</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-10699 menu-special-needs-resource-directory"><a  href="http://www.eparent.com/aaa-draft-resource-directory-index/">Special Needs Resource Directory</a></li>
<li class="dw-mega-menu-hover item-10422 menu-exceptional-blog"><a  href="http://www.eparent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="dw-mega-menu-hover item-5908 menu-get-social"><a  href="http://www.eparent.com/get-social/">Get Social</a></li>
<li class="dw-mega-menu-hover item-3514 menu-login"><a  href="/">Login</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-3522 menu-login"><a  href="http://www.eparent.com/login/">Login</a></li>
	<li class="dw-mega-menu-hover item-3521 menu-register"><a  href="http://www.eparent.com/register/">Register</a></li>
	<li class="dw-mega-menu-hover item-3519 menu-my-profile"><a  href="http://www.eparent.com/my-profile/">My Profile</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="http://www.eparent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.eparent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/">Toilet Training Children with Special Needs</a>
								</li>
							<li>
					<a href="http://www.eparent.com/blog/surprise-surprise/">Surprise, Surprise!</a>
								</li>
							<li>
					<a href="http://www.eparent.com/wellness/caring-children-special-needs-allergies-asthma/">Caring For Children With Special Needs &#8211; Allergies And Asthma</a>
								</li>
							<li>
					<a href="http://www.eparent.com/blog/looking-for-a-diagnosis/">Looking for a Diagnosis</a>
								</li>
							<li>
					<a href="http://www.eparent.com/special-needs/cerebral-palsy/cerebral-palsy-2/">Cerebral Palsy &#8211; Pediatric Basics</a>
								</li>
							<li>
					<a href="http://www.eparent.com/special-needs-connect/children-autism-often-language-delays/">Why do children with autism often have language delays?</a>
								</li>
							<li>
					<a href="http://www.eparent.com/blog/aint-no-gerber-commercial/">This Ain&#8217;t No Gerber Commercial</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.eparent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-10664" class="post-10664 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-intellectual-disability tag-eparent tag-exceptional-parent tag-special-needs">
		<header class="entry-header">
			<h1 class="entry-title">Toilet Training Children with Special Needs</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.eparent.com/category/special-needs/cerebral-palsy/" rel="category tag">Cerebral Palsy</a>, <a href="http://www.eparent.com/category/special-needs-connect/" rel="category tag">ep Special Needs Connect</a>, <a href="http://www.eparent.com/category/special-needs/intellectual-disability/" rel="category tag">Intellectual Disability</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.eparent.com/special-needs-connect/toilet-training-children-special-needs/" rel="bookmark"><span class="entry-date published">February 7, 2017</span><span class="updated sr-only">February 6, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.eparent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="319" height="57" src="http://www.eparent.com/wp-content/uploads/2017/01/healthy-children-logo.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="healthy-children-logo" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div id="ctl00_cphPageContent_PublishingPageContentField__ControlWrapper_RichHtmlField" class="ms-rtestate-field">
<p align="left">The issue of when and how to begin <a href="https://www.healthychildren.org/english/ages-stages/toddler/toilet-training/Pages/default.aspx">toilet training</a> can be particularly challenging for parents of children with special needs. While no parent wants to push an already challenged child to perform in ways that are impossible, the sense of accomplishment experienced when he does succeed in this important aspect of self-care can make an enormous difference in his level of <a href="https://www.healthychildren.org/English/ages-stages/toddler/toilet-training/pages/Increasing-Confidence-and-Self-Esteem-During-Toilet-Training.aspx">self-esteem</a>.</p>
<p align="left">Perhaps more than other parents, those who have children with physical, intellectual, or <a href="https://www.healthychildren.org/english/health-issues/conditions/developmental-disabilities/Pages/default.aspx">developmental disabilities </a>can appreciate the toilet-training process as a way to follow and celebrate a child’s overall growth. Rather than focusing on their child’s mistakes, which are inevitable in any case, they can use this opportunity to discover how he learns best and to demonstrate to him that he is able to progress.</p>
<p align="left">Toilet training works best when parents of children with special needs have access to the guidance, instruction, and encouragement of their pediatrician, other trained professionals, or support groups. The first step you must take is to determine whether your child is ready to begin.</p>
<p align="left"><strong>Signs of readiness are the same for your child as for all children:</strong></p>
<ul>
<li>
<div align="left">Is your child aware of the difference between being wet and being dry?</div>
</li>
<li>
<div align="left">Can he stay dry for at least two hours at a time?</div>
</li>
<li>
<div align="left">Can he sense when he needs to urinate or have a bowel movement?</div>
</li>
<li>
<div align="left">Is he capable of reaching the toilet or potty in time (perhaps with your help)?</div>
</li>
<li>
<div align="left">Can he undress and dress himself or is he ready to learn?</div>
</li>
<li>
<div align="left">Is he motivated at some level to take this next step?</div>
</li>
</ul>
<p align="left">If your child is in a resistant phase, is not ready to take on a new challenge, or does not yet feel the urge to behave “like other kids” in this way, you might take some extra time to prepare him mentally before starting the training process.</p>
<p align="left">If you feel that your child is ready, ask your pediatrician for her opinion. She can examine your child to offer a physical assessment and perhaps offer special insight into the particular needs of your child. She can also provide further information that you may need before starting, and let you know what types of special equipment may be advisable.</p>
<p align="left">It is also important to prepare yourself emotionally before you and your child embark on this experiment. Children with special needs often begin toilet training later than other children, frequently completing the process at age five or even later. (Of course, children with severe physical disabilities may always need help with clothing and accessing the bathroom). Learning to use the toilet can be physically painful to some, initially incomprehensible to others. Accidents will happen, of course, and you will need to draw on an extra dose of patience and humor when they occur. Lining up help from your spouse, relatives, or friends before you begin training—to spell you periodically as well as to help boost your morale—is a wise move for your child’s sake as well as your own.</p>
<h2 align="left">Physical Challenges</h2>
<p align="left">A number of physical disabilities and illnesses can hinder a child’s ability to become fully toilet-trained or easily adjust to bathroom use. If your child faces such a situation, you will need to think about how her disability affects each stage of toilet training and how you can compensate for this disadvantage. Whether your child is unable to sense the need to urinate, has difficulty getting onto or staying on a standard potty or toilet, or must adjust or readjust to toilet use after having used an ostomy device, she will need extra support from you and her other caregivers as she learns to master this new skill.</p>
<h2 align="left">Visual Disabilities</h2>
<p align="left">Children with <a href="https://www.healthychildren.org/English/health-issues/conditions/eyes/pages/Warning-Signs-of-Vison-Problems-in-Children.aspx">visual disabilities</a> and those with sight deficiencies experience a disadvantage at several stages of toilet training. First, they are unable to observe family members and peers using the toilet, so they cannot mimic their behavior. So many details of toilet or potty use—where the potty is in the bathroom, how the body is oriented to it as one sits down, how the urine and feces get into the potty, how one tears off and uses toilet paper—are simple to understand if a child can observe the process but difficult if she cannot. Without sight to help her, your child will need to rely more on language to understand how the process works. Therefore, you will probably want to wait a little longer to begin—until she is three or four years old (or even later, since <a href="https://www.healthychildren.org/English/ages-stages/toddler/Pages/Language-Delay.aspx">language delays</a> can accompany blindness)—so that she can fully comprehend what you are telling her.</p>
<p align="left">When you are ready to introduce your visually impaired child to the concept of toilet use, start bringing her with you when you use the bathroom. Allow her to explore the bathroom and locate the toilet. (Be sure it’s well ventilated and smells pleasant so she will want to return.) Place her hands on your shoulders so she can feel you sitting on the toilet, explain what you are doing and why, and guide her hands to the toilet paper dispenser. Also show her the flush handle and the sink for hand washing. Once you have placed a potty in the bathroom, lead her to it, let her accustom herself to its presence, and keep it in the same place throughout the toilet-training process. Talk to her about toilet use at other times, too—pointing out that most of the people she knows use the toilet and that toilet use is a sign of being a big kid who can take care of herself.</p>
<p align="left">Once she begins practicing potty use herself, you will need to keep the bathroom and the passage to it clear of obstacles. A musical potty that is activated when urine hits the bowl might make the learning process more fun. Teach her to feel the inner edge of the seat before tossing in the toilet paper and, if the child is a boy urinating standing up at a toilet, to position his body so he doesn’t urinate on the toilet. Finally, as she grows more comfortable with bathroom use, make a point of taking her to the bathroom at each public place you visit. By helping her familiarize herself with the wide variety of bathroom layouts and toilet styles, you will help build her self-confidence when away from home and prevent accidents. And don’t forget to reward her progress with praise, hugs, or a small, favorite treat.</p>
<h2 align="left">Hearing Disabilities</h2>
<p align="left">Children who are deaf or have <a href="https://www.healthychildren.org/English/health-issues/conditions/developmental-disabilities/Pages/Hearing-Loss.aspx">difficulty hearing </a>may or may not find toilet training challenging, depending on their ability to communicate. A child who is already fluent in <a href="https://www.healthychildren.org/English/ages-stages/baby/Pages/These-Hands-Were-Made-for-Talking.aspx">sign language </a>can rely on a combination of visual observation and explanations from you to understand what’s expected of her—much like any other child. Children who do not yet have the ability to understand your signals and simple signs may not be ready for toilet training until they are somewhat older.</p>
<p align="left">The key to training in these cases is to keep the process simple. When introducing the concept, emphasize the visual: Allow your child to observe you (and, even better, other children) using the bathroom, and show her picture books about it. Choose one gesture or sign for the essential terms <i>(pee, poop, potty, wet, dry, </i>and <i>need to go). </i>Use these gestures each time you use the bathroom, and use them with her as well—signing “wet” (with a sad face) when you change her diaper or wet underwear, “dry” (with a happy expression) once she’s been changed, and “need to go” after lunch when it’s time to sit on the potty. As long as you are consistent and stick with the half-dozen signals you need, your child will get the hang of potty use without longer explanations. When she does, be sure to reward her with plenty of hugs, stars on a potty chart, or even candy or another small treat.</p>
<h2 align="left">Continence Problems</h2>
<p align="left">Some conditions have no effect on a child’s ability to understand the process of toilet training but make it difficult for a child to comply. Your child may grow increasingly frustrated in her efforts to stay dry and may even give up trying. The best solution to this dilemma is to put your child on a regular potty schedule. By placing her on the potty frequently (reminding her every hour or so to visit the bathroom), you remove the burden of having to acknowledge so many times each day that she must interrupt an activity to tend to her physical needs. Going to the bathroom at the top of every hour can become a habit similar to brushing her teeth twice a day or receiving her <a href="https://www.healthychildren.org/English/health-issues/conditions/chronic/Pages/Diabetes-Treatment.aspx">insulin</a>—freeing her up to focus on other activities between visits.</p>
<h2 align="left">Cerebral Palsy</h2>
<p align="left">Children with <a href="https://www.healthychildren.org/English/health-issues/conditions/developmental-disabilities/Pages/Cerebral-Palsy.aspx">cerebral palsy </a>not only tend to be slow in developing bladder control, but may not have enough bladder awareness to begin toilet training at age two or three. If your child has cerebral palsy, she will need to be helped to develop an awareness that she needs to go (which may be signaled to you when you see her clutching her genitals or fidgeting anxiously) before she can begin toilet training. She will have to be able to delay urination until she is in position on the potty. She will need to remove her clothing and then hold herself on the potty (with supports) long enough to achieve success. Again, these challenges mean that it is usually best to wait to toilet-train until she is older.</p>
<p align="left">Chances are that limited physical activity, undeveloped muscle tone, or medications tend to cause <a href="https://www.healthychildren.org/English/health-issues/conditions/abdominal/Pages/Constipation.aspx">constipation</a> for your child with cerebral palsy, so pay special attention to her diet as you initiate the toilet-training  process. Be sure that she is drinking plenty of fluids and ingesting lots of <a href="https://www.healthychildren.org/English/ages-stages/teen/nutrition/Pages/Fiber-An-Important-Part-of-Your-Teens-Diet.aspx">fiber</a>. As she begins to practice removing her clothes before getting onto the potty, make it easier by providing clothes with Velcro fasteners or loose elastic waistbands. (She may find it easier to remove her clothes while lying down.) Since she will have trouble supporting her back, you will need to provide a special potty with back and side supports. (Potties designed to fit in a corner work especially well, since the right-angle back support holds the child in position with shoulders forward, hips bent, and knees parted.) If your child has severe disabilities, you might begin by sitting in a chair with the pot from a potty wedged between your knees. Place your child on the potty with her back against you and hold her in position until she urinates or has a bowel movement. Later, you may be able to graduate to a potty with adequate supports.</p>
<h2 align="left">Spina Bifida and Spinal Cord Injury</h2>
<p align="left"><a href="https://www.healthychildren.org/English/health-issues/conditions/developmental-disabilities/Pages/Spina-Bifida.aspx">Spina bifida</a>, spinal cord injury, or spinal tumors create toilet-training problems for young children similar to those of cerebral palsy, but since most children with this condition never develop an awareness of when they need to go, few can ever fully use a toilet. You can, however, teach your child to remove urine through a catheter on a regular basis, and to visit the bathroom for bowel movements on a regular schedule. (A high-fiber diet with plenty of liquids and meals served on a regular schedule will make this process easier. Sometimes a stool softener or even a suppository or enema is required.) Since your child will find it difficult to remove her clothing, be sure to provide her with Velcro fastened clothes and allow her to lie down to undress if necessary.</p>
<p align="left">Parents of children with physical disabilities such as cerebral palsy or spina bifida may become so distracted by the need for special equipment or physical support that they neglect the necessary cognitive and emotional input that all children need to succeed at toilet training. Don’t forget, while installing that special potty in the bathroom, to talk to your child about bathroom use and why it’s important, to let her observe you and others using the bathroom, and to praise and reward her when she succeeds even a little bit. Resist the temptation to let things go when she resists or protests a little, and remain firm about the schedule or routine you have created—unless the experience becomes negative and your child becomes very resistant. Remember, her progress in this arena is especially significant if it increases her self-confidence and prepares her for more challenges. Give her all the information, attention, and support she needs to succeed.</p>
<h2 align="left">Behavioral Disorders</h2>
<p align="left">Your experience toilet-training a toddler who is behaviorally, intellectually, or developmentally challenged will depend a great deal on your particular child’s temperament, behavior patterns, and coexisting conditions. In this arena more than any other, perhaps, the parents’ knowledge of a child’s strengths, weaknesses, tendencies, and interests will help her through the process as much as any general guide.</p>
<p align="left">Toilet training can be particularly trying for parents of children who have intellectual or developmental disorders or who are behaviorally challenged—including those with <a href="https://www.healthychildren.org/English/health-issues/conditions/chronic/pages/Autism.aspx">autism</a>, <a href="https://www.healthychildren.org/English/ages-stages/prenatal/Pages/Fetal-Alcohol-Spectrum-Disorders.aspx">fetal alcohol syndrome (FAS)</a>, <a href="https://www.healthychildren.org/English/health-issues/conditions/emotional-problems/Pages/Disruptive-Behavior-Disorders.aspx">oppositional defiant disorder (ODD)</a>, and, in cases when it is diagnosed this early, <a href="https://www.healthychildren.org/English/health-issues/conditions/adhd/Pages/default.aspx">attention deficit /hyperactivity disorder (ADHD)</a>. Many children with these conditions may not be strongly motivated, or sufficiently equipped, to respond to the social reinforcements that work so well with other children (“What a big boy!”), though small tangible rewards such as candy or a toy can be effective. Most find it extremely difficult to adjust to any change in routine. Some are particularly sensitive to touch and other sensory input and become upset by the frequent pulling off and on of clothing, the physical closeness with an adult, and the unfamiliar surroundings of the bathroom. Simply getting across the concept of potty use can be complicated by the fact that some children with behavioral disorders do not naturally imitate their parents’ or peers’ behavior, while others learn only through simple imitation or other concrete, nonverbal demonstrations. Such complications in the training process mean that early efforts can create a high level of frustration in your child and may lead to displays of temper, stubbornness, and refusal to cooperate.</p>
<p align="left">Still, nearly all children with these conditions can be toilet-trained—though in some cases the process may take up to a year or even longer. Your first step, again, is to determine whether your child is ready to start training. There is no point in beginning until you see that he can stay dry for an hour or more at a time, has regular bowel movements, is aware that he is about to urinate or defecate, and dislikes being wet or soiled. It is also important to have your child examined by his pediatrician, since he may be at a higher risk for constipation or loose stools, which may interfere with training.</p>
<p align="left">Once you have decided to begin, observe your child and consider carefully the specific traits, patterns of behavior, and obstacles that may impact his learning process. If he seems to dislike entering the bathroom, determine what the cause of his discomfort is—the smell of disinfectant? the cold floor? the flushing toilet?—and change or neutralize it if possible (change cleansers, put socks on his feet, move his potty away from the noisy toilet). If he does not overtly signal the need to urinate or defecate, does he pause just before voiding or otherwise behave in a way that will provide you with a cue? At what times, or how long after eating or drinking, does he usually urinate or defecate? What foods, toys, or other objects is he most passionate about? (These can be used as tangible potty-training rewards, which may prove more effective than praise.) How does he learn best—with firm but gentle physical demonstrations (being placed on the potty at regular times), a formal routine containing a series of simple and predictable steps (verbally explained and reexplained, illustrated with pictures, or listed on a chart), or offhand comments and conversations that inform without inviting resistance?</p>
<p align="left">Once you have made the necessary adjustments in your child’s environment and your teaching style, it is time to start working toward his first success. Some parents like to begin the training process with actual potty use—putting their child on the potty at a likely time and rewarding him when he uses it. Others—particularly those with a child who resists entering the bathroom—may want to focus on preliminary steps first. They may start by rewarding the child for entering the bathroom, then for approaching the potty or toilet, then for sitting on it, and finally for using it. To make this process easier, and to avoid the physical closeness that your child may resist, consider letting him wear only his underwear at first, or even nothing below the waist. Handling clothing can be taught at the very end of the process, once the bathroom routine has been accepted as part of his day.</p>
<p align="left">Your child is likely to be resistant to adopting this new habit. It’s important to insist, however—firmly but matter-of-factly—that he try. When accidents occur, point out that you disapprove, but don’t punish or criticize your child for making a mistake. If he is verbally challenged, be sure to stick to simple instructions such as “Wet! No!” As he gradually gets better at using the potty—motivated for the most part, perhaps, by the prospect of a tangible treat—your child’s love of routine will begin to work in your favor. He will expect to visit the bathroom at predictable times and may even become upset if this doesn’t happen. Until then, you will need to remind yourself how difficult this major step forward is for him. You should also think about how to find support for yourself as you search for the patience you will need to succeed. Both you and your child are embarking on a difficult developmental task.</p>
<h2 align="left">Intellectual Disabilities and Developmental Disorders</h2>
<p align="left">Most children with a <a href="https://www.healthychildren.org/English/news/Pages/Are-Pediatricians-Screening-for-Developmental-Delays.aspx">developmental delay</a>, an intellectual disability, or a pervasive developmental disorder (for example, autism) can be toilet-trained, though the time it takes to achieve success ranges from a few months to a year or more. The process becomes easier as your child achieves at least a minimal level of verbal ability, is able to manage his clothes (perhaps with some help from you), and shows awareness of the need to go. As you introduce your child to the concept of potty use, be sure to keep your explanations very simple. Start by checking the state of his diaper or pants every hour or so and offering a one-word, nonjudgmental comment when he is wet (“Wet!”). Shake your head and then, after you change him, smile and say “Dry!” If his verbal skills are very limited, you might substitute a special gesture or sign for the words <i>wet, dry, potty, need to go, </i>and so on. Begin bringing him to the bathroom with you when you need to use it. Smile and say “Dry!” after you’ve finished and pulled your pants up. If at all possible, have your child observe other children using the bathroom, too. He may make the connection between himself and another child more easily than between himself and you. After you’ve finished and are dressed, show him how happy you are and tell him “Dry!” If he has a favorite doll or stuffed animal, use it to play “potty,” demonstrating again how the potty is used.</p>
<p align="left">When he is ready to begin using the potty, begin setting him on it at regular times—quite frequently at first (as frequently as you checked him for wetness earlier) and then gradually settling down to the times when he usually voids. Try to keep him on the potty for five or ten minutes at a time—keeping him company, reading to him, playing tapes of children’s music, and otherwise ensuring that he stays in place long enough to succeed. Once he does urinate into the potty, give him a big smile and say “Pee!” (or whatever word you have chosen for this event). Help him wipe off and then praise him with a happy “Dry!” and give him a treat. Food treats are often very effective and can be phased out once he has been trained. Eventually, with enough repetition, he will understand the connection.</p>
<p align="left">Children with an intellectual disability or developmental delay are best toilet-trained one step at a time. Don’t expect your child to learn to signal or announce his need to go, pull down his pants, use the potty, wipe his bottom, and wash his hands all at once, the way his peers might. Toilet training will work best if you focus on the actual act of elimination first and address the other skills later. It is more important to keep him motivated than to achieve instant success.</p>
<p align="left"><strong><span style="color: #0000ff;">SOURCE: <span id="ctl00_cphPageContent_lblSource">Adapted from Guide to Toilet Training (American Academy of Pediatrics)</span></span></strong></p>
</div>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Toilet%20Training%20Children%20with%20Special%20Needs" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/exceptional-parent/" rel="tag">exceptional parent</a>, <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/special-needs/" rel="tag">special needs</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=72&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About admin</h4>
																<a class="author-link" href="http://www.eparent.com/author/admin/" rel="author">
									View all posts by admin <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.eparent.com/blog/surprise-surprise/" rel="prev">Surprise, Surprise!</a></div></div>
	</nav>													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-35" class="widget widget_text"><h2 class="widget-title">Products &#038; Services Listings</h2>			<div class="textwidget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 273px;
    line-height: 273px;
    display: block;
    margin: 0 auto;
}

.ads-306 a {
    color: #666;
}
</style>
<div class="ads-273">
     <a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="http://www.eparent.com/wp-content/uploads/2017/01/ep-006.jpg"></a>
  </div></div>
		</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="http://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="http://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="http://www.eparent.com/category/blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-10818 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/blog/surprise-surprise/"><img width="230" height="275" src="http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic-230x275.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="maria-spencer-blog-1-pic" srcset="http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic-230x275.jpg 230w, http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic-109x130.jpg 109w, http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic-768x920.jpg 768w, http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic-301x360.jpg 301w, http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic-150x180.jpg 150w, http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic-418x500.jpg 418w, http://www.eparent.com/wp-content/uploads/2017/02/Maria-Spencer-blog-1-pic.jpg 942w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/blog/surprise-surprise/">Surprise, Surprise!</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>My daughter Olivia participated in a track camp last summer…. Track camp is a five day program for kids entering Kindergarten through 7th grade. It is facilitated by the Middle School track coach, along with High School students that participate in track. They introduce track events, and give children the opportunity to try all of them in a fun, relaxed environment. You may be thinking, &#8220;Oh what a nice thing for her to do in [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-10765 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
							<h3 class="entry-title"><a href="http://www.eparent.com/blog/looking-for-a-diagnosis/">Looking for a Diagnosis</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-10728 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
							<h3 class="entry-title"><a href="http://www.eparent.com/blog/aint-no-gerber-commercial/">This Ain&#8217;t No Gerber Commercial</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-10572 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
							<h3 class="entry-title"><a href="http://www.eparent.com/blog/january-19-2010/">January 19, 2010</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-10568 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
							<h3 class="entry-title"><a href="http://www.eparent.com/blog/6-habits-rare-mama-goals-new-year/">6 Habits of a Rare Mama -My Goals for the New Year</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="http://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 * @author Aelia <support@aelia.co>
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10860 menu-about-aparent"><a  href="http://www.eparent.com/about-eparent/">About aParent</a></li>
<li class="dw-mega-menu-hover item-1225 menu-editorial-advisory-board"><a  href="http://www.eparent.com/editorial-advisory-board/">Editorial Advisory Board</a></li>
<li class="dw-mega-menu-hover item-1221 menu-guideline-for-authors"><a  href="http://www.eparent.com/guideline-for-authors/">Guideline for authors</a></li>
<li class="dw-mega-menu-hover item-1319 menu-our-daily-bread"><a  href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Advertise</h2><ul id="menu-advertise" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10827 menu-online-media-kit"><a  href="http://www.eparent.com/online-media-kit-2/">Online Media Kit</a></li>
<li class="dw-mega-menu-hover item-10826 menu-contact-eparent"><a  href="http://www.eparent.com/contact-ep/">Contact eParent</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-12" class="widget widget_nav_menu"><h2 class="widget-title">Legal</h2><ul id="menu-legal" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10843 menu-terms-of-use"><a  href="http://www.eparent.com/terms-of-use/">Terms of Use</a></li>
<li class="dw-mega-menu-hover item-10844 menu-privacy-policy"><a  href="http://www.eparent.com/privacy-policy/">Privacy Policy</a></li>
</ul></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Glossary</h2><ul id="menu-glossary" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10834 menu-glossary-of-special-needs-terms"><a  href="http://www.eparent.com/glossary-of-special-needs-terms/">Glossary of Special Needs Terms</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Resources</h2><ul id="menu-helpful-links" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10835 menu-special-needs-resource-directory"><a  href="http://www.eparent.com/aaa-draft-resource-directory-index/">Special Needs Resource Directory</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">ep Archives</h2><ul id="menu-magazine-archives" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-2024 menu-exceptional-parent-digital-magazine"><a  href="http://reader.mediawiremobile.com/epmagazine/titles/100501">Exceptional Parent Digital Magazine</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=
Free Must Have iPad Apps&t=SPECIAL NEEDS APPS&m=software&e=software,iPadSoftware&w=230&h=300&ids=969039180,446105144,441600681,363705863,343549779,435630422,800372932,453988580,445992066,890936807,452962000,446292972,426309492,454450994,375669988,527319993,389743827,684850211,453920859,480171899,443212030,455067207,482931423,353423888,446012470,437068725,427518400,550809526,451685022,450691634,418671377,470081134,442164732&wt=playlist&partnerId=&affiliate_id=&at=1001l79&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:230px;height: 300px;border:0px"></iframe></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="http://www.eparent.com">Special Needs Resource</a>.					</div>
											</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus-new/assets/js/dw-focus.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>
