<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.eparent.com/xmlrpc.php">

<title>Loving Someone With Epilepsy - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Epilepsy is a disorder of the brain that triggers recurrent seizures. It can be caused by different conditions that affect a person’s brain"/>
<link rel="canonical" href="http://www.eparent.com/healthcare-2/loving-someone-with-epilepsy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Loving Someone With Epilepsy - Special Needs Resource" />
<meta property="og:description" content="Epilepsy is a disorder of the brain that triggers recurrent seizures. It can be caused by different conditions that affect a person’s brain" />
<meta property="og:url" content="http://www.eparent.com/healthcare-2/loving-someone-with-epilepsy/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="epilepsy" />
<meta property="article:tag" content="special needs" />
<meta property="article:section" content="Healthcare" />
<meta property="article:published_time" content="2019-03-13T10:43:54+00:00" />
<meta property="article:modified_time" content="2019-03-07T14:49:43+00:00" />
<meta property="og:updated_time" content="2019-03-07T14:49:43+00:00" />
<meta property="og:image" content="http://www.eparent.com/wp-content/uploads/2018/02/Nov1.jpg" />
<meta property="og:image:width" content="476" />
<meta property="og:image:height" content="476" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Epilepsy is a disorder of the brain that triggers recurrent seizures. It can be caused by different conditions that affect a person’s brain" />
<meta name="twitter:title" content="Loving Someone With Epilepsy - Special Needs Resource" />
<meta name="twitter:image" content="http://www.eparent.com/wp-content/uploads/2018/02/Nov1.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.eparent.com\/","sameAs":[],"@id":"http:\/\/www.eparent.com\/#organization","name":"exceptional parent magazine","logo":"https:\/\/www.eparent.com\/wp-content\/uploads\/2015\/05\/EP-Logo-with-Ps_masthead-lg_0423.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="http://www.eparent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="http://www.eparent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Loving Someone With Epilepsy Comments Feed" href="http://www.eparent.com/healthcare-2/loving-someone-with-epilepsy/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'http://www.eparent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://www.eparent.com/wp-content/plugins/blog-designer/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='http://www.eparent.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.eparent.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.eparent.com/wp-content/themes/dw-focus/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.eparent.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.eparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.eparent.com/?p=23615' />
<link rel="alternate" type="application/json+oembed" href="http://www.eparent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eparent.com%2Fhealthcare-2%2Floving-someone-with-epilepsy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eparent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eparent.com%2Fhealthcare-2%2Floving-someone-with-epilepsy%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23615,"post_name":"loving-someone-with-epilepsy","post_title":"Loving Someone With Epilepsy","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":176,"name":"Epilepsy","slug":"epilepsy","term_group":0,"term_taxonomy_id":176,"taxonomy":"category","description":"","parent":168,"count":36,"filter":"raw","cat_ID":176,"category_count":36,"category_description":"","cat_name":"Epilepsy","category_nicename":"epilepsy","category_parent":168},{"term_id":166,"name":"Featured Topics","slug":"features-3","term_group":0,"term_taxonomy_id":166,"taxonomy":"category","description":"","parent":0,"count":400,"filter":"raw","cat_ID":166,"category_count":400,"category_description":"","cat_name":"Featured Topics","category_nicename":"features-3","category_parent":0},{"term_id":132,"name":"Healthcare","slug":"healthcare-2","term_group":0,"term_taxonomy_id":132,"taxonomy":"category","description":"","parent":0,"count":115,"filter":"raw","cat_ID":132,"category_count":115,"category_description":"","cat_name":"Healthcare","category_nicename":"healthcare-2","category_parent":0}]; _mmunch['postTags'] = [{"term_id":518,"name":"eparent","slug":"eparent","term_group":0,"term_taxonomy_id":518,"taxonomy":"post_tag","description":"","parent":0,"count":502,"filter":"raw"},{"term_id":428,"name":"epilepsy","slug":"epilepsy","term_group":0,"term_taxonomy_id":428,"taxonomy":"post_tag","description":"","parent":0,"count":91,"filter":"raw"},{"term_id":317,"name":"special needs","slug":"special-needs","term_group":0,"term_taxonomy_id":317,"taxonomy":"post_tag","description":"","parent":0,"count":768,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="481644" async></script><style type="text/css">a {color: #1e73be}a:hover, a:active {color: #1e73be}.site-footer {color: #ffffff}.site-footer a {color: #ffffff}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#134b7f}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/

/**
 * Align top left and top right corner logo
 * in the middle of the container element.
 * 
 * @link https://app.codeable.io/tasks/70784/
 */
.site-header .logo {
  text-align: center;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<style type="text/css">

    /**
     * Table of Contents
     *
     * 1.0 - Pagination
     * 2.0 - Social Media Icon
     * 3.0 - Default Blog Template
     * 4.0 - Classical Template
     * 5.0 - Light Breeze Template
     * 6.0 - Spektrum Template
     * 7.0 - Evolution Template
     * 8.0 - Timeline Template
     * 9.0 - News Template
     *
     */

    /**
     * 1.0 - Pagination
     */

    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers:hover,
    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li > span.current {
        background-color: #dcdee0;        color: #066aad;    }

    .bd_pagination_box.wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers {
        background-color: #066aad;        color: #dcdee0;    }

    /**
     * 2.0 - Social Media Icon
     */    

    .bdp_blog_template .social-component a {
        border-radius: 100%;    }

    /**
     * 3.0 - Default Blog Template
     */    

    .bdp_blog_template .bd-blog-header h2 {        
        background: #eaf2ff    }
    .blog_template .bd-more-tag-inline {
        color: #066aad;    }

            .bdp_blog_template .bd-blog-header h2 a {
            color: #2167ff;            font-size: 40px;        }
    
    .bd-post-content {
        color:#0483d8;        font-size:14px;    }

            .bd-metadatabox {
            color:#0483d8;        }
        .bd-link-label {
        color:#0483d8;    }

    .bdp_blog_template a.bd-more-tag {
        background-color: #dcdee0;        color: #066aad;    }

            .bdp_blog_template a.bd-more-tag:hover {
            background-color: #066aad;            color: #dcdee0;        }
    
            .bd-tags,
        span.bd-category-link,
        .bdp_blog_template .bd-categories,
        .bd-meta-data-box .bd-metacats,
        .bd-meta-data-box .bd-metacats a,
        .bd-meta-data-box .bd-metacomments a,
        .bdp_blog_template .bd-categories a,
        .bd-post-content a,
        .bd-tags a,
        span.bd-category-link a,
        .bdp_blog_template a {
            color:#777a82;
        }
    
    
            .bdp_blog_template.evolution,
        .bdp_blog_template.lightbreeze {
            background: #eaf2ff;
        }
    
    
    /**
     * 4.0 - Classical Template
     */

    .bdp_blog_template.classical .bd-blog-header .bd-tags {
        color: #777a82;    }

    /**
     * 5.0 - Light Breeze Template
     */

    /**
     * 6.0 - Spektrum Template
     */

    .bdp_blog_template.spektrum .bd-blog-header {
        background:#eaf2ff;    }

            .spektrum .date {
            background-color: #2167ff;
        }
                .spektrum .post-bottom .bd-categories a {
            color: #777a82;
        }
                .spektrum .details a {
            color :#066aad;
        }
                .spektrum .details a:hover {
            color :#dcdee0;
        }
    
    /**
     * 7.0 - Evolution Template
     */


    /**
     * 8.0 - Timeline Template
     */

    .timeline_bg_wrap:before {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bd-datetime {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bdp_blog_template.timeline .post_hentry > i {
        background: #db4c59;    }

    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:after {
        border-left: 8px solid #db4c59;
    }

    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:after {
        border-right: 8px solid #db4c59;
    }

    .post_content_wrap {
        border:1px solid #db4c59;
    }

    .bdp_blog_template .post_content_wrap .blog_footer {
        border-top: 1px solid #db4c59 ;
    }

    .bdp_blog_template .post-icon {
        background:#eaf2ff;    }

    .bdp_blog_template.timeline .desc a h3 {
        color: #2167ff;        background:#eaf2ff;        font-size: 40px;    }

    /**
     * 9.0 - News Template
     */

            .bdp_blog_template.news .bd-blog-header h2.title a{
            color: #2167ff;            font-size: 40px;        }
    
    .bdp_blog_template.news .bd-blog-header h2.title{
        background: #eaf2ff    }

    
</style><link rel="icon" href="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-23615 single-format-standard custom-background layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-640×75 {
  text-align: center;
  background: #ddd;
  height: 75px;
  line-height: 75px;
  max-width: 640px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-640×75 a {
  color: #666;
  }
  </style>

  <div class="ads-640×75">
    <a href="https://www.siskin.org/308/be-the-1-in-6-"><img src=http://www.eparent.com/wp-content/uploads/2018/12/2288840757127144446.jpg"></a>
  </div>

</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.eparent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.eparent.com">Home</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.eparent.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-eparent-connect"><a href="http://www.eparent.com/category/eparent-connect/">eParent Connect</a></li>
	<li class="menu-education"><a href="http://www.eparent.com/category/education/">Education</a></li>
	<li class="current-post-ancestor active current-post-parent menu-healthcare"><a href="http://www.eparent.com/category/healthcare-2/">Healthcare</a></li>
	<li class="menu-military"><a href="http://www.eparent.com/category/military-uncategorized/">Military</a></li>
	<li class="menu-money"><a href="http://www.eparent.com/category/money-uncategorized/">Money</a></li>
	<li class="menu-mobility"><a href="http://www.eparent.com/category/mobility/">Mobility</a></li>
	<li class="menu-wellness"><a href="http://www.eparent.com/category/wellness/">Wellness</a></li>
	<li class="current-post-ancestor dropdown menu-health-topics"><a href="http://www.eparent.com/category/special-needs/">Health Topics</a>
<ul class="dropdown-menu">
		<li class="menu-autism"><a href="http://www.eparent.com/category/special-needs/autism/">Autism</a></li>
		<li class="menu-cerebral-palsy"><a href="http://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
		<li class="menu-down-syndrome"><a href="http://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
		<li class="current-post-ancestor active current-post-parent menu-epilepsy"><a href="http://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
		<li class="menu-intellectual-disability"><a href="http://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-special-needs-resource-directory"><a href="http://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-exceptional-blog"><a href="http://www.eparent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="menu-get-social"><a href="http://www.eparent.com/get-social/">Get Social</a></li>
<li class="dropdown menu-login"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="/">Login <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-login"><a href="http://www.eparent.com/login/">Login</a></li>
	<li class="menu-register"><a href="http://www.eparent.com/register/">Register</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="http://www.eparent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.eparent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.eparent.com/healthcare-2/loving-someone-with-epilepsy/">Loving Someone With Epilepsy</a>
								</li>
							<li>
					<a href="http://www.eparent.com/eparent-connect/overview-of-professionals-in-the-school-age-special-education-system/">Overview of Professionals in the School-Age Special Education System</a>
								</li>
							<li>
					<a href="http://www.eparent.com/features-3/assisted-living-options-for-people-with-disabilities/">Assisted Living Options for People With Disabilities</a>
								</li>
							<li>
					<a href="http://www.eparent.com/in-the-news/powerful-words-challenged-by-a-moment/">Powerful Words: Challenged by a Moment</a>
								</li>
							<li>
					<a href="http://www.eparent.com/eparent-connect/a-college-education-for-individuals-with-autism/">A College Education for Individuals with Autism</a>
								</li>
							<li>
					<a href="http://www.eparent.com/features-3/another-study-finds-no-link-between-autism-and-measles-mumps-and-rubella-vaccine/">Another study finds no link between autism and measles, mumps and rubella vaccine</a>
								</li>
							<li>
					<a href="http://www.eparent.com/education/inclusion-vs-self-contained-education-for-children-with-asd-diagnoses/">Inclusion vs. Self-Contained Education for Children with ASD Diagnoses</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.eparent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-23615" class="post-23615 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy category-features-3 category-healthcare-2 tag-eparent tag-epilepsy tag-special-needs">
		<header class="entry-header">
			<h1 class="entry-title">Loving Someone With Epilepsy</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.eparent.com/category/special-needs/epilepsy/" rel="category tag">Epilepsy</a>, <a href="http://www.eparent.com/category/features-3/" rel="category tag">Featured Topics</a>, <a href="http://www.eparent.com/category/healthcare-2/" rel="category tag">Healthcare</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.eparent.com/healthcare-2/loving-someone-with-epilepsy/" rel="bookmark"><span class="entry-date published">03/13/2019</span><span class="updated sr-only">03/07/2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.eparent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="476" height="476" src="http://www.eparent.com/wp-content/uploads/2018/02/Nov1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.eparent.com/wp-content/uploads/2018/02/Nov1.jpg 476w, http://www.eparent.com/wp-content/uploads/2018/02/Nov1-110x110.jpg 110w, http://www.eparent.com/wp-content/uploads/2018/02/Nov1-130x130.jpg 130w, http://www.eparent.com/wp-content/uploads/2018/02/Nov1-460x460.jpg 460w, http://www.eparent.com/wp-content/uploads/2018/02/Nov1-230x230.jpg 230w, http://www.eparent.com/wp-content/uploads/2018/02/Nov1-50x50.jpg 50w, http://www.eparent.com/wp-content/uploads/2018/02/Nov1-150x150.jpg 150w" sizes="(max-width: 476px) 100vw, 476px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>When Zayan first told me that he has epilepsy, I didn’t believe him.  “You mean seizures, right?”  I was embarrassed at how much I didn’t know.</p>
<p><a class="tp-link-policy" href="http://www.cdc.gov/epilepsy">Epilepsy</a> is a disorder of the brain that triggers recurrent seizures. It can be caused by different conditions that affect a person’s brain. A person is diagnosed with epilepsy when they have had two or more seizures that are not caused by another medical condition such as a high fever or low blood sugar.</p>
<p>Zayan was thirteen years old when he had his first seizure in his school computer lab in Dhaka, Bangladesh. “The moments leading up to my seizure are hazy, but when I woke up in the hospital, my mind was wiped clean.  I didn’t recognize my own father, whose tear-strewn face was fixated on mine.  I couldn’t even remember how to talk.”</p>
<figure id="attachment_10639" class="wp-caption alignright"><figcaption class="wp-caption-text"></figcaption></figure>
<p>Following the incident, Zayan took a long break from school to seek medical care.  He was diagnosed with idiopathic epilepsy, which is caused by an unknown factor that may be genetic. Epilepsy can be caused by different conditions, including stroke, brain tumor, brain infection, or traumatic brain injury. Zayan is one of the 60% of people where the cause of epilepsy is unknown.</p>
<h3>Caring for someone during a seizure</h3>
<p>As my friendship with Zayan grew, I became passionate about understanding how epilepsy impacted his daily life. One morning I witnessed a seizure suddenly take over his body and it was one of the most frightening moments we shared together. That experience made learning <a class="tp-link-policy" href="https://www.cdc.gov/epilepsy/basics/first-aid.htm">seizure first aid</a> a priority for me so that I could take care of Zayan if and when he had another seizure.</p>
<p>If you know someone living with epilepsy, you might have to care for them during or after a seizure. The goal of seizure first aid is to keep the person safe until the seizure stops on its own. Stay with the person until the seizure ends and he or she is fully awake. After it ends, help the person sit in a safe place. Once they are alert and able to communicate, tell them what happened in very simple terms. Comfort the person and speak calmly.</p>
<p><strong>You can take action to help someone during a seizure:</strong></p>
<ul>
<li>Ease the person to the floor.</li>
<li>Turn the person gently onto one side.  Loosen ties or anything around the neck that may make it hard to breathe.</li>
<li>Clear the area around the person of anything hard or sharp to prevent injury.</li>
<li>Put something soft and flat, like a folded jacket, under his or her head.</li>
<li>Remove eyeglasses.</li>
<li>Time the seizure.</li>
<li>Check to see if the person is wearing a medical bracelet or other emergency information.</li>
<li>Keep yourself and other people calm.<br />
<figure id="attachment_10640" class="wp-caption alignright"><figcaption class="wp-caption-text">t</figcaption></figure>
</li>
</ul>
<p><strong>Call 911 if…</strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<ul>
<li>The person has never had a seizure before.</li>
<li>The person has difficulty breathing or waking after the seizure.</li>
<li>The seizure lasts longer than 5 minutes.</li>
<li>The person has another seizure soon after the first one.</li>
<li>The person is hurt during the seizure.</li>
<li>The seizure happens in water.</li>
<li>The person has a health condition like diabetes, heart disease, or is pregnant.</li>
</ul>
<p>Knowing what <strong>NOT</strong> to do is also very important for keeping a person safe during or after a seizure. <strong>Never</strong> do any of the following things:</p>
<ul>
<li>Do <strong>not</strong> hold the person down or try to stop his or her movements.</li>
<li>Do <strong>not</strong> put anything in the person’s mouth. This can injure teeth or the jaw. A person having a seizure cannot swallow his or her tongue.</li>
<li>Do <strong>not</strong> try to give mouth-to-mouth breaths (like CPR). People usually start breathing again on their own after a seizure.</li>
<li>Do <strong>not</strong> offer the person water or food until he or she is fully alert.</li>
</ul>
<h3>Supporting someone with epilepsy</h3>
<figure id="attachment_10647" class="wp-caption alignright"><figcaption class="wp-caption-text"></figcaption></figure>
<p>After his first seizure, Zayan struggled to understand how epilepsy would affect his life – <em>Can I still play soccer?  Will my friends still like me? Will my friends and family look down on me or look at me differently?  Will the cost of my medicines be a burden to my family?  Will </em>I<em> be a burden to my family?</em></p>
<p>The first medicine Zayan was prescribed helped his seizures, but caused a lot of side effects, including rapid weight gain. After finding a medicine that worked for him, Zayan spent years learning to overcome the medicine’s effect on his mood and relationships. He is grateful for the support he received and that those close to him were able to come to terms with his condition.</p>
<p>With the support of his family and friends, Zayan has learned to keep his seizures in check and lead a normal life.  Today he has aspirations to become a pharmaceutical researcher who finds effective treatment methods for coping with epilepsy.</p>
<h3>Resources for family, friends, and caregivers</h3>
<p>If you have a loved one with epilepsy you can:</p>
<ul>
<li>Learn about <a class="tp-link-policy" href="https://www.cdc.gov/epilepsy/basics/index.htm">epilepsy</a><u>.</u></li>
<li>Learn seizure <a class="tp-link-policy" href="https://www.cdc.gov/epilepsy/basics/first-aid.htm">first aid</a>.</li>
<li>Listen. Sometimes this is the best form of support.</li>
<li>Ask what you can do to help.</li>
</ul>
<p>People who take care of someone with epilepsy should learn everything they can about the disorder, and the specific type of seizures their loved one has.  Caregivers can work with their loved one’s healthcare provider to learn about treatment options, manage medicine side effects, and address other medical conditions the person may have. Caregivers may also benefit from <a class="tp-link-policy tp-external-link-fix" href="http://www.epilepsy.com/connect" target="_self">connecting</a> to others in their community who also deal with epilepsy.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
							<ul class="list-group">
					<li class="list-group-item"><a href="mailto:?Subject=Loving Someone With Epilepsy&amp;body=http://www.eparent.com/healthcare-2/loving-someone-with-epilepsy/"><i class="fa fa-envelope"></i> Email this article</a></li>
					<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
				</ul>
						</div>
		<div class="tags-links"><h3>Tags</h3> <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/epilepsy/" rel="tag">epilepsy</a>, <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/special-needs/" rel="tag">special needs</a></div>				</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.eparent.com/eparent-connect/overview-of-professionals-in-the-school-age-special-education-system/" rel="prev">Overview of Professionals in the School-Age Special Education System</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='http://0.gravatar.com/avatar/c9272eca819178446f06ae805f2c0b28?s=72&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c9272eca819178446f06ae805f2c0b28?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="http://www.eparent.com/author/admin/" title="Posts by admin" rel="author">admin</a></h4>
								<p class="site-url"><a href=""></a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 307px;
    line-height: 307px;
    display: block;
    margin: 0 auto;
}

.ads-302 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="https://www.eparent.com/wp-content/uploads/2018/02/0012.jpg"></a>
  </div></div></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="https://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="https://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="http://www.eparent.com/category/exceptional-blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-23570 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-advocacy tag-advocate tag-blog tag-blogger tag-down-syndrome tag-eparent tag-parenting">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/exceptional-blog/advocate-like-a-mother/"><img width="230" height="230" src="http://www.eparent.com/wp-content/uploads/2019/02/download-230x230.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" srcset="http://www.eparent.com/wp-content/uploads/2019/02/download-230x230.png 230w, http://www.eparent.com/wp-content/uploads/2019/02/download-110x110.png 110w, http://www.eparent.com/wp-content/uploads/2019/02/download-130x130.png 130w, http://www.eparent.com/wp-content/uploads/2019/02/download-768x768.png 768w, http://www.eparent.com/wp-content/uploads/2019/02/download-360x360.png 360w, http://www.eparent.com/wp-content/uploads/2019/02/download-50x50.png 50w, http://www.eparent.com/wp-content/uploads/2019/02/download-150x150.png 150w, http://www.eparent.com/wp-content/uploads/2019/02/download-500x500.png 500w, http://www.eparent.com/wp-content/uploads/2019/02/download.png 1000w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/advocate-like-a-mother/">Advocate like a Mother</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>by Kelly Kulzer-Reyes They started popping up around the Down syndrome community about a year ago, at least that’s when I first saw them. “Advocate like a Mother” t-shirts have hit the stage with gusto, and at first I loved them. Really. They are cute. I’d even like to own one. I really like the light burgundy one that debuted at the Down Syndrome Diagnosis Network (DSDN) Moms Retreat back in September. I’d have one [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23497 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-blog tag-blogger tag-cerebral-palsy tag-eparent">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/teach-them-to-care/">Teach Them to Care</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23433 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-autism tag-blog tag-blogger tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/we-found-santa-at-the-pool/">We Found Santa at the Pool!</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23372 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-blog tag-blogger tag-cerebral-palsy tag-eparent tag-special-needs">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/lights-camera-action/">Lights, Camera, Action!</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23319 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/8-gift-ideas-for-kids-with-autism/">8 Gift Ideas for Kids with Autism</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="https://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu"><li class="menu-who-we-are"><a href="http://www.eparent.com/about/">Who We Are</a></li>
<li class="menu-contact-eparent"><a href="http://www.eparent.com/contact-ep/">Contact eParent</a></li>
<li class="menu-guideline-for-contributors"><a href="http://www.eparent.com/guideline-for-authors/">Guideline for contributors</a></li>
<li class="menu-our-daily-bread"><a href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Work With Us</h2><ul id="menu-work-with-us" class="menu"><li class="menu-2019-media-kit"><a href="http://www.eparent.com/2019-media-kit/">2019 Media Kit</a></li>
<li class="menu-terms-of-use"><a href="http://www.eparent.com/terms-of-use/">Terms of Use</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Health Topics</h2><ul id="menu-health-topics" class="menu"><li class="menu-autism"><a href="http://www.eparent.com/category/special-needs/autism/">Autism</a></li>
<li class="menu-cerebral-palsy"><a href="http://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
<li class="menu-down-syndrome"><a href="http://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
<li class="current-post-ancestor active current-post-parent menu-epilepsy"><a href="http://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
<li class="menu-intellectual-disability"><a href="http://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
<li class="menu-learning-disabilities"><a href="http://www.eparent.com/category/special-needs/learning-disabilities/">Learning Disabilities</a></li>
<li class="menu-muscular-dystrophy"><a href="http://www.eparent.com/category/special-needs/muscular-dystrophy/">Muscular Dystrophy</a></li>
</ul></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Government Resources</h2><ul id="menu-government-resources" class="menu"><li class="menu-nod"><a href="http://nod.org/">NOD</a></li>
<li class="menu-disability-gov"><a href="https://www.disability.gov/">Disability.gov</a></li>
<li class="menu-aapd"><a href="http://www.aapd.com/">AAPD</a></li>
<li class="menu-ssa"><a href="http://www.ssa.gov/disability/">SSA</a></li>
<li class="menu-access-board-gov"><a href="http://www.access-board.gov/">Access-board.gov</a></li>
<li class="menu-usa-gov"><a href="http://www.usa.gov/">USA.gov</a></li>
<li class="menu-opm-gov"><a href="http://www.opm.gov/policy-data-oversight/disability-employment/">OPM.gov</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Healthcare Links</h2><ul id="menu-healthcare-links" class="menu"><li class="menu-genome-sequencing"><a href="http://www.genome.gov">Genome Sequencing</a></li>
<li class="menu-newborn-screening"><a href="http://www.babysfirsttest.org">Newborn Screening</a></li>
<li class="menu-cmv"><a href="http://www.diseaseinfosearch.org">CMV</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Resource Tools</h2><ul id="menu-resource-tools" class="menu"><li class="menu-special-needs-resource-directory"><a href="http://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-eparent-military-resource-directories"><a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/eparent-military-resource-directories/">eParent Military Resource Directories</a></li>
<li class="menu-products-services"><a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/">Products &#038; Services</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-31" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EPMagazine.2013" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2019 by <a href="http://www.eparent.com">Special Needs Resource</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="http://www.eparent.com/" rel="home"><img src="//www.eparent.com/wp-content/uploads/2018/02/cropped-b-1.png" title="Special Needs Resource"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/blog-designer/js/designer.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.10'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-2{background-color: #cfe6fb;}
</style></body>
</html>
