<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62231563-1', 'auto');
  ga('send', 'pageview');

</script>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.eParent.com/xmlrpc.php">

<title>The Social Scene - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Social Scene Club has become the newest game in town for social opportunities for adults with special needs. eParent special needs resource"/>
<link rel="canonical" href="http://www.eParent.com/features-3/the-social-scene/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Social Scene - Special Needs Resource" />
<meta property="og:description" content="The Social Scene Club has become the newest game in town for social opportunities for adults with special needs. eParent special needs resource" />
<meta property="og:url" content="http://www.eParent.com/features-3/the-social-scene/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="exceptional parent" />
<meta property="article:tag" content="special needs" />
<meta property="article:section" content="Featured Topics" />
<meta property="article:published_time" content="2017-12-29T06:20:00-05:00" />
<meta property="article:modified_time" content="2017-12-28T10:56:58-05:00" />
<meta property="og:updated_time" content="2017-12-28T10:56:58-05:00" />
<meta property="og:image" content="http://www.eParent.com/wp-content/uploads/2017/12/0011-8.png" />
<meta property="og:image:width" content="1168" />
<meta property="og:image:height" content="1073" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Social Scene Club has become the newest game in town for social opportunities for adults with special needs. eParent special needs resource" />
<meta name="twitter:title" content="The Social Scene - Special Needs Resource" />
<meta name="twitter:image" content="http://www.eParent.com/wp-content/uploads/2017/12/0011-8.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.eParent.com\/","name":"special needs resource","alternateName":"resources for special needs","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.eParent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.eParent.com\/features-3\/the-social-scene\/","sameAs":[],"@id":"#organization","name":"eParent","logo":"http:\/\/www.eparent.com\/wp-content\/uploads\/2015\/05\/EP-Logo-with-Ps_masthead-lg_0423.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.eParent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="http://www.eParent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="http://www.eParent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; The Social Scene Comments Feed" href="http://www.eParent.com/features-3/the-social-scene/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'http://www.eParent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eParent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='http://www.eParent.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='http://www.eParent.com/wp-content/plugins/google-language-translator/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://www.eParent.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='http://www.eParent.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='http://www.eParent.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1.4dev1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/css/dw-focus.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/css/print.css?ver=1.3.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://www.eparent.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/google-language-translator/js/load-flags.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/google-language-translator/js/load-toolbar.js?ver=4.6.1'></script>
<!--[if IE]><script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/modernizr.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.eParent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eParent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eParent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.eParent.com/?p=18757' />
<link rel="alternate" type="application/json+oembed" href="http://www.eParent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eParent.com%2Ffeatures-3%2Fthe-social-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eParent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eParent.com%2Ffeatures-3%2Fthe-social-scene%2F&#038;format=xml" />
<style type="text/css">#flags {display:none !important; }p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#0b2c4b}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/
body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>
<style type="text/css">

    /**
     * Table of Contents
     *
     * 1.0 - Pagination
     * 2.0 - Social Media Icon
     * 3.0 - Default Blog Template
     * 4.0 - Classical Template
     * 5.0 - Light Breeze Template
     * 6.0 - Spektrum Template
     * 7.0 - Evolution Template
     * 8.0 - Timeline Template
     * 9.0 - News Template
     *
     */

    /**
     * 1.0 - Pagination
     */

    .wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers:hover,
    .wl_pagination_box .paging-navigation ul.page-numbers li > span.current {
        color: #ffffff;
        background: #066aad;    }

    .wl_pagination_box .paging-navigation ul.page-numbers li a.page-numbers {
        color: #ffffff;
        background: #eaf2ff;    }

    /**
     * 2.0 - Social Media Icon
     */    

    .bdp_blog_template .social-component a {
        border-radius: 100%;    }

    /**
     * 3.0 - Default Blog Template
     */    

    .bdp_blog_template .bd-blog-header h2 {        
        background: #ffffff    }
    .blog_template .bd-more-tag-inline {
        color: #066aad;    }

            .bdp_blog_template .bd-blog-header h2 a {
            color: #182dba;            font-size: 25px;        }
    
    .bd-post-content {
        color:#0483d8;        font-size:14px;    }

            .bd-metadatabox {
            color:#0483d8;        }
        .bd-link-label {
        color:#0483d8;    }

    .bdp_blog_template a.bd-more-tag {
        background-color: #eaf2ff;        color: #066aad;    }

            .bdp_blog_template a.bd-more-tag:hover {
            background-color: #066aad;            color: #eaf2ff;        }
    
            .bd-tags,
        span.bd-category-link,
        .bdp_blog_template .bd-categories,
        .bd-meta-data-box .bd-metacats,
        .bd-meta-data-box .bd-metacats a,
        .bd-meta-data-box .bd-metacomments a,
        .bdp_blog_template .bd-categories a,
        .bd-post-content a,
        .bd-tags a,
        span.bd-category-link a,
        .bdp_blog_template a {
            color:#777a82;
        }
    
    
            .bdp_blog_template.evolution,
        .bdp_blog_template.lightbreeze {
            background: #eaf2ff;
        }
    
    
    /**
     * 4.0 - Classical Template
     */

    .bdp_blog_template.classical .bd-blog-header .bd-tags {
        color: #777a82;    }

    /**
     * 5.0 - Light Breeze Template
     */

    /**
     * 6.0 - Spektrum Template
     */

    .bdp_blog_template.spektrum .bd-blog-header {
        background:#ffffff;    }

            .spektrum .date {
            background-color: #182dba;
        }
                .spektrum .post-bottom .bd-categories a {
            color: #777a82;
        }
                .spektrum .details a {
            color :#066aad;
        }
                .spektrum .details a:hover {
            color :#eaf2ff;
        }
    
    /**
     * 7.0 - Evolution Template
     */


    /**
     * 8.0 - Timeline Template
     */

    .timeline_bg_wrap:before {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bd-datetime {
        background: none repeat scroll 0 0 #db4c59;
    }

    .bdp_blog_template.timeline .post_hentry:before {
        background: #db4c59;    }

    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n+1) .post_content_wrap:after {
        border-left: 8px solid #db4c59;
    }

    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:before,
    .bdp_blog_template.timeline:nth-child(2n) .post_content_wrap:after {
        border-right: 8px solid #db4c59;
    }

    .post_content_wrap {
        border:1px solid #db4c59;
    }

    .bdp_blog_template .post_content_wrap .blog_footer {
        border-top: 1px solid #db4c59 ;
    }

    .bdp_blog_template .post-icon {
        background:#ffffff;    }

    .bdp_blog_template.timeline .desc a h3 {
        color: #182dba;        background:#ffffff;        font-size: 25px;    }

    /**
     * 9.0 - News Template
     */

            .bdp_blog_template.news .bd-blog-header h2.title a{
            color: #182dba;            font-size: 25px;        }
    
    .bdp_blog_template.news .bd-blog-header h2.title{
        background: #ffffff    }

    
</style>		<style type="text/css">
			/* White background for normal listings */
			.listings .wpbdp-listing {
				background-color: white;
			}

			/* Grey background for Premium listings (i.e. the "sticky" ones) */
			.listings .wpbdp-listing.sticky {
		    background-color: #eee;
			}

			/* New logo */
			.site-header #header #branding a {
				background-image: url("http://www.eparent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg");
				background-position: center !important;
				background-size: contain;
			}
		</style>
		<link rel="icon" href="http://www.eParent.com/wp-content/uploads/2017/09/cropped-faveicon-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.eParent.com/wp-content/uploads/2017/09/cropped-faveicon-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eParent.com/wp-content/uploads/2017/09/cropped-faveicon-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.eParent.com/wp-content/uploads/2017/09/cropped-faveicon-512x512-270x270.png" />
</head>

<body class="single single-post postid-18757 single-format-standard layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-2 dw-logo">
																<a href="http://www.eParent.com/" rel="home" class="site-logo"><img src="//eparent.com/wp-content/uploads/2017/09/b-e1505325268780.jpg"( $site_logo )></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-770×90 {
  text-align: center;
  xbackground: #fff;
  height: 90px;
  line-height: 90px;
  max-width: 770px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-770×90 a {
  color: #666;
  }
  </style>

  <div class="ads-770×90">
    <a href="http://www.litigatorsinc.com/"><img src="http://www.eParent.com/wp-content/uploads/2017/04/ep-banner-ad-May.gif"></a>
  </div>

</div>
		</aside></div>
				
								<div class="col-md-2 dw-logo">
					<a href="http://www.eParent.com/" rel="home" class="site-logo" target="_blank">
						<img src="//eparent.com/wp-content/uploads/2017/09/b-e1505325268780.jpg" alt="eparent.com logo" title="Special Needs Resource">
					</a>
				</div>
				
			</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.eParent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eParent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-981 menu-home"><a  href="http://www.eparent.com">Home</a></li>
<li class="dw-mega-menu-hover item-10792 menu-features"><a  href="http://www.eParent.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-6140 menu-eparent-connect"><a  href="http://www.eParent.com/category/special-needs-connect/">eParent Connect</a></li>
	<li class="dw-mega-menu-hover item-1560 menu-education"><a  href="http://www.eParent.com/category/education/">Education</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5913 menu-dw-focus-news-grid-education">			<div class="dw-megamenu-widget">
					<div id="news-grid-5" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/education/">Education</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18657 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/engaging-students-career-pathways/"><img width="230" height="153" src="http://www.eParent.com/wp-content/uploads/2017/12/01-230x153.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/12/01-230x153.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/12/01-195x130.jpg 195w, http://www.eParent.com/wp-content/uploads/2017/12/01-768x512.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/12/01-540x360.jpg 540w, http://www.eParent.com/wp-content/uploads/2017/12/01-150x100.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/12/01-500x333.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/12/01-272x182.jpg 272w, http://www.eParent.com/wp-content/uploads/2017/12/01.jpg 1168w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/engaging-students-career-pathways/">Engaging Students With Career Pathways</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 12, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18243 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/training-first-responders-to-respond-better/"><img width="230" height="134" src="http://www.eParent.com/wp-content/uploads/2017/11/002-6-230x134.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/11/002-6-230x134.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/002-6-223x130.png 223w, http://www.eParent.com/wp-content/uploads/2017/11/002-6-768x448.png 768w, http://www.eParent.com/wp-content/uploads/2017/11/002-6-617x360.png 617w, http://www.eParent.com/wp-content/uploads/2017/11/002-6-150x88.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/002-6-500x292.png 500w, http://www.eParent.com/wp-content/uploads/2017/11/002-6.png 1120w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/training-first-responders-to-respond-better/">Training First Responders To Respond Better</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 17, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18095 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-education category-features-3 tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/robots-engagement-autism-spectrum-disorder-intervention/"><img width="230" height="161" src="http://www.eParent.com/wp-content/uploads/2017/11/001-3-230x161.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001" srcset="http://www.eParent.com/wp-content/uploads/2017/11/001-3-230x161.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-185x130.png 185w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-768x538.png 768w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-514x360.png 514w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-150x105.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-500x350.png 500w, http://www.eParent.com/wp-content/uploads/2017/11/001-3.png 1120w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/robots-engagement-autism-spectrum-disorder-intervention/">Robots, Engagement and Autism Spectrum Disorder Intervention</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 7, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1561 menu-healthcare"><a  href="http://www.eParent.com/category/healthcare-2/">Healthcare</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5914 menu-dw-focus-news-grid-health-care">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1562 menu-military"><a  href="http://www.eParent.com/category/military-source/">Military</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5915 menu-dw-focus-news-grid-military">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1563 menu-mobility"><a  href="http://www.eParent.com/category/mobility/">Mobility</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5916 menu-dw-focus-news-grid-mobility">			<div class="dw-megamenu-widget">
					<div id="news-grid-8" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/mobility/">Mobility</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18724 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/next-level-holidays/"><img width="230" height="302" src="http://www.eParent.com/wp-content/uploads/2017/12/0011-3-230x302.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="0011" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0011-3-230x302.png 230w, http://www.eParent.com/wp-content/uploads/2017/12/0011-3-99x130.png 99w, http://www.eParent.com/wp-content/uploads/2017/12/0011-3-768x1007.png 768w, http://www.eParent.com/wp-content/uploads/2017/12/0011-3-274x360.png 274w, http://www.eParent.com/wp-content/uploads/2017/12/0011-3-150x197.png 150w, http://www.eParent.com/wp-content/uploads/2017/12/0011-3-381x500.png 381w, http://www.eParent.com/wp-content/uploads/2017/12/0011-3.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/next-level-holidays/">Next Level Holidays</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 25, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18434 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility tag-aadmd tag-eparent tag-exceptional-parent tag-mobility tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/mobility/travel-tourism-next-step-equality-individuals-special-health-needs/"><img width="230" height="160" src="http://www.eParent.com/wp-content/uploads/2017/11/002-8-230x160.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/11/002-8-230x160.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/002-8-187x130.png 187w, http://www.eParent.com/wp-content/uploads/2017/11/002-8-768x533.png 768w, http://www.eParent.com/wp-content/uploads/2017/11/002-8-518x360.png 518w, http://www.eParent.com/wp-content/uploads/2017/11/002-8-150x104.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/002-8-500x347.png 500w, http://www.eParent.com/wp-content/uploads/2017/11/002-8.png 1120w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/mobility/travel-tourism-next-step-equality-individuals-special-health-needs/">Travel and Tourism: The Next Step in Equality for Individuals with Special Health Needs</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 28, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-15730 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility tag-eparent tag-exceptional-parent tag-mobility tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/managing-expectations-with-a-home-remodeling-project/"><img width="230" height="153" src="http://www.eParent.com/wp-content/uploads/2017/07/0013-6-230x153.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="0013" srcset="http://www.eParent.com/wp-content/uploads/2017/07/0013-6-230x153.png 230w, http://www.eParent.com/wp-content/uploads/2017/07/0013-6-195x130.png 195w, http://www.eParent.com/wp-content/uploads/2017/07/0013-6-768x511.png 768w, http://www.eParent.com/wp-content/uploads/2017/07/0013-6-541x360.png 541w, http://www.eParent.com/wp-content/uploads/2017/07/0013-6-150x100.png 150w, http://www.eParent.com/wp-content/uploads/2017/07/0013-6-500x333.png 500w, http://www.eParent.com/wp-content/uploads/2017/07/0013-6-272x182.png 272w, http://www.eParent.com/wp-content/uploads/2017/07/0013-6.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/managing-expectations-with-a-home-remodeling-project/">Managing Expectations With A Home Remodeling Project</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> August 1, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1564 menu-money"><a  href="http://www.eParent.com/category/money-uncategorized/">Money</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5917 menu-dw-focus-news-grid-money">			<div class="dw-megamenu-widget">
					<div id="news-grid-9" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/money-uncategorized/">Money</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18480 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-money-uncategorized tag-asperger tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-eparent tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/attention-caregivers-ssdi-benefits-for-dependents-with-special-needs-may-not-last-forever/"><img width="230" height="143" src="http://www.eParent.com/wp-content/uploads/2017/12/0001-1-230x143.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="0001" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0001-1-230x143.png 230w, http://www.eParent.com/wp-content/uploads/2017/12/0001-1-210x130.png 210w, http://www.eParent.com/wp-content/uploads/2017/12/0001-1-768x477.png 768w, http://www.eParent.com/wp-content/uploads/2017/12/0001-1-580x360.png 580w, http://www.eParent.com/wp-content/uploads/2017/12/0001-1-150x93.png 150w, http://www.eParent.com/wp-content/uploads/2017/12/0001-1-500x310.png 500w, http://www.eParent.com/wp-content/uploads/2017/12/0001-1.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/attention-caregivers-ssdi-benefits-for-dependents-with-special-needs-may-not-last-forever/">Attention Caregivers: SSDI Benefits For Dependents With Special Needs May Not Last Forever!</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 5, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18437 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-money-uncategorized tag-eparent tag-exceptional-parent tag-special-needs tag-special-needs-estate-planning">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/financial-literacy-students-disabilities/"><img width="230" height="212" src="http://www.eParent.com/wp-content/uploads/2017/11/002-9-230x212.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/11/002-9-230x212.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/002-9-141x130.png 141w, http://www.eParent.com/wp-content/uploads/2017/11/002-9-768x707.png 768w, http://www.eParent.com/wp-content/uploads/2017/11/002-9-391x360.png 391w, http://www.eParent.com/wp-content/uploads/2017/11/002-9-150x138.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/002-9-500x460.png 500w, http://www.eParent.com/wp-content/uploads/2017/11/002-9.png 1168w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/financial-literacy-students-disabilities/">Financial Literacy For Students With Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 1, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18380 post type-post status-publish format-standard has-post-thumbnail hentry category-estate-planning-money-uncategorized category-money-uncategorized tag-eparent tag-financial tag-planning">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/money-uncategorized/financial-literacy-everyone-floridas-money-program/"><img width="200" height="200" src="http://www.eParent.com/wp-content/uploads/2017/11/MyMoney-Logo-200x200.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="mymoney-logo-200x200" srcset="http://www.eParent.com/wp-content/uploads/2017/11/MyMoney-Logo-200x200.jpg 200w, http://www.eParent.com/wp-content/uploads/2017/11/MyMoney-Logo-200x200-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2017/11/MyMoney-Logo-200x200-130x130.jpg 130w, http://www.eParent.com/wp-content/uploads/2017/11/MyMoney-Logo-200x200-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/money-uncategorized/financial-literacy-everyone-floridas-money-program/">Financial Literacy for Everyone: Florida’s My Money Program</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 29, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1565 menu-wellness"><a  href="http://www.eParent.com/category/wellness/">Wellness</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5919 menu-dw-focus-news-grid-wellness">			<div class="dw-megamenu-widget">
					<div id="news-grid-11" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/wellness/">Wellness</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18754 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-wellness tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/wellness/holiday-cooking-survival-guide-special-diet-edition/"><img width="230" height="102" src="http://www.eParent.com/wp-content/uploads/2017/12/0011-7-230x102.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="0011" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0011-7-230x102.png 230w, http://www.eParent.com/wp-content/uploads/2017/12/0011-7-150x66.png 150w, http://www.eParent.com/wp-content/uploads/2017/12/0011-7-500x221.png 500w, http://www.eParent.com/wp-content/uploads/2017/12/0011-7.png 540w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/wellness/holiday-cooking-survival-guide-special-diet-edition/">A Holiday Cooking Survival Guide: Special Diet Edition</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 28, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18405 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-wellness tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/wellness/18405/"><img width="230" height="121" src="http://www.eParent.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-7.47.05-AM-230x121.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="screen-shot-2017-11-24-at-7-47-05-am" srcset="http://www.eParent.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-7.47.05-AM-230x121.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-7.47.05-AM-768x405.png 768w, http://www.eParent.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-7.47.05-AM-640x337.png 640w, http://www.eParent.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-7.47.05-AM-150x79.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-7.47.05-AM-500x264.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/wellness/18405/">What’s Your Goal?</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 24, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18103 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare-2 category-wellness">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/wellness/mindful-awareness-healing-arts-therapy-paradigm-shift/"><img width="230" height="196" src="http://www.eParent.com/wp-content/uploads/2017/11/002-1-230x196.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/11/002-1-230x196.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/002-1-153x130.png 153w, http://www.eParent.com/wp-content/uploads/2017/11/002-1-768x654.png 768w, http://www.eParent.com/wp-content/uploads/2017/11/002-1-423x360.png 423w, http://www.eParent.com/wp-content/uploads/2017/11/002-1-150x128.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/002-1-500x426.png 500w, http://www.eParent.com/wp-content/uploads/2017/11/002-1.png 1168w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/wellness/mindful-awareness-healing-arts-therapy-paradigm-shift/">Mindful Awareness &#038; The Healing Arts &#8211; A Therapy Paradigm Shift</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 10, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</li>
<li class="dw-mega-menu-full-width dw-mega-menu-hover item-1568 menu-special-needs"><a  href="http://www.eParent.com/category/special-needs/">Special Needs</a><div class="dw-mega-menu">
<ul class="dw-sub-menu dw-mega-menu-tabs">
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1569 menu-autism"><a  href="http://www.eParent.com/category/special-needs/autism/">Autism</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5920 menu-dw-focus-news-grid-autism">			<div class="dw-megamenu-widget">
					<div id="news-grid-12" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/autism/">Autism</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18716 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-special-needs-connect category-features-3 tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/the-weight-of-it/"><img width="230" height="187" src="http://www.eParent.com/wp-content/uploads/2017/12/0011-1-230x187.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="0011" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0011-1-230x187.png 230w, http://www.eParent.com/wp-content/uploads/2017/12/0011-1-160x130.png 160w, http://www.eParent.com/wp-content/uploads/2017/12/0011-1-768x623.png 768w, http://www.eParent.com/wp-content/uploads/2017/12/0011-1-444x360.png 444w, http://www.eParent.com/wp-content/uploads/2017/12/0011-1-150x122.png 150w, http://www.eParent.com/wp-content/uploads/2017/12/0011-1-500x406.png 500w, http://www.eParent.com/wp-content/uploads/2017/12/0011-1.png 1168w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/the-weight-of-it/">The WEIGHT Of It</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 26, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18660 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-features-3 category-military-source tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/military-source/the-whole-story/"><img width="230" height="227" src="http://www.eParent.com/wp-content/uploads/2017/12/01-1-230x227.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/12/01-1-230x227.png 230w, http://www.eParent.com/wp-content/uploads/2017/12/01-1-110x110.png 110w, http://www.eParent.com/wp-content/uploads/2017/12/01-1-132x130.png 132w, http://www.eParent.com/wp-content/uploads/2017/12/01-1-365x360.png 365w, http://www.eParent.com/wp-content/uploads/2017/12/01-1-150x148.png 150w, http://www.eParent.com/wp-content/uploads/2017/12/01-1.png 404w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/military-source/the-whole-story/">The Whole Story</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 13, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18095 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-education category-features-3 tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/robots-engagement-autism-spectrum-disorder-intervention/"><img width="230" height="161" src="http://www.eParent.com/wp-content/uploads/2017/11/001-3-230x161.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001" srcset="http://www.eParent.com/wp-content/uploads/2017/11/001-3-230x161.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-185x130.png 185w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-768x538.png 768w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-514x360.png 514w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-150x105.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/001-3-500x350.png 500w, http://www.eParent.com/wp-content/uploads/2017/11/001-3.png 1120w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/robots-engagement-autism-spectrum-disorder-intervention/">Robots, Engagement and Autism Spectrum Disorder Intervention</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 7, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1570 menu-cerebral-palsy"><a  href="http://www.eParent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5921 menu-dw-focus-news-grid-cerebral-palsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-13" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18509 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect tag-cerebral-palsy tag-eparent tag-parenting">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs-connect/bringing-familys-voice-research-families-contribute-research-part-two/"><img width="230" height="160" src="http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage-230x160.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="family-voice-research-pcori-collage" srcset="http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage-230x160.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage-187x130.jpg 187w, http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage-768x533.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage-518x360.jpg 518w, http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage-150x104.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage-500x347.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/12/family-voice-research-PCORI-Collage.jpg 1450w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs-connect/bringing-familys-voice-research-families-contribute-research-part-two/">Bringing the Family’s Voice to Research:  How Families Contribute to Research (Part Two)</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 16, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-17755 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy tag-eparent tag-exceptional-parent tag-special-needs tag-special-olympics">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/cerebral-palsy/improving-health-worldwide-to-the-most-underserved/"><img width="230" height="128" src="http://www.eParent.com/wp-content/uploads/2017/10/HA_Health_Promotion_CMYK-230x128.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="ha_health_promotion_cmyk" srcset="http://www.eParent.com/wp-content/uploads/2017/10/HA_Health_Promotion_CMYK-230x128.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/10/HA_Health_Promotion_CMYK-150x84.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/10/HA_Health_Promotion_CMYK.jpg 495w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/cerebral-palsy/improving-health-worldwide-to-the-most-underserved/">Improving Health Worldwide To The Most Underserved</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 26, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-17889 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-features-3 category-parenting-2 tag-cerebral-palsy tag-eparent tag-parenting">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs-connect/bringing-familys-voice-research-parents-members-research-team-part-one/"><img width="230" height="144" src="http://www.eParent.com/wp-content/uploads/2017/10/On-Track-Team-230x144.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="on-track-team" srcset="http://www.eParent.com/wp-content/uploads/2017/10/On-Track-Team-230x144.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/10/On-Track-Team-208x130.jpg 208w, http://www.eParent.com/wp-content/uploads/2017/10/On-Track-Team-768x481.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/10/On-Track-Team-575x360.jpg 575w, http://www.eParent.com/wp-content/uploads/2017/10/On-Track-Team-150x94.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/10/On-Track-Team-500x313.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs-connect/bringing-familys-voice-research-parents-members-research-team-part-one/">Bringing the Family’s Voice to Research: Parents as Members of the Research Team (Part One)</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 27, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1571 menu-down-syndrome"><a  href="http://www.eParent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5922 menu-dw-focus-news-grid-down-syndrome">			<div class="dw-megamenu-widget">
					<div id="news-grid-14" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18713 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-features-3 category-healthcare-2 tag-down-syndrome tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/new-caregiver-initiative-individuals-syndrome/"><img width="230" height="283" src="http://www.eParent.com/wp-content/uploads/2017/12/0011-230x283.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="0011" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0011-230x283.png 230w, http://www.eParent.com/wp-content/uploads/2017/12/0011-106x130.png 106w, http://www.eParent.com/wp-content/uploads/2017/12/0011-292x360.png 292w, http://www.eParent.com/wp-content/uploads/2017/12/0011-150x185.png 150w, http://www.eParent.com/wp-content/uploads/2017/12/0011-406x500.png 406w, http://www.eParent.com/wp-content/uploads/2017/12/0011.png 476w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/new-caregiver-initiative-individuals-syndrome/">New Caregiver Initiative For Individuals With Down Syndrome</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 23, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18140 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-epilepsy category-healthcare-2 category-muscular-dystrophy tag-eparent tag-epilepsy tag-exceptional-parent tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/healthcare-2/transitions-moving-pediatric-care-adult-care-can-tricky-eight-questions-ask-doctor-facilitate-process/"><img width="230" height="122" src="http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-230x122.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="aan-logo" srcset="http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-230x122.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-768x408.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-640x340.jpg 640w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-150x80.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-500x266.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/healthcare-2/transitions-moving-pediatric-care-adult-care-can-tricky-eight-questions-ask-doctor-facilitate-process/">Transitions: Moving from pediatric care to adult care can be tricky. Here are eight questions to ask your doctor to facilitate the process.</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 14, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-17992 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-education tag-down-syndrome tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/down-syndrome/national-syndrome-society-launches-national-campaign-spotlighting-laws-prevent-individuals-syndrome-seeking-careers/"><img width="230" height="153" src="http://www.eParent.com/wp-content/uploads/2017/10/001-17-230x153.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001" srcset="http://www.eParent.com/wp-content/uploads/2017/10/001-17-230x153.png 230w, http://www.eParent.com/wp-content/uploads/2017/10/001-17-195x130.png 195w, http://www.eParent.com/wp-content/uploads/2017/10/001-17-541x360.png 541w, http://www.eParent.com/wp-content/uploads/2017/10/001-17-150x100.png 150w, http://www.eParent.com/wp-content/uploads/2017/10/001-17-500x333.png 500w, http://www.eParent.com/wp-content/uploads/2017/10/001-17-272x182.png 272w, http://www.eParent.com/wp-content/uploads/2017/10/001-17.png 736w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/down-syndrome/national-syndrome-society-launches-national-campaign-spotlighting-laws-prevent-individuals-syndrome-seeking-careers/">National Down Syndrome Society Launches National Campaign Spotlighting Laws that Prevent Individuals with Down Syndrome from Seeking Careers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 1, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1917 menu-epilepsy"><a  href="http://www.eParent.com/category/special-needs/epilepsy/">Epilepsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5923 menu-dw-focus-news-grid-epilepsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-15" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/epilepsy/">Epilepsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-18224 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy tag-eparent tag-epilepsy tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/epilepsy/8-new-epilepsy-genes-discoverered-researchers/"><img width="230" height="126" src="http://www.eParent.com/wp-content/uploads/2017/11/002-5-230x126.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/11/002-5-230x126.png 230w, http://www.eParent.com/wp-content/uploads/2017/11/002-5-150x82.png 150w, http://www.eParent.com/wp-content/uploads/2017/11/002-5-500x273.png 500w, http://www.eParent.com/wp-content/uploads/2017/11/002-5.png 586w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/epilepsy/8-new-epilepsy-genes-discoverered-researchers/">8 New Epilepsy Genes Discoverered by Researchers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 19, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-18140 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-epilepsy category-healthcare-2 category-muscular-dystrophy tag-eparent tag-epilepsy tag-exceptional-parent tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/healthcare-2/transitions-moving-pediatric-care-adult-care-can-tricky-eight-questions-ask-doctor-facilitate-process/"><img width="230" height="122" src="http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-230x122.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="aan-logo" srcset="http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-230x122.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-768x408.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-640x340.jpg 640w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-150x80.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo-500x266.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/11/AAN-Logo.jpg 1200w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/healthcare-2/transitions-moving-pediatric-care-adult-care-can-tricky-eight-questions-ask-doctor-facilitate-process/">Transitions: Moving from pediatric care to adult care can be tricky. Here are eight questions to ask your doctor to facilitate the process.</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> November 14, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-16338 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy category-features-3 category-healthcare-2 tag-eparent tag-epilepsy tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/epilepsy/transitioning-adult-neurologic-care-go/"><img width="230" height="153" src="http://www.eParent.com/wp-content/uploads/2017/08/0013-11-230x153.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="0013" srcset="http://www.eParent.com/wp-content/uploads/2017/08/0013-11-230x153.png 230w, http://www.eParent.com/wp-content/uploads/2017/08/0013-11-196x130.png 196w, http://www.eParent.com/wp-content/uploads/2017/08/0013-11-768x511.png 768w, http://www.eParent.com/wp-content/uploads/2017/08/0013-11-541x360.png 541w, http://www.eParent.com/wp-content/uploads/2017/08/0013-11-150x100.png 150w, http://www.eParent.com/wp-content/uploads/2017/08/0013-11-500x332.png 500w, http://www.eParent.com/wp-content/uploads/2017/08/0013-11-272x182.png 272w, http://www.eParent.com/wp-content/uploads/2017/08/0013-11.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/epilepsy/transitioning-adult-neurologic-care-go/">Transitioning To Adult Neurologic Care: Where Do We Go From Here?</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> September 1, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1572 menu-intellectual-disability"><a  href="http://www.eParent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5924 menu-dw-focus-news-grid-intellectual-disability">			<div class="dw-megamenu-widget">
					<div id="news-grid-16" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14460 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-intellectual-disability tag-autism tag-cerebral-palsy tag-down-syndrome tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/breaking-barriers/"><img width="230" height="164" src="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="canvas" srcset="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-182x130.png 182w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-768x548.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-504x360.png 504w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-150x107.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-500x357.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/breaking-barriers/">Breaking Barriers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 31, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14312 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare-2 category-intellectual-disability tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/intellectual-disability/changing-landscape-health-people-intellectual-disabilities/"><img width="230" height="135" src="http://www.eParent.com/wp-content/uploads/2017/05/003-4-230x135.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="003" srcset="http://www.eParent.com/wp-content/uploads/2017/05/003-4-230x135.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-221x130.png 221w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-768x451.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-613x360.png 613w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-150x88.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-500x294.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/003-4.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/intellectual-disability/changing-landscape-health-people-intellectual-disabilities/">Changing The Landscape Of Health For People With Intellectual Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 26, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-10664 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-intellectual-disability tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs-connect/toilet-training-children-special-needs/"><img width="230" height="85" src="http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-230x85.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="AAP_HClog_wAAP_091125" srcset="http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-230x85.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-768x284.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-640x237.jpg 640w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-150x56.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-500x185.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK.jpg 851w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs-connect/toilet-training-children-special-needs/">Toilet Training Children with Special Needs</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 7, 2017</span>
																															</div>

													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-4">
											<article class="post-5749 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-intellectual-disability category-whats-happening tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/"><img width="230" height="69" src="http://www.eParent.com/wp-content/uploads/2016/08/211.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eParent.com/wp-content/uploads/2016/08/211.png 662w, http://www.eParent.com/wp-content/uploads/2016/08/211-230x69.png 230w, http://www.eParent.com/wp-content/uploads/2016/08/211-640x193.png 640w, http://www.eParent.com/wp-content/uploads/2016/08/211-150x45.png 150w, http://www.eParent.com/wp-content/uploads/2016/08/211-500x151.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/">Tips For Talking With Your Child With Special Needs About Tragedy</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> August 24, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-4862 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-epilepsy category-intellectual-disability category-learning-disabilities category-multiple-scierosis category-muscular-dystrophy tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/"><img width="230" height="233" src="http://www.eParent.com/wp-content/uploads/2016/01/10-sns2.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="10-sns" srcset="http://www.eParent.com/wp-content/uploads/2016/01/10-sns2.jpg 1741w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-128x130.jpg 128w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-355x360.jpg 355w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-150x152.jpg 150w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-493x500.jpg 493w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/">New Jersey first state to enact ABLE in 2016</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 28, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-10699 menu-special-needs-resource-directory"><a  href="http://www.eParent.com/special-needs-resource-directory-guide/">Special Needs Resource Directory</a></li>
<li class="dw-mega-menu-hover item-10422 menu-exceptional-blog"><a  href="http://www.eParent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="dw-mega-menu-hover item-5908 menu-get-social"><a  href="http://www.eParent.com/get-social/">Get Social</a></li>
<li class="dw-mega-menu-hover item-3514 menu-login"><a  href="/">Login</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-3522 menu-login"><a  href="http://www.eParent.com/login/">Login</a></li>
	<li class="dw-mega-menu-hover item-3521 menu-register"><a  href="http://www.eParent.com/register/">Register</a></li>
	<li class="dw-mega-menu-hover item-3519 menu-my-profile"><a  href="http://www.eParent.com/my-profile/">My Profile</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="http://www.eParent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.eParent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.eParent.com/features-3/the-social-scene/">The Social Scene</a>
								</li>
							<li>
					<a href="http://www.eParent.com/wellness/holiday-cooking-survival-guide-special-diet-edition/">A Holiday Cooking Survival Guide: Special Diet Edition</a>
								</li>
							<li>
					<a href="http://www.eParent.com/whats-happening/senate-confirms-new-chief-federal-special-education-office/">Senate Confirms New Chief for Federal Special Education Office</a>
								</li>
							<li>
					<a href="http://www.eParent.com/features-3/refugees-disabilities-overlooked-general-multitude-displaced-persons/">Are Refugees with Disabilities Overlooked in the General Multitude of Displaced Persons?</a>
								</li>
							<li>
					<a href="http://www.eParent.com/features-3/the-weight-of-it/">The WEIGHT Of It</a>
								</li>
							<li>
					<a href="http://www.eParent.com/features-3/next-level-holidays/">Next Level Holidays</a>
								</li>
							<li>
					<a href="http://www.eParent.com/features-3/new-caregiver-initiative-individuals-syndrome/">New Caregiver Initiative For Individuals With Down Syndrome</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.eParent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-18757" class="post-18757 post type-post status-publish format-standard has-post-thumbnail hentry category-special-needs-connect category-features-3 tag-eparent tag-exceptional-parent tag-special-needs">
		<header class="entry-header">
			<h1 class="entry-title">The Social Scene</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.eParent.com/category/special-needs-connect/" rel="category tag">eParent Connect</a>, <a href="http://www.eParent.com/category/features-3/" rel="category tag">Featured Topics</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.eParent.com/features-3/the-social-scene/" rel="bookmark"><span class="entry-date published">December 29, 2017</span><span class="updated sr-only">December 28, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.eParent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1168" height="1073" src="http://www.eParent.com/wp-content/uploads/2017/12/0011-8.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="0011" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0011-8.png 1168w, http://www.eParent.com/wp-content/uploads/2017/12/0011-8-142x130.png 142w, http://www.eParent.com/wp-content/uploads/2017/12/0011-8-768x706.png 768w, http://www.eParent.com/wp-content/uploads/2017/12/0011-8-392x360.png 392w, http://www.eParent.com/wp-content/uploads/2017/12/0011-8-230x211.png 230w, http://www.eParent.com/wp-content/uploads/2017/12/0011-8-150x138.png 150w, http://www.eParent.com/wp-content/uploads/2017/12/0011-8-500x459.png 500w" sizes="(max-width: 1168px) 100vw, 1168px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p style="text-align: center;"><strong>BY MELISSA HOWARD AND LAUREN TURIELLO</strong></p>
<p style="text-align: center;"><strong><span style="color: #0000ff;">How often do members of this WONDERFUL SPECIAL NEEDS POPULATION have the opportunity to GO SOMEWHERE, after school or work, where they can be as COOL AS THEY WANT, or as GOOFY AS THEY WANT, and still be COMPLETELY ACCEPTED?</span></strong></p>
<p style="text-align: left;"><span style="color: #0000ff;">It is 3:00. The door chimes and members start to come in.</span></p>
<p style="text-align: left;"><em>As they find a place for their things and grab a snack, we see them begin to congregate at our big table. We start to hear them ask about each other’s day. We know when someone new comes in by the chorus of “Hello! Hey!” Everywhere you look, there is something going on. Members are updating the chalk wall, some are going over the menu for dinner, and others are watching TV together, playing games, or enjoying downtime. If it is Thursday, they may have already started karaoke. They are all members of The Social Scene, A Club for Adults with Special Needs.</em></p>
<p style="text-align: left;">Founded in February of 2016, The Social Scene Club has become the newest game in town for social opportunities for adults with special needs. Unique in our philosophy of care, the club is considered a one-of-a-kind social experience, where adult members are empowered to make social and life choices in a safe, supportive environment. While we serve different purposes for different individuals, the common core themes remain the same for all of our members; occasions to make friends, the chance to hang out and be an adult with age appropriate peers. It is a place to go where you can truly be yourself, for we offer a judgment-free zone.</p>
<p style="text-align: left;">How often do members of this wonderful special needs population have the opportunity to go somewhere, after school or work, where they can be as cool as they want, or as goofy as they want, and still be completely accepted?</p>
<p style="text-align: left;">Although The Social Scene Club has only been open for a little under a year, the story really began15 years ago with club founders and sisters Melissa Howard and Lauren Turiello. We were still living at home with our family when a little eight year-old girl named Nikki, who has Down syndrome, needed someone to watch her after school. Melissa, a full time special education teacher, was approached by Nikki’s mother to see if should could be with her while her parents worked. Young and still living at home, we watched over Nikki at our home where she instantly became an extended member of our family. Since then, we have had the distinct pleasure of watching Nikki grow up.</p>
<p style="text-align: left;">Nikki served as an inspiration for us, and we began to become heavily involved in volunteering with special needs children. We also started to notice the opportunities that weren’t available and began to create them with Nikki in mind. We even coached a special needs cheer leading squad for a time.</p>
<p style="text-align: left;">Soon after we founded a special needs dance program. As that evolved, our dancers matured and grew up. We noticed that they had so much fun interacting and “hanging out” at dance class, but chances to do so outside of the studio were limited. In response, we started hosting social outings once a month. It was an opportunity for our dancers to get together socially, without Mom and Dad around, and have fun. They really looked forward to the outings, and we saw how positively they responded to independence, empowerment, and everyday fun. Even in those early outings, the framework for The Social Scene Club was present—create opportunities that serve the individual first, give them the chance to practice and apply daily living skills in an actual environment, blend learning and reinforcement with fun.</p>
<p style="text-align: left;">As Nikki became older, we also started to see that she wanted to do the “typical” things we did as young adults; go out to dinner with friends, get her nails done with friends, watch movies with friends, work out with friends, etc. It was hard, at times, for her to get together with a group of friends, and we could not help but wonder if there were other young adults experiencing the same thing. After many discussions—when Melissa decided to continue teaching full time, and Lauren retired from the Public Sector—we finally decided to create a place for Nikki and her friends. A place that has everything adults like to do, in one cool supervised space. A place to eat dinner together, watch a movie, work out, make friends, be creative, and be yourself. The Social Scene Club was born, and as a nod to our muse, we used her beautiful face as part of our logo.</p>
<p style="text-align: center;"><strong><span style="color: #0000ff;">A Club for Adults with Special Needs</span></strong></p>
<p style="text-align: left;">We are social club for special needs adults, open Monday through Friday from 3:00 to 8:00 pm in Lyndhurst, New Jersey. Our Club space is over 2,100 sq. ft. and includes a reception area, dining area, crafting space, health and wellness corner, book nook, a lounge, two bathrooms, and a full kitchen. We are located in a ground floor accessible, commercial space, in a residential  condominium, with access to a river walk, nearby dining and entertainment, laundry facilities, and a courtyard which is home to our accessible garden. Our back door is within 30 feet of the Access Link drop off. When choosing the right space, we knew we needed to be near the action, with access to options outside of The Club to engage our members. We offer drop-in hours, daily, weekly, and monthly memberships. We also offer Social Hours, or day hours, during certain school and program closings.</p>
<p style="text-align: left;">The purpose of The Club is to give members opportunities to socialize, have meaningful  relationships, and apply the life skills they are learning during the day and utilize them in a real-life setting. Every activity we do has a learning or live example aspect to it. The space itself lends a hand to our learning component, simply by allowing us to have a group of adults together in a common area.</p>
<p style="text-align: left;">As with any group, there are different dynamics, instances of conflict resolution, the need to share, step up, step back etc. Our members have the added benefit of our passionate, experienced staff, to help guide them through these social interactions. The best way to describe the staff and our involvement is to think of us as lifeguards, always keeping vigilant eye on what’s going on, and jumping in if there is a situation. Our eye in the sky approach allows members to feel independent, families to feel comfortable, and staff, the view of our individuals and their reactions/interactions in social settings. This information affords us the opportunity to tweak an activity or occasion to better suit our members’ needs.</p>
<p style="text-align: left;">We also cook dinner together every night at the Club. In the beginning, the staff set the menu with some input from members. Now, the members are setting the menu, with some input from staff. Every now and then someone will want surf and turf, or sushi, or something wild for dinner that we have to let them know just won’t work. For the most part though, they have some pretty great suggestions and favorite dishes.</p>
<p style="text-align: left;">As with our activities, we also follow a theme with our dinners. Monday is our Meatless Monday, which is a great way to expose members to foods other than chicken and beef. Tuesday is Taco Tuesday. Always a crowd pleaser, Latin-inspired cuisine takes center stage. Think quesadillas, empanadas, burritos, taco salads, etc. Wednesday is our Pasta Night. There are endless options, and healthy ways to enjoy this night. Thursday is our Meat and Potatoes Night. The broad category paved the way for some signature club favorites like shepherd’s pie and air fried chicken fingers. Finally Friday, is our Pizza Night. The variety and input from our members really allow for some of them to become more adventurous or willing to try something new. Members are always welcome to bring their own food and are still encouraged to participate in meal prep if they are interested. The simple act of cooking and eating together are great platforms for us to work with members on portion control, consideration of others, manners, and how to have appropriate fun and be social at meals.</p>
<p style="text-align: left;">As proud as we are of the wonderful things we get to do inside The Social Scene Club, we are equally as proud of the things we do outside of The Club. We have a strong sense of community, and take pride in our ability to give back, get out there, and get involved. Once a month we have Supper Club, where members support local small businesses by dining out with their friends. We also do community service through a local non-profit Visiting Homemakers of Bergen County. Twice a month we food shop for a senior citizen in town and deliver her groceries. We love this project for some many reasons, but the main ones are: members get to food shop and learn to follow a grocery list, they are able to fine-tune their social skills and financial literacy and, most important, they get to be the ones to do the community service, rather than being on the receiving end of someone else’s community service. We have also supported other area nonprofits, with teams at their walks, and participation at their events.</p>
<p style="text-align: left;">In the end, it is the impact The Social Scene Club has on our members that fulfills and inspires us to keep being creative and committed to providing this vital social outlet. To see members work up to cooking an entire dinner from start to finish, independently, is an almost indescribable feeling. It is also wonderful to that know the birthday parties we threw for some of our members were the first-ever in their lifetime where they celebrated with just friends. We love to hear from families that they are seeing a positive change at home from our members. It is what we work for!</p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Membership Requirements</strong></span></p>
<p style="text-align: left;">To become a member, an individual must be 18 years or older, independent with self-help skills, and willing and able to participate in group activities. Please call (201) 241-0476 or email<br />
thesocialscenenj@gmail.com to schedule a membership interview. More information can be found on our website http://thesocialsceneclub.com. We are also very active on social media and invite you to check out our Facebook page @thesocialsceneclub and our Instagram @socialsceneclub •</p>
<hr />
<p style="text-align: center;"><span style="color: #ff0000;"><strong>MAKING THE SCENE : NIGHTLY ACTIVITIES AT THE SOCIAL SCENE</strong></span></p>
<hr />
<p style="text-align: center;"><em>There is always something to do at The Social Scene Club to engage our members. We follow a loose theme throughout the week, and every nightly activity has a practical learning element.</em></p>
<p style="text-align: left;"><strong><span style="color: #ff0000;">MONDAY</span></strong> is our health and wellness day, and our activity will feature some sort of fitness element; yoga class, dance class, kick boxing, etc.<br />
<span style="color: #ff0000;"><strong>TUESDAY</strong></span> is our crafting night. We see it as a great way to inspire creativity, show self-expression through art and creation, and sometimes relax.<br />
<strong><span style="color: #ff0000;">WEDNESDAY</span></strong> is game night, which initially just seems like fun, but we use it to help members learn how to win humbly and lose with grace. We feel it is important to learn how to accept losing, and come back with a great attitude, understand it is just a game, be proud of the friend who did win, and to use losing as fuel to work harder.<br />
<strong><span style="color: #ff0000;">THURSDAY</span></strong> is for Karaoke. Our awesome Karaoke Nights help members express themselves musically, perform, learn how to wait their turn, be encouraging, and exposed to different kinds of music.<br />
<span style="color: #ff0000;"><strong>FRIDAY</strong></span> is Dinner-and-a-Movie. The Friday night movie is members’ choice, so they have to  collectively decide as a group what to watch. Sometimes they need some staff guidance in making a decision, other times they impress us with how they have worked it out independently. What’s most important though, is the choices are theirs. We treat them as adults. We also give our members personal downtime every day. The time to themselves to make their own choices is empowering, and “decompression time” is an important piece of what we do.</p>
<hr />
<hr />
<p style="text-align: left;"><span style="color: #0000ff;">ABOUT THE AUTHORS:</span><br />
<strong>Melissa and Lauren</strong> have co-founded a successful non-profit corporation We Heart, Inc., whose mission is to provide creative and social outlets to children and adults with special needs. For almost half a decade, We Heart members have enjoyed dance and movement classes, social outings, performance opportunities in the community and showcases.</p>
<p style="text-align: left;"><strong><img class="size-full wp-image-18759 alignleft" src="http://www.eParent.com/wp-content/uploads/2017/12/0012.png" alt="0012" width="144" height="197" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0012.png 144w, http://www.eParent.com/wp-content/uploads/2017/12/0012-95x130.png 95w" sizes="(max-width: 144px) 100vw, 144px" />Melissa Howard, CEO</strong>, is a licensed special education teacher, with over 15 years of experience. She specializes in independent living skills and socialization. In addition, Melissa has over 13 years of volunteer experience engaging children and adults with special needs.</p>
<p style="text-align: left;">
<p style="text-align: left;">
<p style="text-align: left;">
<p style="text-align: left;">
<hr />
<p style="text-align: left;"><strong><img class="size-full wp-image-18760 alignleft" src="http://www.eParent.com/wp-content/uploads/2017/12/0013.png" alt="0013" width="148" height="194" srcset="http://www.eParent.com/wp-content/uploads/2017/12/0013.png 148w, http://www.eParent.com/wp-content/uploads/2017/12/0013-99x130.png 99w" sizes="(max-width: 148px) 100vw, 148px" />Lauren Turiello, President</strong>, has previously worked as an executive at a health and human service agency providing services to adults with developmental disabilities. In addition to her administrative knowledge and professional expertise, Lauren has over 11 years volunteer experience with both children and adults with special needs.</p>
<p style="text-align: left;">
<p style="text-align: left;">
<p style="text-align: left;">
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=The%20Social%20Scene" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/exceptional-parent/" rel="tag">exceptional parent</a>, <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/special-needs/" rel="tag">special needs</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=72&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About admin</h4>
																<a class="author-link" href="http://www.eParent.com/author/admin/" rel="author">
									View all posts by admin <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.eParent.com/wellness/holiday-cooking-survival-guide-special-diet-edition/" rel="prev">A Holiday Cooking Survival Guide: Special Diet Edition</a></div></div>
	</nav>													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-35" class="widget widget_text"><h2 class="widget-title">Special Needs Resource Directories</h2>			<div class="textwidget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 273px;
    line-height: 273px;
    display: block;
    margin: 0 auto;
}

.ads-306 a {
    color: #666;
}
</style>
<div class="ads-273">
     <a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="http://www.eParent.com/wp-content/uploads/2017/05/0012-1.jpg"></a>
  </div></div>
		</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.amramp.com/eparent"><img src="http://www.eParent.com/wp-content/uploads/2017/06/0001a-1.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="http://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="http://www.eParent.com/category/blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-18692 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-athletes tag-blog tag-eparent tag-parenting">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/blog/boston-inspired/"><img width="230" height="193" src="http://www.eParent.com/wp-content/uploads/2017/12/ann-blog-1-pic-230x193.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="ann-blog-1-pic" srcset="http://www.eParent.com/wp-content/uploads/2017/12/ann-blog-1-pic-230x193.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/12/ann-blog-1-pic-155x130.jpg 155w, http://www.eParent.com/wp-content/uploads/2017/12/ann-blog-1-pic-768x644.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/12/ann-blog-1-pic-429x360.jpg 429w, http://www.eParent.com/wp-content/uploads/2017/12/ann-blog-1-pic-150x126.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/12/ann-blog-1-pic-500x419.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/blog/boston-inspired/">Boston Inspired</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>by Ann Allen  ~The everyday kindness of the back roads, more than makes up for the agony of the headlines By Charles Kuralt Life is beautiful. Ah, such a cliché, but sometimes it feels like that when people are put in your life at the right time, in the right place, and wearing running shoes. This is the story of how my family joined the running community. On Sunday, April 14, 2013, a woman approached my [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-18680 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-autism tag-blog tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/forgetting-milestones-learning-measure-progressa-new-way-thinking-intereststalents/">Forgetting Milestones and Learning to Measure Progress…a New Way of Thinking! #Interests/Talents</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-18654 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-autism tag-blog tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/did-you-hear-the-big-news/">Did you hear the big news?!</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-18520 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-autism tag-blog tag-eparent tag-parenting tag-special-education tag-teaching">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/make-meetings-school-staff-work/">How to make meetings with school staff work.</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-18492 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-blog tag-down-syndrome tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/sophies-world/">Sophie&#8217;s World</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="http://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 * @author Aelia <support@aelia.co>
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10860 menu-about-eparent"><a  href="http://www.eParent.com/about-eparent/">About eParent</a></li>
<li class="dw-mega-menu-hover item-1225 menu-editorial-advisory-board"><a  href="http://www.eParent.com/editorial-advisory-board/">Editorial Advisory Board</a></li>
<li class="dw-mega-menu-hover item-1221 menu-guideline-for-authors"><a  href="http://www.eParent.com/guideline-for-authors/">Guideline for authors</a></li>
</ul></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Advertise</h2><ul id="menu-advertise" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10827 menu-online-media-kit"><a  href="http://www.eParent.com/media-kit/">Online Media Kit</a></li>
<li class="dw-mega-menu-hover item-10826 menu-contact-eparent"><a  href="http://www.eParent.com/contact-ep/">Contact eParent</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-12" class="widget widget_nav_menu"><h2 class="widget-title">Legal</h2><ul id="menu-legal" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10843 menu-terms-of-use"><a  href="http://www.eParent.com/terms-of-use/">Terms of Use</a></li>
<li class="dw-mega-menu-hover item-10844 menu-privacy-policy"><a  href="http://www.eParent.com/privacy-policy/">Privacy Policy</a></li>
</ul></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Glossary</h2><ul id="menu-glossary" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10834 menu-a-parents-guide-to-special-needs-terms"><a  href="http://www.eParent.com/glossary-of-special-needs-terms/">A Parent&#8217;s Guide to Special Needs Terms</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Resources</h2><ul id="menu-helpful-links" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10835 menu-special-needs-resource-directory"><a  href="http://www.eParent.com/special-needs-resource-directory-guide/">Special Needs Resource Directory</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">ep Archives</h2><ul id="menu-magazine-archives" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-2024 menu-exceptional-parent-digital-magazine"><a  href="http://reader.mediawiremobile.com/epmagazine/titles/100501">Exceptional Parent Digital Magazine</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=
Free Must Have iPad Apps&t=SPECIAL NEEDS APPS&m=software&e=software,iPadSoftware&w=230&h=300&ids=969039180,446105144,441600681,363705863,343549779,435630422,800372932,453988580,445992066,890936807,452962000,446292972,426309492,454450994,375669988,527319993,389743827,684850211,453920859,480171899,443212030,455067207,482931423,353423888,446012470,437068725,427518400,550809526,451685022,450691634,418671377,470081134,442164732&wt=playlist&partnerId=&affiliate_id=&at=1001l79&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:230px;height: 300px;border:0px"></iframe></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="http://www.eParent.com">Special Needs Resource</a>.					</div>
											</div>
		</div>
	</footer>
</div>
    <script>jQuery(document).ready(function($) { $('#flags a, a.single-language, .tool-items a').each(function() { $(this).attr('data-lang', $(this).attr('title')); }); $(document.body).on("click","a.flag", function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang); }function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix); } lang_text=$(this).attr('data-lang'),default_lang="en",lang_prefix=$(this).attr("class").split(" ")[2],$(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==$("body > #google_language_translator").length&&$("#glt-footer").html("<div id='google_language_translator'></div>"); });</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>

    <div id="flags" style="display:none"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en united-states'></a></li></ul></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'af,zh-CN,hr,en,fr,de,iw,it,ja,ko,pl,pt,ru,es,vi', autoDisplay: false, gaTrack: true, gaId: 'UA-62231563-1'}, 'google_language_translator');}</script>        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #76b1d3;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #e6f2f2;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #91c4ff;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #76b1d3;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:hover{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:active, .inc_optin_1.wpoi-hustle form .wpoi-element:focus{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #ADB5B7;}  .inc_optin_1 .wpoi-hustle form button{ background: #007bb5;}  .inc_optin_1 .wpoi-hustle form button{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:hover{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:active, .inc_optin_1.wpoi-hustle form > .wpoi-element input:focus{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #C63D2B;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #005c87;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ background: #176387;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #41ea88;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #FDFDFD;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #005c87;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #176387;}  .inc_optin_1 .wpoi-popup-overlay{ background: rgba(0,0,0,0.8);}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #78B5D1;}  .inc_optin_1 a.inc-opt-close-btn:active, .inc_optin_1a.inc-opt-close-btn:focus{ color: #78B5D1;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #4D95B6;}  .inc_optin_1 .wpoi-nsa > a:active, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:active, .inc_optin_1.wpoi-nsa > a:focus, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:focus{ color: #4D95B6;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #4D95B6;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #0091c1;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #ADB5B7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 0px #000000} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:0px;} .inc_optin_1 .wpoi-hustle form button{border-radius: 0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius: 0px;} .wpmui-popup.inc_optin_1{border-radius:0px;}</style>
        <script id="optin-layout-two" type="text/template">
	
	<div class="wpoi-hustle wpoi-layout-two">
		
		<div class="wpoi-success-message">
			
			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">
		
		<div class="wpoi-element">
			
			<i class="wphi-font wphi-check"></i>
			
		</div>
		<div class="wpoi-element">
			
			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>			
		</div>
		
		<div class="wpoi-optin">
			
			<div class="wpoi-container wpoi-image-{{image_location}}<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">
				
				<# if(elements.indexOf("image") !== -1){ #>
					
					<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>
					
				<# } #>
				
				<div class="wpoi-element">
					
					<div class="wpoi-container wpoi-col">
						
						<# if(optin_title || optin_message){ #>
						
							<div class="wpoi-element">
								
								<div class="wpoi-content">
									
									<# if(optin_title){ #>
										
										<h2 class="wpoi-title">{{optin_title}}</h2>
										
									<# } #>
									
									<# if(optin_message){ #>
										
										<div class="wpoi-message">{{{optin_message}}}</div>
										
									<# } #>
									
								</div>
								
							</div>
							
						<# } #>
						
						<div class="wpoi-element wpoi-form">
							
							<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">
								
								<# if( has_args ){ #>
									
									<div class="wpoi-element wpoi-mcg-common-fields">
										
										<div class="wpoi-container">
											
											<# _.each(module_fields, function(field, key){ #>
										
												<div class="wpoi-element">
													
													<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">
													
													<label>
														
														<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>
														
														<span>{{field.placeholder}}</span>
														
													</label>
													
												</div>
												
											<# }); #>
											
										</div>
										
									</div>
									
									<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>
								
								<# } else { #>
								
									<# _.each(module_fields, function(field, key){ #>
										
										<div class="wpoi-element">
											
											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">
											
											<label>
												
												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>
												
												<span>{{field.placeholder}}</span>
												
											</label>
											
										</div>
										
									<# }); #>

									<div class="wpoi-button">
										
										<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>
										
									</div>
								
								<# } #>
								
							</form>
							
						</div>
						
					</div>
					
				</div>
				
			</div>
			
		</div>
		
	</div>
	
</script>
        <style type="text/css" id="hustle-cc-styles"></style>
        <link rel='stylesheet' id='dashicons-css'  href='http://www.eParent.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://www.eParent.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1.4dev1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.eParent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/dw-focus.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.9'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>
