<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.eparent.com/xmlrpc.php">

<title>Adults with Special Needs Housing Alternatives - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="people with special needs who receive government benefits must be housed in the least restrictive possible setting. eparent.com"/>
<link rel="canonical" href="http://www.eparent.com/features-3/adults-with-special-needs-housing-alternatives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adults with Special Needs Housing Alternatives - Special Needs Resource" />
<meta property="og:description" content="people with special needs who receive government benefits must be housed in the least restrictive possible setting. eparent.com" />
<meta property="og:url" content="http://www.eparent.com/features-3/adults-with-special-needs-housing-alternatives/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="special needs" />
<meta property="article:section" content="Featured Topics" />
<meta property="article:published_time" content="2020-02-14T14:24:15+00:00" />
<meta property="article:modified_time" content="2020-02-12T14:31:34+00:00" />
<meta property="og:updated_time" content="2020-02-12T14:31:34+00:00" />
<meta property="og:image" content="http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="people with special needs who receive government benefits must be housed in the least restrictive possible setting. eparent.com" />
<meta name="twitter:title" content="Adults with Special Needs Housing Alternatives - Special Needs Resource" />
<meta name="twitter:image" content="http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.eparent.com\/","sameAs":[],"@id":"http:\/\/www.eparent.com\/#organization","name":"exceptional parent magazine","logo":"https:\/\/www.eparent.com\/wp-content\/uploads\/2015\/05\/EP-Logo-with-Ps_masthead-lg_0423.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="http://www.eparent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="http://www.eparent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Adults with Special Needs Housing Alternatives Comments Feed" href="http://www.eparent.com/features-3/adults-with-special-needs-housing-alternatives/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'http://www.eparent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://www.eparent.com/wp-content/plugins/blog-designer/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='http://www.eparent.com/wp-content/plugins/blog-designer/css/designer_css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.eparent.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.eparent.com/wp-content/themes/dw-focus/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.eparent.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.eparent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.eparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.eparent.com/?p=24287' />
<link rel="alternate" type="application/json+oembed" href="http://www.eparent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eparent.com%2Ffeatures-3%2Fadults-with-special-needs-housing-alternatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eparent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eparent.com%2Ffeatures-3%2Fadults-with-special-needs-housing-alternatives%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":24287,"post_name":"adults-with-special-needs-housing-alternatives","post_title":"Adults with Special Needs Housing Alternatives","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":166,"name":"Featured Topics","slug":"features-3","term_group":0,"term_taxonomy_id":166,"taxonomy":"category","description":"","parent":0,"count":530,"filter":"raw","cat_ID":166,"category_count":530,"category_description":"","cat_name":"Featured Topics","category_nicename":"features-3","category_parent":0},{"term_id":145,"name":"Money","slug":"money-uncategorized","term_group":0,"term_taxonomy_id":145,"taxonomy":"category","description":"","parent":0,"count":47,"filter":"raw","cat_ID":145,"category_count":47,"category_description":"","cat_name":"Money","category_nicename":"money-uncategorized","category_parent":0}]; _mmunch['postTags'] = [{"term_id":518,"name":"eparent","slug":"eparent","term_group":0,"term_taxonomy_id":518,"taxonomy":"post_tag","description":"","parent":0,"count":651,"filter":"raw"},{"term_id":317,"name":"special needs","slug":"special-needs","term_group":0,"term_taxonomy_id":317,"taxonomy":"post_tag","description":"","parent":0,"count":823,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="481644" async></script><style type="text/css">a {color: #1e73be}a:hover, a:active {color: #1e73be}.site-footer {color: #ffffff}.site-footer a {color: #ffffff}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#134b7f}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/

/**
 * Align top left and top right corner logo
 * in the middle of the container element.
 * 
 * @link https://app.codeable.io/tasks/70784/
 */
.site-header .logo {
  text-align: center;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<style type="text/css">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</style><style>
</style><link rel="icon" href="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.eparent.com/wp-content/uploads/2018/02/cropped-b-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-24287 single-format-standard custom-background layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.eparent.com/" rel="home" class="site-logo"><img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-640×75 {
  text-align: center;
  background: #ddd;
  height: 75px;
  line-height: 75px;
  max-width: 640px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-640×75 a {
  color: #666;
  }
  </style>

  <div class="ads-640×75">
    <a href="https://shop.aap.org/professional-education/online-courses/"><img src="http://www.eparent.com/wp-content/uploads/2019/03/14405641349835004498-1.jpg"></a>
  </div>

</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.eparent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eparent.com/wp-content/uploads/2018/02/eparent-logo-new.png" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.eparent.com">Home</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.eparent.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-eparent-connect"><a href="http://www.eparent.com/category/eparent-connect/">eParent Connect</a></li>
	<li class="menu-education"><a href="http://www.eparent.com/category/education/">Education</a></li>
	<li class="menu-healthcare"><a href="http://www.eparent.com/category/healthcare-2/">Healthcare</a></li>
	<li class="menu-military"><a href="http://www.eparent.com/category/military-uncategorized/">Military</a></li>
	<li class="current-post-ancestor active current-post-parent menu-money"><a href="http://www.eparent.com/category/money-uncategorized/">Money</a></li>
	<li class="menu-mobility"><a href="http://www.eparent.com/category/mobility/">Mobility</a></li>
	<li class="menu-wellness"><a href="http://www.eparent.com/category/wellness/">Wellness</a></li>
	<li class="dropdown menu-health-topics"><a href="http://www.eparent.com/category/special-needs/">Health Topics</a>
<ul class="dropdown-menu">
		<li class="menu-autism"><a href="http://www.eparent.com/category/special-needs/autism/">Autism</a></li>
		<li class="menu-cerebral-palsy"><a href="http://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
		<li class="menu-down-syndrome"><a href="http://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
		<li class="menu-epilepsy"><a href="http://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
		<li class="menu-intellectual-disability"><a href="http://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-special-needs-resource-directory"><a href="http://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-exceptional-blog"><a href="http://www.eparent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="menu-get-social"><a href="http://www.eparent.com/get-social/">Get Social</a></li>
<li class="dropdown menu-login"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="/">Login <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-login"><a href="http://www.eparent.com/login/">Login</a></li>
	<li class="menu-register"><a href="http://www.eparent.com/register/">Register</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="http://www.eparent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.eparent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.eparent.com/features-3/adults-with-special-needs-housing-alternatives/">Adults with Special Needs Housing Alternatives</a>
								</li>
							<li>
					<a href="http://www.eparent.com/features-3/assistive-technology-help/">Assistive Technology Help</a>
								</li>
							<li>
					<a href="http://www.eparent.com/features-3/heads-up-for-vets-a-collaboration-between-akf-and-the-department-of-veterans-affairs-epilepsy-centers-of-excellence/">Heads Up for Vets: A collaboration between AKF and the Department of Veterans Affairs’ Epilepsy Centers of Excellence</a>
								</li>
							<li>
					<a href="http://www.eparent.com/eparent-connect/helping-children-with-special-needs-enjoy-valentines-day/">Helping Children with Special Needs Enjoy Valentine&#8217;s Day</a>
								</li>
							<li>
					<a href="http://www.eparent.com/exceptional-blog/valentines-day/">Valentine&#8217;s Day For Couples with Disabilities</a>
								</li>
							<li>
					<a href="http://www.eparent.com/features-3/the-exceptional-family-member-program-a-program-for-families-with-special-needs/">The Exceptional Family Member Program: A Program for Families With Special Needs</a>
								</li>
							<li>
					<a href="http://www.eparent.com/wellness/quit-smoking-for-better-health/">Quit Smoking for Better Health</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.eparent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-24287" class="post-24287 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-money-uncategorized tag-eparent tag-special-needs">
		<header class="entry-header">
			<h1 class="entry-title">Adults with Special Needs Housing Alternatives</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.eparent.com/category/features-3/" rel="category tag">Featured Topics</a>, <a href="http://www.eparent.com/category/money-uncategorized/" rel="category tag">Money</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.eparent.com/features-3/adults-with-special-needs-housing-alternatives/" rel="bookmark"><span class="entry-date published">02/14/2020</span><span class="updated sr-only">02/12/2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.eparent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1920" height="630" src="http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs.jpg 1920w, http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs-230x75.jpg 230w, http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs-768x252.jpg 768w, http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs-640x210.jpg 640w, http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs-150x49.jpg 150w, http://www.eparent.com/wp-content/uploads/2020/02/Special-Needs-500x164.jpg 500w" sizes="(max-width: 1920px) 100vw, 1920px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Fifty years ago, most people with even moderate special needs were institutionalized throughout their adult lives.  Now, thanks in part to societal changes and decades of litigation, most people with special needs, including those with very severe special needs, live in some type of community setting.  In fact, the U.S. Supreme Court has specifically ruled that people with special needs who receive government benefits must be housed in the least restrictive possible setting.  Here are some of the most popular housing options for adults with special needs.</p>
<p><em><strong>Living with Parents or Other Family Members</strong></em></p>
<p>Many adults with special needs, especially young adults, may live with their parents or other family members.  People with special needs who live with their parents don&#8217;t have to experience the sometimes stressful transition into a different type of housing when they become adults, and they are usually surrounded by caregivers (their family members) who have experience with their specific special needs.  In many cases, Medicaid funds can be used to pay family members who provide care for their children in their own homes.</p>
<p>But as any young adult will probably tell you at one point or another, living with one&#8217;s parents is not always a great solution.  In some cases, the child&#8217;s special needs will be more difficult than what the parents can handle.  In other cases, a child&#8217;s parents may be a bad influence on the child or may even abuse the child or steal his government benefits.  Depending on the person with special needs&#8217; level of social interaction, he may not have the opportunity to meet a lot of other people if he is constantly surrounded with the same family members. Finally, as parents age, it may become impossible for them to care for their child anymore, and the transition from a life-long residence could be more traumatic for the child than if he had moved out when he was younger.</p>
<p><em><strong>Section 8 Housing</strong></em></p>
<p>The Section 8 program provides vouchers for people with low incomes to obtain housing in the community.  In general, a Section 8 recipient has to pay approximately one-third of her monthly income towards her rent, and the voucher pays for the rest.  Many people with special needs who receive Supplemental Security Income (SSI) or Social Security Disability Insurance (SSDI) benefits as their sole source of income will likely qualify for Section 8 as well.  In theory, Section 8 landlords must meet certain standards in order to rent their units to Section 8 tenants, but in reality whether a unit meets these standards is rarely monitored closely.</p>
<p>Section 8 vouchers can allow people with mild or moderate special needs and low incomes to live on their own in the community.  However, it usually takes years to obtain a Section 8 voucher and, once acquired, there may not be any available Section 8 units for rent in the individual&#8217;s community.  Section 8 housing is also not appropriate for people with more complicated special needs who can&#8217;t live on their own.</p>
<p><em><strong>Group Homes / Supportive Housing</strong></em></p>
<p>Many people with special needs choose to live in supportive group homes with several other people with special needs.  Depending on the program, these homes could be staffed with counselors and other workers who help the residents live on their own, or, in some cases, the residents live without live-in assistance.  Group homes come in many varieties and can be paid for in many ways, including private payment or state programs for people with disabilities.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Group homes are great options for people with special needs who don&#8217;t require more advanced care but who cannot live independently.  In many cases, group homes also provide a social setting for the residents that they would not otherwise have if they lived with parents or on their own.</p>
<p><em><strong>Assisted Living Facilities</strong></em></p>
<p>Some people with special needs, especially older individuals, live in assisted living facilities.  Although the term &#8220;assisted living&#8221; has come to mean a lot of things, in general assisted living facilities house residents in their own apartments within a building or complex of buildings.  The residents can cook in their units or eat in a communal dining hall, and they receive non-skilled care in their units, including assistance with bathing, cleaning and sometimes administration of medicine.  Some assisted living facilities specialize in treating people with dementia or other neurological conditions.</p>
<p><em><strong>Skilled Nursing Facilities (Nursing Homes)</strong></em></p>
<p>If a person with special needs requires around-the-clock skilled medical care, he may need to live in a skilled nursing facility if it is impossible to provide that care at home.  Although nursing homes are the last resort for most families, in some cases they can be the most appropriate option for a person with severe special needs because there is constant supervision of care and the person&#8217;s family members do not have to spend all of their time caring for their loved one.</p>
<p>Skilled nursing facilities are incredibly expensive, often costing more than $10,000 a month.  In many cases, an individual with severe special needs and minimal assets will qualify for Medicaid coverage that will pay for care in a skilled nursing facility.</p>
<p><em><strong>Special Needs Trust Ownership of a Home / Payment of Rent</strong></em></p>
<p>Special needs trusts can own homes for their beneficiaries or pay for a beneficiary&#8217;s rent in a private apartment.  In many cases, this is a very flexible option for the beneficiary, since the trust can also pay for services to help the beneficiary live independently.  However, home ownership by a trust comes with a large set of responsibilities.  For more on special needs trusts and home ownership, click <a href="http://specialneedsanswers.com/the-promises-and-pitfalls-of-home-ownership-for-people-with-special-needs-13994" target="_blank" rel="noopener">here</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
							<ul class="list-group">
					<li class="list-group-item"><a href="mailto:?Subject=Adults with Special Needs Housing Alternatives&amp;body=http://www.eparent.com/features-3/adults-with-special-needs-housing-alternatives/"><i class="fa fa-envelope"></i> Email this article</a></li>
					<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
				</ul>
						</div>
		<div class="tags-links"><h3>Tags</h3> <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="http://www.eparent.com/http:/www.eparent.com/tag/specialneeds/special-needs/" rel="tag">special needs</a></div>				</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.eparent.com/features-3/assistive-technology-help/" rel="prev">Assistive Technology Help</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='http://0.gravatar.com/avatar/c9272eca819178446f06ae805f2c0b28?s=72&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c9272eca819178446f06ae805f2c0b28?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="http://www.eparent.com/author/admin/" title="Posts by admin" rel="author">admin</a></h4>
								<p class="site-url"><a href=""></a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 307px;
    line-height: 307px;
    display: block;
    margin: 0 auto;
}

.ads-302 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="https://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="https://www.eparent.com/wp-content/uploads/2018/02/0012.jpg"></a>
  </div></div></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="https://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="https://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="http://www.eparent.com/category/exceptional-blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-24277 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog">
															<div class="entry-thumbnail"><a href="http://www.eparent.com/exceptional-blog/valentines-day/"><img width="230" height="173" src="http://www.eparent.com/wp-content/uploads/2020/02/636534413607111645-CAU-Couples-230x173.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" srcset="http://www.eparent.com/wp-content/uploads/2020/02/636534413607111645-CAU-Couples-230x173.jpg 230w, http://www.eparent.com/wp-content/uploads/2020/02/636534413607111645-CAU-Couples-173x130.jpg 173w, http://www.eparent.com/wp-content/uploads/2020/02/636534413607111645-CAU-Couples-479x360.jpg 479w, http://www.eparent.com/wp-content/uploads/2020/02/636534413607111645-CAU-Couples.jpg 534w, http://www.eparent.com/wp-content/uploads/2020/02/636534413607111645-CAU-Couples-150x113.jpg 150w, http://www.eparent.com/wp-content/uploads/2020/02/636534413607111645-CAU-Couples-500x375.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/valentines-day/">Valentine&#8217;s Day For Couples with Disabilities</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>Three longtime couples with developmental disabilities recently looked back on how they came together even as they look forward to Valentine&#8217;s Day. All six adults are members of the nonprofit Community Access Unlimited (CAU). Elaine and Eddie Matthews have been a couple for 33 years and married for 24 years. They met because Eddie once dated Elaine&#8217;s roommate before finding his true love in Elaine. &#8220;I thought he was cool when I first met him, [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23980 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-blogger tag-eparent tag-exceptional-blog tag-parenting">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progressa-new-way-of-thinking-overcoming-part-2/">Forgetting Milestones and Learning to Measure Progress…a New Way of Thinking!  #Overcoming &#8212; Part 2</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23977 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-blogger tag-eparent tag-exceptional-blog tag-parenting">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/forgetting-milestones-and-learning-to-measure-progressa-new-way-of-thinking-overcoming-part-1/">Forgetting Milestones and Learning to Measure Progress…a New Way of Thinking!  #Overcoming &#8212; Part 1</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23916 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-austim tag-blog tag-blogger tag-parenting">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/an-envelope-full-of-kindness/">An Envelope Full of Kindness</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-23728 post type-post status-publish format-standard has-post-thumbnail hentry category-exceptional-blog tag-asd tag-autism tag-blog tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="http://www.eparent.com/exceptional-blog/about-autism-a-little-boy-and-nobodys-fault/">About Autism, A Little Boy, and Nobody&#8217;s Fault</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="https://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu"><li class="menu-who-we-are"><a href="http://www.eparent.com/about/">Who We Are</a></li>
<li class="menu-contact-eparent"><a href="http://www.eparent.com/contact-ep/">Contact eParent</a></li>
<li class="menu-guideline-for-contributors"><a href="http://www.eparent.com/guideline-for-authors/">Guideline for contributors</a></li>
<li class="menu-our-daily-bread"><a href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Work With Us</h2><ul id="menu-work-with-us" class="menu"><li class="menu-2020-media-kit"><a href="http://www.eparent.com/2019-media-kit/">2020 Media Kit</a></li>
<li class="menu-terms-of-use"><a href="http://www.eparent.com/terms-of-use/">Terms of Use</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Health Topics</h2><ul id="menu-health-topics" class="menu"><li class="menu-autism"><a href="http://www.eparent.com/category/special-needs/autism/">Autism</a></li>
<li class="menu-cerebral-palsy"><a href="http://www.eparent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a></li>
<li class="menu-down-syndrome"><a href="http://www.eparent.com/category/special-needs/down-syndrome/">Down Syndrome</a></li>
<li class="menu-epilepsy"><a href="http://www.eparent.com/category/special-needs/epilepsy/">Epilepsy</a></li>
<li class="menu-intellectual-disability"><a href="http://www.eparent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a></li>
<li class="menu-learning-disabilities"><a href="http://www.eparent.com/category/special-needs/learning-disabilities/">Learning Disabilities</a></li>
<li class="menu-muscular-dystrophy"><a href="http://www.eparent.com/category/special-needs/muscular-dystrophy/">Muscular Dystrophy</a></li>
</ul></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Government Resources</h2><ul id="menu-government-resources" class="menu"><li class="menu-nod"><a href="http://nod.org/">NOD</a></li>
<li class="menu-disability-gov"><a href="https://www.disability.gov/">Disability.gov</a></li>
<li class="menu-aapd"><a href="http://www.aapd.com/">AAPD</a></li>
<li class="menu-ssa"><a href="http://www.ssa.gov/disability/">SSA</a></li>
<li class="menu-access-board-gov"><a href="http://www.access-board.gov/">Access-board.gov</a></li>
<li class="menu-usa-gov"><a href="http://www.usa.gov/">USA.gov</a></li>
<li class="menu-opm-gov"><a href="http://www.opm.gov/policy-data-oversight/disability-employment/">OPM.gov</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Healthcare Links</h2><ul id="menu-healthcare-links" class="menu"><li class="menu-genome-sequencing"><a href="http://www.genome.gov">Genome Sequencing</a></li>
<li class="menu-newborn-screening"><a href="http://www.babysfirsttest.org">Newborn Screening</a></li>
<li class="menu-cmv"><a href="http://www.diseaseinfosearch.org">CMV</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Resource Tools</h2><ul id="menu-resource-tools" class="menu"><li class="menu-special-needs-resource-directory"><a href="http://www.eparent.com/special-needs-resource-directory-2/">Special Needs Resource Directory</a></li>
<li class="menu-eparent-military-resource-directories"><a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/eparent-military-resource-directories/">eParent Military Resource Directories</a></li>
<li class="menu-products-services"><a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/">Products &#038; Services</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-31" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EPMagazine.2013" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="http://www.eparent.com">Special Needs Resource</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="http://www.eparent.com/" rel="home"><img src="//www.eparent.com/wp-content/uploads/2018/02/cropped-b-1.png" title="Special Needs Resource"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/blog-designer/js/designer.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eparent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.eparent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ffffff;}
.wpbdp-listing-excerpt.wpbdp-listing-plan-id-2{background-color: #cfe6fb;}
</style></body>
</html>
