<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62231563-1', 'auto');
  ga('send', 'pageview');

</script>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.eParent.com/xmlrpc.php">

<title>How do I feel about the word disabled? - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.eParent.com/blog/feel-word-disabled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How do I feel about the word disabled? - Special Needs Resource" />
<meta property="og:description" content="Today I’m going to be talking about identifying as disabled and how I feel about the word itself, the meaning of the word disabled and also what it implies. I have noticed throughout my life that many people are unhappy to use the world disabled –  admittedly, I was once unhappy to describe myself as disabled, too. I’d like to say that these opinions are 100% my own, and that I am NOT asking that &hellip;" />
<meta property="og:url" content="http://www.eParent.com/blog/feel-word-disabled/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="blog" />
<meta property="article:tag" content="eparent" />
<meta property="article:tag" content="Living with a disability" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-06-22T06:43:53-04:00" />
<meta property="article:modified_time" content="2017-06-12T14:50:54-04:00" />
<meta property="og:updated_time" content="2017-06-12T14:50:54-04:00" />
<meta property="og:image" content="http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih.png" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="885" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today I’m going to be talking about identifying as disabled and how I feel about the word itself, the meaning of the word disabled and also what it implies. I have noticed throughout my life that many people are unhappy to use the world disabled –  admittedly, I was once unhappy to describe myself as disabled, too. I’d like to say that these opinions are 100% my own, and that I am NOT asking that [&hellip;]" />
<meta name="twitter:title" content="How do I feel about the word disabled? - Special Needs Resource" />
<meta name="twitter:image" content="http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.eParent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="http://www.eParent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="http://www.eParent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; How do I feel about the word disabled? Comments Feed" href="http://www.eParent.com/blog/feel-word-disabled/feed/" />
    <script type="text/javascript">
        var ajaxurl = 'http://www.eParent.com/wp-admin/admin-ajax.php';
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eParent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 25% !important;}</style><link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://www.eParent.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-stylesheets-css'  href='http://www.eParent.com/wp-content/plugins/blog-designer/css/designer_css.php?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='http://www.eParent.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.0.13dev3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/css/dw-focus.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/css/print.css?ver=1.3.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://www.eparent.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.7' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://www.eParent.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://www.eParent.com/wp-admin/admin-ajax.php", hints:[], noRatedMsg: "Not rated yet!"};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://www.eParent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/modernizr.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.eParent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eParent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eParent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.eParent.com/?p=14658' />
<link rel="alternate" type="application/json+oembed" href="http://www.eParent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eParent.com%2Fblog%2Ffeel-word-disabled%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eParent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eParent.com%2Fblog%2Ffeel-word-disabled%2F&#038;format=xml" />
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#0b2c4b}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/
body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>		<style type="text/css">
			/* White background for normal listings */
			.listings .wpbdp-listing {
				background-color: white;
			}

			/* Grey background for Premium listings (i.e. the "sticky" ones) */
			.listings .wpbdp-listing.sticky {
		    background-color: #eee;
			}

			/* New logo */
			.site-header #header #branding a {
				background-image: url("http://www.eparent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg");
				background-position: center !important;
				background-size: contain;
			}
		</style>
		</head>

<body class="single single-post postid-14658 single-format-standard layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-3 dw-logo">
																<a href="http://www.eParent.com/" rel="home" class="site-logo"><img src="//www.eParent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-9"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-770×90 {
  text-align: center;
  xbackground: #fff;
  height: 90px;
  line-height: 90px;
  max-width: 770px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-770×90 a {
  color: #666;
  }
  </style>

  <div class="ads-770×90">
    <a href="http://www.litigatorsinc.com/"><img src="http://www.eParent.com/wp-content/uploads/2017/04/ep-banner-ad-May.gif"></a>
  </div>

</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.eParent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eParent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-981 menu-home"><a  href="http://www.eparent.com">Home</a></li>
<li class="dw-mega-menu-hover item-10792 menu-features"><a  href="http://www.eParent.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6140 menu-eparent-connect"><a  href="http://www.eParent.com/category/special-needs-connect/">eParent Connect</a></li>
	<li class="dw-mega-menu-hover item-1560 menu-education"><a  href="http://www.eParent.com/category/education/">Education</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5913 menu-dw-focus-news-grid-education">			<div class="dw-megamenu-widget">
					<div id="news-grid-5" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/education/">Education</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14531 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/speaking-support-sheltered-workshops/"><img width="230" height="146" src="http://www.eParent.com/wp-content/uploads/2017/06/002-230x146.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/06/002-230x146.png 230w, http://www.eParent.com/wp-content/uploads/2017/06/002-205x130.png 205w, http://www.eParent.com/wp-content/uploads/2017/06/002-768x487.png 768w, http://www.eParent.com/wp-content/uploads/2017/06/002-568x360.png 568w, http://www.eParent.com/wp-content/uploads/2017/06/002-150x95.png 150w, http://www.eParent.com/wp-content/uploads/2017/06/002-500x317.png 500w, http://www.eParent.com/wp-content/uploads/2017/06/002.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/speaking-support-sheltered-workshops/">Speaking Out In Support Of Sheltered WorkShops</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> June 7, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14460 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-intellectual-disability tag-autism tag-cerebral-palsy tag-down-syndrome tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/breaking-barriers/"><img width="230" height="164" src="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="canvas" srcset="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-182x130.png 182w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-768x548.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-504x360.png 504w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-150x107.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-500x357.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/breaking-barriers/">Breaking Barriers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 31, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-12822 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 tag-autism tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/change-in-mission-allows-school-to-put-social-needs-first/"><img width="230" height="146" src="http://www.eParent.com/wp-content/uploads/2017/04/01-3-230x146.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/04/01-3-230x146.png 230w, http://www.eParent.com/wp-content/uploads/2017/04/01-3-205x130.png 205w, http://www.eParent.com/wp-content/uploads/2017/04/01-3-768x486.png 768w, http://www.eParent.com/wp-content/uploads/2017/04/01-3-569x360.png 569w, http://www.eParent.com/wp-content/uploads/2017/04/01-3-150x95.png 150w, http://www.eParent.com/wp-content/uploads/2017/04/01-3-500x317.png 500w, http://www.eParent.com/wp-content/uploads/2017/04/01-3.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/change-in-mission-allows-school-to-put-social-needs-first/">Change In Mission Allows School To Put Social Needs First</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> April 21, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1561 menu-healthcare"><a  href="http://www.eParent.com/category/healthcare-2/">Healthcare</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5914 menu-dw-focus-news-grid-health-care">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1562 menu-military"><a  href="http://www.eParent.com/category/military-uncategorized/">Military</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5915 menu-dw-focus-news-grid-military">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1563 menu-mobility"><a  href="http://www.eParent.com/category/mobility/">Mobility</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5916 menu-dw-focus-news-grid-mobility">			<div class="dw-megamenu-widget">
					<div id="news-grid-8" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/mobility/">Mobility</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14218 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility tag-eparent tag-exceptional-parent tag-mobility tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/empowered-mobility-virtual-presence-robot-childs-avatar/"><img width="230" height="154" src="http://www.eParent.com/wp-content/uploads/2017/05/002-3-230x154.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/05/002-3-230x154.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/002-3-194x130.png 194w, http://www.eParent.com/wp-content/uploads/2017/05/002-3-768x515.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/002-3-537x360.png 537w, http://www.eParent.com/wp-content/uploads/2017/05/002-3-150x101.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/002-3-500x335.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/002-3-272x182.png 272w, http://www.eParent.com/wp-content/uploads/2017/05/002-3.png 1088w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/empowered-mobility-virtual-presence-robot-childs-avatar/">Empowered Mobility Through a Virtual Presence THE ROBOT AS YOUR CHILD’S AVATAR</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 23, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14192 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility tag-eparent tag-exceptional-parent tag-mobility tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/maintaining-range-maintain-mobility/"><img width="230" height="148" src="http://www.eParent.com/wp-content/uploads/2017/05/002-2-230x148.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/05/002-2-230x148.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/002-2-202x130.png 202w, http://www.eParent.com/wp-content/uploads/2017/05/002-2-768x495.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/002-2-559x360.png 559w, http://www.eParent.com/wp-content/uploads/2017/05/002-2-150x97.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/002-2-500x322.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/002-2.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/maintaining-range-maintain-mobility/">Maintaining Range to Maintain Mobility</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 19, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-13921 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility category-uncategorized tag-cerebral-palsy tag-eparent tag-exceptional-parent tag-mobility tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/jacks-story/"><img width="230" height="230" src="http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-230x230.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="photo654609" srcset="http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-230x230.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-130x130.jpg 130w, http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-768x768.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-360x360.jpg 360w, http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-150x150.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/05/Photo654609-500x500.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/jacks-story/">JACK’S STORY</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 16, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1564 menu-money"><a  href="http://www.eParent.com/category/money-uncategorized/">Money</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5917 menu-dw-focus-news-grid-money">			<div class="dw-megamenu-widget">
					<div id="news-grid-9" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/money-uncategorized/">Money</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14467 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-money-uncategorized tag-exceptional-parent tag-special-needs tag-special-needs-estate-planning">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/money-uncategorized/special-needs-parents-need-consider-life-insurance/"><img width="230" height="306" src="http://www.eParent.com/wp-content/uploads/2017/05/002-7-230x306.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/05/002-7-230x306.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/002-7-98x130.png 98w, http://www.eParent.com/wp-content/uploads/2017/05/002-7-768x1021.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/002-7-271x360.png 271w, http://www.eParent.com/wp-content/uploads/2017/05/002-7-150x200.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/002-7-376x500.png 376w, http://www.eParent.com/wp-content/uploads/2017/05/002-7.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/money-uncategorized/special-needs-parents-need-consider-life-insurance/">Special Needs Parents Need To Consider Life Insurance</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> June 3, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-13434 post type-post status-publish format-standard has-post-thumbnail hentry category-money-uncategorized tag-able tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/money-uncategorized/bipartisan-legislation-introduced-to-enhance-able-accounts/"><img width="230" height="129" src="http://www.eParent.com/wp-content/uploads/2017/05/001ab-1-230x129.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001ab" srcset="http://www.eParent.com/wp-content/uploads/2017/05/001ab-1-230x129.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/05/001ab-1-640x360.jpg 640w, http://www.eParent.com/wp-content/uploads/2017/05/001ab-1-150x84.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/05/001ab-1-500x281.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/05/001ab-1.jpg 685w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/money-uncategorized/bipartisan-legislation-introduced-to-enhance-able-accounts/">Bipartisan legislation introduced to enhance ABLE accounts</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 6, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-11601 post type-post status-publish format-standard has-post-thumbnail hentry category-estate-planning-money-uncategorized category-money-uncategorized tag-eparent tag-exceptional-parent tag-special-needs tag-special-needs-estate-planning">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/money-uncategorized/special-needs-planning/"><img width="230" height="141" src="http://www.eParent.com/wp-content/uploads/2017/03/01-1-230x141.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/03/01-1-230x141.png 230w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-212x130.png 212w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-768x471.png 768w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-587x360.png 587w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-150x92.png 150w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-500x307.png 500w, http://www.eParent.com/wp-content/uploads/2017/03/01-1.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/money-uncategorized/special-needs-planning/">Special Needs Planning</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 8, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1565 menu-wellness"><a  href="http://www.eParent.com/category/wellness/">Wellness</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5919 menu-dw-focus-news-grid-wellness">			<div class="dw-megamenu-widget">
					<div id="news-grid-11" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/wellness/">Wellness</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14879 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-wellness tag-aadmd tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-eparent tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/perceptions-of-self/"><img width="230" height="155" src="http://www.eParent.com/wp-content/uploads/2017/06/01-5-230x155.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/06/01-5-230x155.png 230w, http://www.eParent.com/wp-content/uploads/2017/06/01-5-193x130.png 193w, http://www.eParent.com/wp-content/uploads/2017/06/01-5-768x516.png 768w, http://www.eParent.com/wp-content/uploads/2017/06/01-5-536x360.png 536w, http://www.eParent.com/wp-content/uploads/2017/06/01-5-150x101.png 150w, http://www.eParent.com/wp-content/uploads/2017/06/01-5-500x336.png 500w, http://www.eParent.com/wp-content/uploads/2017/06/01-5-272x182.png 272w, http://www.eParent.com/wp-content/uploads/2017/06/01-5.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/perceptions-of-self/">Perceptions of Self</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> June 21, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14692 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-wellness tag-eparent tag-exceptional-parent tag-healthy-choices-health-lifestyles tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/take-advantage-summer/"><img width="230" height="150" src="http://www.eParent.com/wp-content/uploads/2017/06/canvas-1-230x150.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="canvas" srcset="http://www.eParent.com/wp-content/uploads/2017/06/canvas-1-230x150.png 230w, http://www.eParent.com/wp-content/uploads/2017/06/canvas-1-200x130.png 200w, http://www.eParent.com/wp-content/uploads/2017/06/canvas-1-768x499.png 768w, http://www.eParent.com/wp-content/uploads/2017/06/canvas-1-554x360.png 554w, http://www.eParent.com/wp-content/uploads/2017/06/canvas-1-150x98.png 150w, http://www.eParent.com/wp-content/uploads/2017/06/canvas-1-500x325.png 500w, http://www.eParent.com/wp-content/uploads/2017/06/canvas-1.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/take-advantage-summer/">Take Advantage of Summer</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> June 16, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14667 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-wellness tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/special-needs-families-creating-summer-fun/"><img width="230" height="303" src="http://www.eParent.com/wp-content/uploads/2017/06/002-2-230x303.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/06/002-2-230x303.png 230w, http://www.eParent.com/wp-content/uploads/2017/06/002-2-99x130.png 99w, http://www.eParent.com/wp-content/uploads/2017/06/002-2-768x1011.png 768w, http://www.eParent.com/wp-content/uploads/2017/06/002-2-273x360.png 273w, http://www.eParent.com/wp-content/uploads/2017/06/002-2-150x198.png 150w, http://www.eParent.com/wp-content/uploads/2017/06/002-2-380x500.png 380w, http://www.eParent.com/wp-content/uploads/2017/06/002-2.png 1224w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/special-needs-families-creating-summer-fun/">Special Needs Families: Creating Summer Fun!</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> June 14, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</li>
<li class="dw-mega-menu-full-width dw-mega-menu-hover item-1568 menu-special-needs"><a  href="http://www.eParent.com/category/special-needs/">Special Needs</a><div class="dw-mega-menu">
<ul class="dw-sub-menu dw-mega-menu-tabs">
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1569 menu-autism"><a  href="http://www.eParent.com/category/special-needs/autism/">Autism</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5920 menu-dw-focus-news-grid-autism">			<div class="dw-megamenu-widget">
					<div id="news-grid-12" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/autism/">Autism</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14460 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-intellectual-disability tag-autism tag-cerebral-palsy tag-down-syndrome tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/breaking-barriers/"><img width="230" height="164" src="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="canvas" srcset="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-182x130.png 182w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-768x548.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-504x360.png 504w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-150x107.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-500x357.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/breaking-barriers/">Breaking Barriers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 31, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-13104 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-features-3 tag-autism tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/interventions-autism-found-useful-grandchild/"><img width="230" height="122" src="http://www.eParent.com/wp-content/uploads/2017/04/01-6-230x122.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/04/01-6-230x122.png 230w, http://www.eParent.com/wp-content/uploads/2017/04/01-6-768x406.png 768w, http://www.eParent.com/wp-content/uploads/2017/04/01-6-640x338.png 640w, http://www.eParent.com/wp-content/uploads/2017/04/01-6-150x79.png 150w, http://www.eParent.com/wp-content/uploads/2017/04/01-6-500x264.png 500w, http://www.eParent.com/wp-content/uploads/2017/04/01-6.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/interventions-autism-found-useful-grandchild/">Interventions For Autism We Found Useful With Our Grandchild</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> April 25, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-12812 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-features-3 category-healthcare-2 tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/health-related-fitness-programs-adolescents-diagnosed-autism-spectrum-disorder/"><img width="230" height="230" src="http://www.eParent.com/wp-content/uploads/2017/04/003-1-230x230.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="003" srcset="http://www.eParent.com/wp-content/uploads/2017/04/003-1-230x230.png 230w, http://www.eParent.com/wp-content/uploads/2017/04/003-1-110x110.png 110w, http://www.eParent.com/wp-content/uploads/2017/04/003-1-130x130.png 130w, http://www.eParent.com/wp-content/uploads/2017/04/003-1-768x767.png 768w, http://www.eParent.com/wp-content/uploads/2017/04/003-1-360x360.png 360w, http://www.eParent.com/wp-content/uploads/2017/04/003-1-150x150.png 150w, http://www.eParent.com/wp-content/uploads/2017/04/003-1-500x500.png 500w, http://www.eParent.com/wp-content/uploads/2017/04/003-1.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/health-related-fitness-programs-adolescents-diagnosed-autism-spectrum-disorder/">Health-Related Fitness Programs For Adolescents Diagnosed With Autism Spectrum Disorder</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> April 19, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1570 menu-cerebral-palsy"><a  href="http://www.eParent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5921 menu-dw-focus-news-grid-cerebral-palsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-13" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14884 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-features-3 tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-eparent tag-epilepsy tag-exceptional-parent tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/study-family-dog/"><img width="230" height="255" src="http://www.eParent.com/wp-content/uploads/2017/06/001-1-230x255.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001" srcset="http://www.eParent.com/wp-content/uploads/2017/06/001-1-230x255.png 230w, http://www.eParent.com/wp-content/uploads/2017/06/001-1-117x130.png 117w, http://www.eParent.com/wp-content/uploads/2017/06/001-1-325x360.png 325w, http://www.eParent.com/wp-content/uploads/2017/06/001-1-150x166.png 150w, http://www.eParent.com/wp-content/uploads/2017/06/001-1-451x500.png 451w, http://www.eParent.com/wp-content/uploads/2017/06/001-1.png 668w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/study-family-dog/">STUDY: The Family Dog Could Help Boost Physical Activity For Kids With Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> June 23, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14460 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-intellectual-disability tag-autism tag-cerebral-palsy tag-down-syndrome tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/breaking-barriers/"><img width="230" height="164" src="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="canvas" srcset="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-182x130.png 182w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-768x548.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-504x360.png 504w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-150x107.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-500x357.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/breaking-barriers/">Breaking Barriers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 31, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14309 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-features-3 tag-cerebral-palsy tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/cerebral-palsy/build-better-relationship-disability/"><img width="230" height="139" src="http://www.eParent.com/wp-content/uploads/2017/05/002-4-230x139.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="002" srcset="http://www.eParent.com/wp-content/uploads/2017/05/002-4-230x139.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/002-4-215x130.png 215w, http://www.eParent.com/wp-content/uploads/2017/05/002-4-768x465.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/002-4-595x360.png 595w, http://www.eParent.com/wp-content/uploads/2017/05/002-4-150x91.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/002-4-500x303.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/002-4.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/cerebral-palsy/build-better-relationship-disability/">Build A Better Relationship With A Disability</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 24, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1571 menu-down-syndrome"><a  href="http://www.eParent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5922 menu-dw-focus-news-grid-down-syndrome">			<div class="dw-megamenu-widget">
					<div id="news-grid-14" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14460 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-intellectual-disability tag-autism tag-cerebral-palsy tag-down-syndrome tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/breaking-barriers/"><img width="230" height="164" src="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="canvas" srcset="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-182x130.png 182w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-768x548.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-504x360.png 504w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-150x107.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-500x357.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/breaking-barriers/">Breaking Barriers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 31, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-12097 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-down-syndrome tag-blog tag-down-syndrome tag-eparent">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/blog/a-trip-to-disneyland/"><img width="230" height="307" src="http://www.eParent.com/wp-content/uploads/2017/03/amy-silverman-march-pic-230x307.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="amy-silverman-march-pic" srcset="http://www.eParent.com/wp-content/uploads/2017/03/amy-silverman-march-pic-230x307.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/03/amy-silverman-march-pic-98x130.jpg 98w, http://www.eParent.com/wp-content/uploads/2017/03/amy-silverman-march-pic-768x1024.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/03/amy-silverman-march-pic-270x360.jpg 270w, http://www.eParent.com/wp-content/uploads/2017/03/amy-silverman-march-pic-150x200.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/03/amy-silverman-march-pic-375x500.jpg 375w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/blog/a-trip-to-disneyland/">A Trip to Disneyland</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 21, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-11216 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-special-needs-connect tag-down-syndrome tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs-connect/model-syndrome-launches-design-label-new-york-fashion-week/"><img width="230" height="153" src="http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-230x153.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="Australian model and designer Madeline Stuart, who has Down syndrome, acknowledges attendees after presenting creations from her label 21 Reasons Why By Madeline Stuart during New York Fashion Week in Manhattan, New York, U.S., February 12, 2017. REUTERS/Andrew Kelly" srcset="http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-230x153.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-195x130.jpg 195w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-540x360.jpg 540w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-150x100.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-500x333.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-272x182.jpg 272w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_.jpg 702w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs-connect/model-syndrome-launches-design-label-new-york-fashion-week/">Model with Down syndrome launches design label at New York Fashion Week</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 4, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1917 menu-epilepsy"><a  href="http://www.eParent.com/category/special-needs/epilepsy/">Epilepsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5923 menu-dw-focus-news-grid-epilepsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-15" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/epilepsy/">Epilepsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-6038 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy category-features-3 category-wellness tag-asperger tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/dont-ask-taxpayers-support-children-disabilities/"><img width="230" height="125" src="http://www.eParent.com/wp-content/uploads/2016/10/013-4-230x125.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="013" srcset="http://www.eParent.com/wp-content/uploads/2016/10/013-4-230x125.png 230w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-768x418.png 768w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-640x348.png 640w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-150x82.png 150w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-500x272.png 500w, http://www.eParent.com/wp-content/uploads/2016/10/013-4.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/dont-ask-taxpayers-support-children-disabilities/">Don’t Ask Taxpayers to Support Children with Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 16, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5221 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy tag-ep tag-epilepsy tag-exceptional-parent">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/epilepsy/gw-pharmaceuticals-announces-positive-results-from-phase-3-cannabidiol-trial/"><img width="230" height="121" src="http://www.eParent.com/wp-content/uploads/2016/03/224.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eParent.com/wp-content/uploads/2016/03/224.png 1200w, http://www.eParent.com/wp-content/uploads/2016/03/224-230x121.png 230w, http://www.eParent.com/wp-content/uploads/2016/03/224-640x336.png 640w, http://www.eParent.com/wp-content/uploads/2016/03/224-150x79.png 150w, http://www.eParent.com/wp-content/uploads/2016/03/224-500x263.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/epilepsy/gw-pharmaceuticals-announces-positive-results-from-phase-3-cannabidiol-trial/">GW Pharmaceuticals Announces Positive Results from Phase 3 Cannabidiol Trial</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 29, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5199 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy tag-epilepsy tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/epilepsy/marijuana-based-drug-found-to-reduce-epileptic-seizures/"><img width="230" height="151" src="http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="15drug2-master675" srcset="http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675.jpg 675w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-199x130.jpg 199w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-550x360.jpg 550w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-150x98.jpg 150w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-500x327.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/epilepsy/marijuana-based-drug-found-to-reduce-epileptic-seizures/">Marijuana-Based Drug Found to Reduce Epileptic Seizures</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 23, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1572 menu-intellectual-disability"><a  href="http://www.eParent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5924 menu-dw-focus-news-grid-intellectual-disability">			<div class="dw-megamenu-widget">
					<div id="news-grid-16" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-14460 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-intellectual-disability tag-autism tag-cerebral-palsy tag-down-syndrome tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/breaking-barriers/"><img width="230" height="164" src="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="canvas" srcset="http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-230x164.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-182x130.png 182w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-768x548.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-504x360.png 504w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-150x107.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1-500x357.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/canvas-1.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/breaking-barriers/">Breaking Barriers</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 31, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-14312 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare-2 category-intellectual-disability tag-eparent tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/intellectual-disability/changing-landscape-health-people-intellectual-disabilities/"><img width="230" height="135" src="http://www.eParent.com/wp-content/uploads/2017/05/003-4-230x135.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="003" srcset="http://www.eParent.com/wp-content/uploads/2017/05/003-4-230x135.png 230w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-221x130.png 221w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-768x451.png 768w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-613x360.png 613w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-150x88.png 150w, http://www.eParent.com/wp-content/uploads/2017/05/003-4-500x294.png 500w, http://www.eParent.com/wp-content/uploads/2017/05/003-4.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/intellectual-disability/changing-landscape-health-people-intellectual-disabilities/">Changing The Landscape Of Health For People With Intellectual Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 26, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-10664 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-intellectual-disability tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs-connect/toilet-training-children-special-needs/"><img width="230" height="85" src="http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-230x85.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="AAP_HClog_wAAP_091125" srcset="http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-230x85.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-768x284.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-640x237.jpg 640w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-150x56.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-500x185.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK.jpg 851w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs-connect/toilet-training-children-special-needs/">Toilet Training Children with Special Needs</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 7, 2017</span>
																															</div>

													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-4">
											<article class="post-5749 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-intellectual-disability category-whats-happening tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/"><img width="230" height="69" src="http://www.eParent.com/wp-content/uploads/2016/08/211.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eParent.com/wp-content/uploads/2016/08/211.png 662w, http://www.eParent.com/wp-content/uploads/2016/08/211-230x69.png 230w, http://www.eParent.com/wp-content/uploads/2016/08/211-640x193.png 640w, http://www.eParent.com/wp-content/uploads/2016/08/211-150x45.png 150w, http://www.eParent.com/wp-content/uploads/2016/08/211-500x151.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/">Tips For Talking With Your Child With Special Needs About Tragedy</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> August 24, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-4862 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-epilepsy category-intellectual-disability category-learning-disabilities category-multiple-scierosis category-muscular-dystrophy tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/"><img width="230" height="233" src="http://www.eParent.com/wp-content/uploads/2016/01/10-sns2.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="10-sns" srcset="http://www.eParent.com/wp-content/uploads/2016/01/10-sns2.jpg 1741w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-128x130.jpg 128w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-355x360.jpg 355w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-150x152.jpg 150w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-493x500.jpg 493w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/">New Jersey first state to enact ABLE in 2016</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 28, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-10699 menu-special-needs-resource-directory"><a  href="http://www.eParent.com/special-needs-resource-directory-guide/">Special Needs Resource Directory</a></li>
<li class="dw-mega-menu-hover item-10422 menu-exceptional-blog"><a  href="http://www.eParent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="dw-mega-menu-hover item-5908 menu-get-social"><a  href="http://www.eParent.com/get-social/">Get Social</a></li>
<li class="dw-mega-menu-hover item-3514 menu-login"><a  href="/">Login</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-3522 menu-login"><a  href="http://www.eParent.com/login/">Login</a></li>
	<li class="dw-mega-menu-hover item-3521 menu-register"><a  href="http://www.eParent.com/register/">Register</a></li>
	<li class="dw-mega-menu-hover item-3519 menu-my-profile"><a  href="http://www.eParent.com/my-profile/">My Profile</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="http://www.eParent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.eParent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.eParent.com/features-3/study-family-dog/">STUDY: The Family Dog Could Help Boost Physical Activity For Kids With Disabilities</a>
								</li>
							<li>
					<a href="http://www.eParent.com/blog/feel-word-disabled/">How do I feel about the word disabled?</a>
								</li>
							<li>
					<a href="http://www.eParent.com/features-3/perceptions-of-self/">Perceptions of Self</a>
								</li>
							<li>
					<a href="http://www.eParent.com/healthcare-2/protect-kids-dreaded-lyme-disease-summer/">Protect Your Kids From The Dreaded Lyme Disease This Summer</a>
								</li>
							<li>
					<a href="http://www.eParent.com/blog/daughter-amanda-totally-permanently-disabled-irs-definition/">Our daughter Amanda is totally and permanently disabled by IRS definition.</a>
								</li>
							<li>
					<a href="http://www.eParent.com/whats-happening/tactile-feedback-adds-muscle-sense-prosthetic-hand/">Tactile Feedback Adds “Muscle Sense” to Prosthetic Hand</a>
								</li>
							<li>
					<a href="http://www.eParent.com/features-3/take-advantage-summer/">Take Advantage of Summer</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.eParent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-14658" class="post-14658 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-blog tag-eparent tag-living-with-a-disability">
		<header class="entry-header">
			<h1 class="entry-title">How do I feel about the word disabled?</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.eParent.com/category/blog/" rel="category tag">Blog</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.eParent.com/blog/feel-word-disabled/" rel="bookmark"><span class="entry-date published">June 22, 2017</span><span class="updated sr-only">June 12, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.eParent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="736" height="885" src="http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="c_zdbjwwsaihhih" srcset="http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih.png 736w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-108x130.png 108w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-299x360.png 299w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-230x277.png 230w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-150x180.png 150w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-416x500.png 416w" sizes="(max-width: 736px) 100vw, 736px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p>Today I’m going to be talking about identifying as disabled and how I feel about the word itself, the meaning of the word disabled and also what it implies.</p>
<p>I have noticed throughout my life that many people are unhappy to use the world disabled –  admittedly, I was once unhappy to describe myself as disabled, too.</p>
<p>I’d like to say that these opinions are 100% my own, and that I am NOT asking that anybody feels the same way as me!<br />
Whether you are happy to use the word disabled or not, the choice is totally up to you and nobody can take that right away from you. <img class="emoji" draggable="false" src="https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/twemoji/2/svg/1f642.svg" alt="🙂" /></p>
<p>What Is PFFD?<br />
Proximal femoral focal deficiency (PFFD), also known as Congenital Femoral Deficiency (CFD), is a rare, non-hereditary birth defect that affects the pelvis, particularly the hip bone, and the proximal femur.<br />
The disorder may affect one side or both, with the hip being deformed and the leg shortened.</p>
<p>Because of this condition, I personally have had to wear a prosthetic leg from birth, and undergone operations to fix the deformed leg including having the foot amputated.</p>
<p>I was inspired to write this blog post because of the lovely lady <a href="http://www.twitter.com/whentaniatalks">@whentaniatalks</a> and discovering her article on the same issue.. I felt inspired by her wonderful and educational post so of course, I wanted to give my own approach to this subject, too!<br />
<a href="http://www.whentaniatalks.com/identifying-disabled/#main-navigation">Click HERE for Tania’s post!</a><strong><br />
</strong></p>
<p><strong>The definition of:</strong> <strong>DISABLED</strong><em><strong><br />
(of a person) having a physical or mental condition that limits their movements, senses, or activities.</strong></em></p>
<div>Growing up I completely despised the word disabled.</div>
<p>Being young, I truly felt like it was a derogatory term because I saw it as the ‘abled’ being taken away?<br />
I just thought it meant something extremely negative and unkind.. and every time my family or doctors/healthcare professionals would refer to me as disabled I’d absolutely hate it.</p>
<p>I remember plenty of times that my family would be, say, booking something up and I’d overhear them say something along the lines of “And one disabled space please” and I very clearly remember that I would angrily tell them not to do this because I hated being considered disabled or people knowing that I had a disability.. I was totally ashamed.</p>
<p>I believe that my previous negative feelings about the word disabled all stemmed from my low self esteem and the fact that I had never accepted my disability at all.</p>
<p>I felt so desperate to be normal; I would try my best in every aspect of my life to hide my prosthetic leg and any sort of pain or discomfort that I would be in because of it.</p>
<p>When I was a young child in all honesty I didn’t even feel disabled!</p>
<p>In my young mind I could walk (though not too well) play, and do everything else all the other children would do so I didn’t see why I’d have to be called disabled – again, I felt like it was saying I wasn’t able.. which I felt I most definitely was!</p>
<p>My friends and family would always encourage me to make myself more comfortable by sitting in disabled areas on buses or coaches, and to bring along my wheelchair when we planned to walk along distance just in case it was too much for me however I very rarely accepted their offers because of how I felt about the word.</p>
<p>Now that I’m older I do look back and think that I was being extremely silly!<br />
The amount of times that I was being stubborn by refusing to sit in a disabled seat even though inside I was craving to sit there due to pain was unreal!</p>
<p>As I’ve said previously, I believe that I felt so negatively towards the word disabled because I had not accepted my disability.</p>
<p>Now that I have accepted my disability – and am even wholeheartedly proud to be different, I feel the complete opposite to how I used to about the word disabled.</p>
<p>Once I had learned the official definition (at the top of this article) It describes me to a T.. wearing a prosthetic does affect my movements and activities.</p>
<p>So.. I am officially disabled.</p>
<p>And you know what? I’m totally fine about it!<br />
It’s true that I’m not as able as others – I find many things difficult because of the way I was born and that’s OK. That’s just who I am!</p>
<p>I see little children with disabilities and I think to myself; would I ever want those children to be ashamed to identify as disabled?</p>
<p>I would never want any child to feel the way that I used to about the word disabled!<br />
I’d love to teach them that it’s OK to be disabled – we can still be able in our own unique ways.. and most importantly, we are still an equal member of society no matter what labels we do or don’t identify with.</p>
<p>Of course I understand too that many people still dislike to use the word disabled or to identify as disabled – and that is their choice <img class="emoji" draggable="false" src="https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/twemoji/2/svg/1f642.svg" alt="🙂" /><br />
I do however believe that far too many people see the word as a negative – when we can in fact make it a positive.</p>
<figure id="attachment_2593" class="wp-caption aligncenter" data-shortcode="caption"><img class="wp-image-2593 aligncenter" src="https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=328&amp;h=394" sizes="(max-width: 328px) 100vw, 328px" srcset="https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=328&amp;h=394 328w, https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=656&amp;h=788 656w, https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=125&amp;h=150 125w, https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=249&amp;h=300 249w" alt="IMG_2200" width="328" height="394" data-attachment-id="2593" data-permalink="https://apffdjourney.wordpress.com/2017/06/12/how-do-i-feel-about-the-word-disabled/img_2200/" data-orig-file="https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=328&amp;h=394" data-orig-size="736,885" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2200" data-image-description="" data-medium-file="https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=328&amp;h=394?w=249" data-large-file="https://apffdjourney.files.wordpress.com/2017/06/img_2200.png?w=328&amp;h=394?w=736" /><br />
<figcaption class="wp-caption-text">Twitter poll</figcaption>
</figure>
<p>Above is a twitter poll that I created to get an opinion on this subject!<br />
As you can see, I received 514 votes total and 67% of those did not feel uncomfortable with the word disabled.<br />
19% said they were and 14% felt unsure.</p>
<p>I did not specify that you had to be disabled to take part in the poll so a few followers did suggest I take this into consideration when looking at the final result.</p>
<p>However confident I feel about referring to myself as disabled right now, I still would like to learn more about the 19% that are uncomfortable with the word – what words do you prefer?</p>
<p><em>-Amy </em></p>
<p><em>I’m Amy! A 20 year old woman from the UK, and I was born with PFFD (Proximal femoral focal deficiency). I was also born with only 4 fingers on each of my hands – I’m missing my pinky fingers. I created my blog to hopefully give an insight into the life of living with this deficiency and being an amputee. Blog: <a href="https://apffdjourney.wordpress.com/">https://apffdjourney.wordpress.com/ </a></em></p>
<p>Twitter:<br />
<a href="http://www.twitter.com/APFFDJourney" rel="nofollow">http://www.twitter.com/APFFDJourney</a><br />
Facebook:<br />
<a href="http://www.facebook.com/APFFDJourney" rel="nofollow">http://www.facebook.com/APFFDJourney</a></p>
<p>&nbsp;</p>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=How%20do%20I%20feel%20about%20the%20word%20disabled%3F" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/blog/" rel="tag">blog</a>, <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a>, <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/living-with-a-disability/" rel="tag">Living with a disability</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=72&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About admin</h4>
																<a class="author-link" href="http://www.eParent.com/author/admin/" rel="author">
									View all posts by admin <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.eParent.com/features-3/perceptions-of-self/" rel="prev">Perceptions of Self</a></div><div class="nav-next"><a href="http://www.eParent.com/features-3/study-family-dog/" rel="next">STUDY: The Family Dog Could Help Boost Physical Activity For Kids With Disabilities</a></div></div>
	</nav>													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-35" class="widget widget_text"><h2 class="widget-title">Special Needs Resource Directories</h2>			<div class="textwidget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 273px;
    line-height: 273px;
    display: block;
    margin: 0 auto;
}

.ads-306 a {
    color: #666;
}
</style>
<div class="ads-273">
     <a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="http://www.eParent.com/wp-content/uploads/2017/05/0012-1.jpg"></a>
  </div></div>
		</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="www.amramp.com/eparent"><img src="http://www.eParent.com/wp-content/uploads/2017/06/0001a-1.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="http://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="http://www.eParent.com/category/blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-14658 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-blog tag-eparent tag-living-with-a-disability">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/blog/feel-word-disabled/"><img width="230" height="277" src="http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-230x277.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="c_zdbjwwsaihhih" srcset="http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-230x277.png 230w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-108x130.png 108w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-299x360.png 299w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-150x180.png 150w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih-416x500.png 416w, http://www.eParent.com/wp-content/uploads/2017/06/c_zdbjwwsaihhih.png 736w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/blog/feel-word-disabled/">How do I feel about the word disabled?</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>Today I’m going to be talking about identifying as disabled and how I feel about the word itself, the meaning of the word disabled and also what it implies. I have noticed throughout my life that many people are unhappy to use the world disabled –  admittedly, I was once unhappy to describe myself as disabled, too. I’d like to say that these opinions are 100% my own, and that I am NOT asking that [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-14654 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-blog tag-eparent tag-tax">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/daughter-amanda-totally-permanently-disabled-irs-definition/">Our daughter Amanda is totally and permanently disabled by IRS definition.</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-14497 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/not-just-fun-games-aac-uses-tablets-voice/">Not Just fun &#038; Games &#8212; AAC uses Tablets for Voice</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-14500 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-babysitting tag-blog tag-eparent tag-living-with-a-disability">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/babysitting-children-with-special-needs/">Babysitting Children with Special Needs</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-14505 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-autism tag-blog tag-eparent">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/manage-mood-triggers-autistic-adult/">How I Manage Mood Triggers in an Autistic Adult</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="http://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 * @author Aelia <support@aelia.co>
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10860 menu-about-eparent"><a  href="http://www.eParent.com/about-eparent/">About eParent</a></li>
<li class="dw-mega-menu-hover item-1225 menu-editorial-advisory-board"><a  href="http://www.eParent.com/editorial-advisory-board/">Editorial Advisory Board</a></li>
<li class="dw-mega-menu-hover item-1221 menu-guideline-for-authors"><a  href="http://www.eParent.com/guideline-for-authors/">Guideline for authors</a></li>
<li class="dw-mega-menu-hover item-1319 menu-our-daily-bread"><a  href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Advertise</h2><ul id="menu-advertise" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10827 menu-online-media-kit"><a  href="http://www.eParent.com/media-kit/">Online Media Kit</a></li>
<li class="dw-mega-menu-hover item-10826 menu-contact-eparent"><a  href="http://www.eParent.com/contact-ep/">Contact eParent</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-12" class="widget widget_nav_menu"><h2 class="widget-title">Legal</h2><ul id="menu-legal" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10843 menu-terms-of-use"><a  href="http://www.eParent.com/terms-of-use/">Terms of Use</a></li>
<li class="dw-mega-menu-hover item-10844 menu-privacy-policy"><a  href="http://www.eParent.com/privacy-policy/">Privacy Policy</a></li>
</ul></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Glossary</h2><ul id="menu-glossary" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10834 menu-a-parents-guide-to-special-needs-terms"><a  href="http://www.eParent.com/glossary-of-special-needs-terms/">A Parent&#8217;s Guide to Special Needs Terms</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Resources</h2><ul id="menu-helpful-links" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10835 menu-special-needs-resource-directory"><a  href="http://www.eParent.com/special-needs-resource-directory-guide/">Special Needs Resource Directory</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">ep Archives</h2><ul id="menu-magazine-archives" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-2024 menu-exceptional-parent-digital-magazine"><a  href="http://reader.mediawiremobile.com/epmagazine/titles/100501">Exceptional Parent Digital Magazine</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=
Free Must Have iPad Apps&t=SPECIAL NEEDS APPS&m=software&e=software,iPadSoftware&w=230&h=300&ids=969039180,446105144,441600681,363705863,343549779,435630422,800372932,453988580,445992066,890936807,452962000,446292972,426309492,454450994,375669988,527319993,389743827,684850211,453920859,480171899,443212030,455067207,482931423,353423888,446012470,437068725,427518400,550809526,451685022,450691634,418671377,470081134,442164732&wt=playlist&partnerId=&affiliate_id=&at=1001l79&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:230px;height: 300px;border:0px"></iframe></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="http://www.eParent.com">Special Needs Resource</a>.					</div>
											</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.0.13dev3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.eParent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/dw-focus.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.5'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>
