<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.eParent.com/xmlrpc.php">

<title>Advocating Neurodiversity at Florida Atlantic University’s CARD - Special Needs Resource</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.eParent.com/blog/advocating-neurodiversity-florida-atlantic-universitys-card/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Advocating Neurodiversity at Florida Atlantic University’s CARD - Special Needs Resource" />
<meta property="og:description" content="When someone introduces me one phrase is almost always mentioned: “neurodiversity advocate.” I am proud of that, even though the two words that make up that label are a bit vague. What exactly does “neurodiversity advocate” mean? We here at DifferentBrains.com feel that “neurodiversity” simply refers to those of us whose brains think and work a bit differently. We believe in a big, friendly tent where ALL different types of brains are welcome happily! If you ask &hellip;" />
<meta property="og:url" content="http://www.eParent.com/blog/advocating-neurodiversity-florida-atlantic-universitys-card/" />
<meta property="og:site_name" content="Special Needs Resource" />
<meta property="article:tag" content="Autism" />
<meta property="article:tag" content="blog" />
<meta property="article:tag" content="eparent" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-03-16T04:31:04-04:00" />
<meta property="article:modified_time" content="2017-03-15T11:39:45-04:00" />
<meta property="og:updated_time" content="2017-03-15T11:39:45-04:00" />
<meta property="og:image" content="http://www.eParent.com/wp-content/uploads/2017/03/CARD-event-.jpeg" />
<meta property="og:image:width" content="1276" />
<meta property="og:image:height" content="656" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When someone introduces me one phrase is almost always mentioned: “neurodiversity advocate.” I am proud of that, even though the two words that make up that label are a bit vague. What exactly does “neurodiversity advocate” mean? We here at DifferentBrains.com feel that “neurodiversity” simply refers to those of us whose brains think and work a bit differently. We believe in a big, friendly tent where ALL different types of brains are welcome happily! If you ask [&hellip;]" />
<meta name="twitter:title" content="Advocating Neurodiversity at Florida Atlantic University’s CARD - Special Needs Resource" />
<meta name="twitter:image" content="http://www.eParent.com/wp-content/uploads/2017/03/CARD-event-.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.eParent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Feed" href="http://www.eParent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Comments Feed" href="http://www.eParent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Special Needs Resource &raquo; Advocating Neurodiversity at Florida Atlantic University’s CARD Comments Feed" href="http://www.eParent.com/blog/advocating-neurodiversity-florida-atlantic-universitys-card/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eParent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 25% !important;}</style><link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='http://www.eParent.com/wp-content/plugins/blog-designer/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-stylesheets-css'  href='http://www.eParent.com/wp-content/plugins/blog-designer/css/designer_css.php?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.eParent.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='http://www.eParent.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.0.13dev3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/css/dw-focus.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/css/print.css?ver=1.3.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.eParent.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://www.eparent.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.5.2' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://www.eParent.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://www.eParent.com/wp-admin/admin-ajax.php", hints:[]};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://www.eParent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/modernizr.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.eParent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eParent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eParent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.eParent.com/?p=12034' />
<link rel="alternate" type="application/json+oembed" href="http://www.eParent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eParent.com%2Fblog%2Fadvocating-neurodiversity-florida-atlantic-universitys-card%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eParent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eParent.com%2Fblog%2Fadvocating-neurodiversity-florida-atlantic-universitys-card%2F&#038;format=xml" />
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#0b2c4b}.site-logo img { height: 90px; }
.dw-logo { text-align: center; }

/**
 * Disabled fixed width to allow the site to
 * be wider.
 * 
 * @author Aelia
 * @link https://app.codeable.io/tasks/43165
 */
/*
@media (min-width: 1200px) {
.container {
    width: 1040px;
}
.layout-boxed #page { width: 1040px; }
}
*/
body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>		<style type="text/css">
			/* White background for normal listings */
			.listings .wpbdp-listing {
				background-color: white;
			}

			/* Grey background for Premium listings (i.e. the "sticky" ones) */
			.listings .wpbdp-listing.sticky {
		    background-color: #eee;
			}

			/* New logo */
			.site-header #header #branding a {
				background-image: url("http://www.eparent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg");
				background-position: center !important;
				background-size: contain;
			}
		</style>
		</head>

<body class="single single-post postid-12034 single-format-standard layout-boxed sidebar-right wpbdp-with-button-styles">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-3 dw-logo">
																<a href="http://www.eParent.com/" rel="home" class="site-logo"><img src="//www.eParent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg" title="Special Needs Resource"></a>
									</div>
								<div id="header-widgets" class="col-md-9"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><style>
.ads-770×90 {
  text-align: center;
  background: #ddd;
  height: 90px;
  line-height: 90px;
  max-width: 870px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-770×90 a {
  color: #666;
  }
  </style>

  <div class="ads-770×90">
    <a href="http://www.barnabashealth.org/Specialty-Services/Childrens-Services.aspx?utm_source=EP&utm_medium=banner870x90&utm_term&utm_content=Pediatrics_Branding&utm_campaign=Pediatrics"><img src="http://www.eparent.com/wp-content/uploads/2015/06/bh4254-Peds-digital-ad-770x90-v1.jpg"></a>
  </div>

</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.eParent.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.eParent.com/wp-content/uploads/2016/09/eparent-logo-160919.jpg" title="Special Needs Resource">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-981 menu-home"><a  href="http://www.eparent.com">Home</a></li>
<li class="dw-mega-menu-hover item-10792 menu-features"><a  href="http://www.eParent.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-6140 menu-eparent-special-needs-connect"><a  href="http://www.eParent.com/category/special-needs-connect/">eParent Special Needs Connect</a></li>
	<li class="dw-mega-menu-hover item-1560 menu-education"><a  href="http://www.eParent.com/category/education/">Education</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5913 menu-dw-focus-news-grid-education">			<div class="dw-megamenu-widget">
					<div id="news-grid-5" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/education/">Education</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-11991 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/teach-children-autism/"><img width="230" height="304" src="http://www.eParent.com/wp-content/uploads/2017/03/01-4-230x304.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/03/01-4-230x304.png 230w, http://www.eParent.com/wp-content/uploads/2017/03/01-4-98x130.png 98w, http://www.eParent.com/wp-content/uploads/2017/03/01-4-768x1016.png 768w, http://www.eParent.com/wp-content/uploads/2017/03/01-4-272x360.png 272w, http://www.eParent.com/wp-content/uploads/2017/03/01-4-150x199.png 150w, http://www.eParent.com/wp-content/uploads/2017/03/01-4-378x500.png 378w, http://www.eParent.com/wp-content/uploads/2017/03/01-4.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/teach-children-autism/">How To Teach Children With Autism</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 10, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7661 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-features-3 tag-asperger tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-eparent tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/navigating-maze-school-choice-options/"><img width="230" height="184" src="http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-230x184.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="ada_center-300x234" srcset="http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-230x184.png 230w, http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-162x130.png 162w, http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-768x615.png 768w, http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-449x360.png 449w, http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-150x120.png 150w, http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2-500x401.png 500w, http://www.eParent.com/wp-content/uploads/2016/12/ADA_center-300x234-2.png 1208w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/navigating-maze-school-choice-options/">Navigating The Maze Of School Choice Options</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 26, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7209 post type-post status-publish format-standard has-post-thumbnail hentry category-education">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/calls-end-corporal-punishment-education-secretary/"><img width="230" height="230" src="http://www.eParent.com/wp-content/uploads/2015/09/0000112.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="00001" srcset="http://www.eParent.com/wp-content/uploads/2015/09/0000112.jpg 600w, http://www.eParent.com/wp-content/uploads/2015/09/0000112-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2015/09/0000112-130x130.jpg 130w, http://www.eParent.com/wp-content/uploads/2015/09/0000112-360x360.jpg 360w, http://www.eParent.com/wp-content/uploads/2015/09/0000112-150x150.jpg 150w, http://www.eParent.com/wp-content/uploads/2015/09/0000112-500x500.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/calls-end-corporal-punishment-education-secretary/">Calls For End To Corporal Punishment By Secretary of Education</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 5, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1561 menu-healthcare"><a  href="http://www.eParent.com/category/healthcare-2/">Healthcare</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5914 menu-dw-focus-news-grid-health-care">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1562 menu-military"><a  href="http://www.eParent.com/category/military-uncategorized/">Military</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5915 menu-dw-focus-news-grid-military">			<div class="dw-megamenu-widget">
						</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1563 menu-mobility"><a  href="http://www.eParent.com/category/mobility/">Mobility</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5916 menu-dw-focus-news-grid-mobility">			<div class="dw-megamenu-widget">
					<div id="news-grid-8" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/mobility/">Mobility</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-5886 post type-post status-publish format-standard has-post-thumbnail hentry category-mobility tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/mobility/10-things-know-safety-fall/"><img width="230" height="115" src="http://www.eParent.com/wp-content/uploads/2016/06/02aaa.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="02aaa" srcset="http://www.eParent.com/wp-content/uploads/2016/06/02aaa.jpg 431w, http://www.eParent.com/wp-content/uploads/2016/06/02aaa-230x115.jpg 230w, http://www.eParent.com/wp-content/uploads/2016/06/02aaa-150x75.jpg 150w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/mobility/10-things-know-safety-fall/">10 Things to Know about Safety in the Fall</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 3, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5614 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-mobility tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/mobility/accessible-travel-guide-resources-2016/"><img width="230" height="229" src="http://www.eParent.com/wp-content/uploads/2016/07/109.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="10" srcset="http://www.eParent.com/wp-content/uploads/2016/07/109.png 1220w, http://www.eParent.com/wp-content/uploads/2016/07/109-110x110.png 110w, http://www.eParent.com/wp-content/uploads/2016/07/109-131x130.png 131w, http://www.eParent.com/wp-content/uploads/2016/07/109-361x360.png 361w, http://www.eParent.com/wp-content/uploads/2016/07/109-150x149.png 150w, http://www.eParent.com/wp-content/uploads/2016/07/109-500x498.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/mobility/accessible-travel-guide-resources-2016/">ACCESSIBLE TRAVEL GUIDE &#038; RESOURCES 2016</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> July 11, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5444 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-features-3 category-mobility tag-autism tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/the-star-athlete/"><img width="230" height="170" src="http://www.eParent.com/wp-content/uploads/2016/05/210.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eParent.com/wp-content/uploads/2016/05/210.png 1116w, http://www.eParent.com/wp-content/uploads/2016/05/210-176x130.png 176w, http://www.eParent.com/wp-content/uploads/2016/05/210-487x360.png 487w, http://www.eParent.com/wp-content/uploads/2016/05/210-150x111.png 150w, http://www.eParent.com/wp-content/uploads/2016/05/210-500x370.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/the-star-athlete/">The Star Athlete</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> May 16, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1564 menu-money"><a  href="http://www.eParent.com/category/money-uncategorized/">Money</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5917 menu-dw-focus-news-grid-money">			<div class="dw-megamenu-widget">
					<div id="news-grid-9" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/money-uncategorized/">Money</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-11601 post type-post status-publish format-standard has-post-thumbnail hentry category-estate-planning-money-uncategorized category-money-uncategorized tag-eparent tag-exceptional-parent tag-special-needs tag-special-needs-estate-planning">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/money-uncategorized/special-needs-planning/"><img width="230" height="141" src="http://www.eParent.com/wp-content/uploads/2017/03/01-1-230x141.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/03/01-1-230x141.png 230w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-212x130.png 212w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-768x471.png 768w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-587x360.png 587w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-150x92.png 150w, http://www.eParent.com/wp-content/uploads/2017/03/01-1-500x307.png 500w, http://www.eParent.com/wp-content/uploads/2017/03/01-1.png 1112w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/money-uncategorized/special-needs-planning/">Special Needs Planning</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 8, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7600 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-money-uncategorized tag-eparent tag-exceptional-parent tag-special-needs tag-special-needs-estate-planning">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/money-uncategorized/issues-consider-regarding-guardianship-supported-decision-making/"><img width="230" height="230" src="http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-230x230.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="11836653_878074902278126_1983336606256526125_n" srcset="http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-230x230.png 230w, http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-110x110.png 110w, http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-130x130.png 130w, http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-768x767.png 768w, http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-361x360.png 361w, http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-150x150.png 150w, http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2-500x500.png 500w, http://www.eParent.com/wp-content/uploads/2016/12/11836653_878074902278126_1983336606256526125_n-2.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/money-uncategorized/issues-consider-regarding-guardianship-supported-decision-making/">Issues To Consider Regarding Guardianship And Supported Decision-Making</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 23, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-7522 post type-post status-publish format-standard has-post-thumbnail hentry category-money-uncategorized tag-ep tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/money-uncategorized/5-ways-advocate-child-special-needs-divorce/"><img width="230" height="303" src="http://www.eParent.com/wp-content/uploads/2016/12/011-230x303.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="011" srcset="http://www.eParent.com/wp-content/uploads/2016/12/011-230x303.png 230w, http://www.eParent.com/wp-content/uploads/2016/12/011-99x130.png 99w, http://www.eParent.com/wp-content/uploads/2016/12/011-768x1012.png 768w, http://www.eParent.com/wp-content/uploads/2016/12/011-273x360.png 273w, http://www.eParent.com/wp-content/uploads/2016/12/011-150x198.png 150w, http://www.eParent.com/wp-content/uploads/2016/12/011-379x500.png 379w, http://www.eParent.com/wp-content/uploads/2016/12/011.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/money-uncategorized/5-ways-advocate-child-special-needs-divorce/">5 Ways To Advocate For A Child With Special Needs During A Divorce</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> December 20, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-hover item-1565 menu-wellness"><a  href="http://www.eParent.com/category/wellness/">Wellness</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5919 menu-dw-focus-news-grid-wellness">			<div class="dw-megamenu-widget">
					<div id="news-grid-11" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/wellness/">Wellness</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-12010 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/wellness/obesity-children-developmental-delays/"><img width="230" height="113" src="http://www.eParent.com/wp-content/uploads/2017/03/01-9-230x113.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/03/01-9-230x113.png 230w, http://www.eParent.com/wp-content/uploads/2017/03/01-9-768x377.png 768w, http://www.eParent.com/wp-content/uploads/2017/03/01-9-640x314.png 640w, http://www.eParent.com/wp-content/uploads/2017/03/01-9-150x74.png 150w, http://www.eParent.com/wp-content/uploads/2017/03/01-9-500x246.png 500w, http://www.eParent.com/wp-content/uploads/2017/03/01-9.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/wellness/obesity-children-developmental-delays/">Obesity In Children With Developmental Delays</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 15, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-11531 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-features-3 category-wellness tag-cerebral-palsy tag-cystic-fibrosis tag-eparent tag-exceptional-parent tag-special-needs tag-spina-bifida">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/cerebral-palsy/addressing-chronic-pain-a-five-step-team-approach/"><img width="230" height="303" src="http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-230x303.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001-jpg" srcset="http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-230x303.png 230w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-99x130.png 99w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-768x1012.png 768w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-273x360.png 273w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-150x198.png 150w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-379x500.png 379w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/cerebral-palsy/addressing-chronic-pain-a-five-step-team-approach/">Addressing Chronic Pain: A Five-Step Team Approach</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 3, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-10954 post type-post status-publish format-standard has-post-thumbnail hentry category-features-3 category-wellness tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/10954/"><img width="230" height="235" src="http://www.eParent.com/wp-content/uploads/2017/02/001-2-230x235.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001" srcset="http://www.eParent.com/wp-content/uploads/2017/02/001-2-230x235.png 230w, http://www.eParent.com/wp-content/uploads/2017/02/001-2-127x130.png 127w, http://www.eParent.com/wp-content/uploads/2017/02/001-2-768x785.png 768w, http://www.eParent.com/wp-content/uploads/2017/02/001-2-352x360.png 352w, http://www.eParent.com/wp-content/uploads/2017/02/001-2-150x153.png 150w, http://www.eParent.com/wp-content/uploads/2017/02/001-2-489x500.png 489w, http://www.eParent.com/wp-content/uploads/2017/02/001-2.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/10954/">The Dietary Supplement Decision</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 24, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</li>
<li class="dw-mega-menu-full-width dw-mega-menu-hover item-1568 menu-special-needs"><a  href="http://www.eParent.com/category/special-needs/">Special Needs</a><div class="dw-mega-menu">
<ul class="dw-sub-menu dw-mega-menu-tabs">
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1569 menu-autism"><a  href="http://www.eParent.com/category/special-needs/autism/">Autism</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5920 menu-dw-focus-news-grid-autism">			<div class="dw-megamenu-widget">
					<div id="news-grid-12" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/autism/">Autism</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-11998 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-whats-happening tag-asperger">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/whats-happening/game-time/"><img width="230" height="120" src="http://www.eParent.com/wp-content/uploads/2017/03/01-6-230x120.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/03/01-6-230x120.png 230w, http://www.eParent.com/wp-content/uploads/2017/03/01-6-640x334.png 640w, http://www.eParent.com/wp-content/uploads/2017/03/01-6-150x78.png 150w, http://www.eParent.com/wp-content/uploads/2017/03/01-6-500x261.png 500w, http://www.eParent.com/wp-content/uploads/2017/03/01-6.png 732w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/whats-happening/game-time/">GAME TIME!</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 12, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-11693 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-military-uncategorized tag-autism tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/autism/attempting-new-mindset/"><img width="230" height="299" src="http://www.eParent.com/wp-content/uploads/2017/03/01-2-230x299.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="01" srcset="http://www.eParent.com/wp-content/uploads/2017/03/01-2-230x299.png 230w, http://www.eParent.com/wp-content/uploads/2017/03/01-2-100x130.png 100w, http://www.eParent.com/wp-content/uploads/2017/03/01-2-277x360.png 277w, http://www.eParent.com/wp-content/uploads/2017/03/01-2-150x195.png 150w, http://www.eParent.com/wp-content/uploads/2017/03/01-2.png 376w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/autism/attempting-new-mindset/">Attempting a New Mindset</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 5, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-11254 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-blog tag-autism tag-blog tag-eparent tag-parenting">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/blog/chapter-two-m-s-h/"><img width="230" height="273" src="http://www.eParent.com/wp-content/uploads/2017/02/Brandy-Blog-2-pic-230x273.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="brandy-blog-2-pic" srcset="http://www.eParent.com/wp-content/uploads/2017/02/Brandy-Blog-2-pic-230x273.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/02/Brandy-Blog-2-pic-110x130.jpg 110w, http://www.eParent.com/wp-content/uploads/2017/02/Brandy-Blog-2-pic-303x360.jpg 303w, http://www.eParent.com/wp-content/uploads/2017/02/Brandy-Blog-2-pic-150x178.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/02/Brandy-Blog-2-pic.jpg 418w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/blog/chapter-two-m-s-h/">Chapter Two: M.A.S.H.</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 27, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1570 menu-cerebral-palsy"><a  href="http://www.eParent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5921 menu-dw-focus-news-grid-cerebral-palsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-13" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/cerebral-palsy/">Cerebral Palsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-11948 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-cerebral-palsy tag-blog tag-cerebral-palsy tag-eparent tag-parenting">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/blog/dont-give-up/"><img width="230" height="173" src="http://www.eParent.com/wp-content/uploads/2017/03/Maria-Spencer-blog-2-pic-230x173.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="maria-spencer-blog-2-pic" srcset="http://www.eParent.com/wp-content/uploads/2017/03/Maria-Spencer-blog-2-pic-230x173.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/03/Maria-Spencer-blog-2-pic-173x130.jpg 173w, http://www.eParent.com/wp-content/uploads/2017/03/Maria-Spencer-blog-2-pic-480x360.jpg 480w, http://www.eParent.com/wp-content/uploads/2017/03/Maria-Spencer-blog-2-pic-150x113.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/03/Maria-Spencer-blog-2-pic-500x375.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/03/Maria-Spencer-blog-2-pic.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/blog/dont-give-up/">Don’t Give Up</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 9, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-11531 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-features-3 category-wellness tag-cerebral-palsy tag-cystic-fibrosis tag-eparent tag-exceptional-parent tag-special-needs tag-spina-bifida">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/cerebral-palsy/addressing-chronic-pain-a-five-step-team-approach/"><img width="230" height="303" src="http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-230x303.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="001-jpg" srcset="http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-230x303.png 230w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-99x130.png 99w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-768x1012.png 768w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-273x360.png 273w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-150x198.png 150w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg-379x500.png 379w, http://www.eParent.com/wp-content/uploads/2017/02/001.jpg.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/cerebral-palsy/addressing-chronic-pain-a-five-step-team-approach/">Addressing Chronic Pain: A Five-Step Team Approach</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 3, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-10755 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect tag-cerebral-palsy tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/cerebral-palsy/australia-first-cord-blood-research-may-unlock-future-treatments-cerebral-palsy/"><img width="230" height="311" src="http://www.eParent.com/wp-content/uploads/2016/06/02aaa1.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="02aaa" srcset="http://www.eParent.com/wp-content/uploads/2016/06/02aaa1.jpg 680w, http://www.eParent.com/wp-content/uploads/2016/06/02aaa1-96x130.jpg 96w, http://www.eParent.com/wp-content/uploads/2016/06/02aaa1-267x360.jpg 267w, http://www.eParent.com/wp-content/uploads/2016/06/02aaa1-150x203.jpg 150w, http://www.eParent.com/wp-content/uploads/2016/06/02aaa1-370x500.jpg 370w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/cerebral-palsy/australia-first-cord-blood-research-may-unlock-future-treatments-cerebral-palsy/">Australia first: cord blood research may unlock future treatments for cerebral palsy</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 18, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1571 menu-down-syndrome"><a  href="http://www.eParent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5922 menu-dw-focus-news-grid-down-syndrome">			<div class="dw-megamenu-widget">
					<div id="news-grid-14" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/down-syndrome/">Down Syndrome</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-11216 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-special-needs-connect tag-down-syndrome tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs-connect/model-syndrome-launches-design-label-new-york-fashion-week/"><img width="230" height="153" src="http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-230x153.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="Australian model and designer Madeline Stuart, who has Down syndrome, acknowledges attendees after presenting creations from her label 21 Reasons Why By Madeline Stuart during New York Fashion Week in Manhattan, New York, U.S., February 12, 2017. REUTERS/Andrew Kelly" srcset="http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-230x153.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-195x130.jpg 195w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-540x360.jpg 540w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-150x100.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-500x333.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_-272x182.jpg 272w, http://www.eParent.com/wp-content/uploads/2017/02/s3.reutersmedia.net_.jpg 702w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs-connect/model-syndrome-launches-design-label-new-york-fashion-week/">Model with Down syndrome launches design label at New York Fashion Week</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 4, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-10948 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-down-syndrome tag-blog tag-down-syndrome tag-eparent">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/blog/im-buying-brain-hats-daughters-including-one-syndrome/"><img width="230" height="230" src="http://www.eParent.com/wp-content/uploads/2017/02/Amy-Silverman-Blog-2-pic-230x230.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="amy-silverman-blog-2-pic" srcset="http://www.eParent.com/wp-content/uploads/2017/02/Amy-Silverman-Blog-2-pic-230x230.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/02/Amy-Silverman-Blog-2-pic-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2017/02/Amy-Silverman-Blog-2-pic-130x130.jpg 130w, http://www.eParent.com/wp-content/uploads/2017/02/Amy-Silverman-Blog-2-pic-150x150.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/02/Amy-Silverman-Blog-2-pic.jpg 300w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/blog/im-buying-brain-hats-daughters-including-one-syndrome/">Why I’m Buying Brain Hats for Both My Daughters- Including the One with Down Syndrome</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 16, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-10645 post type-post status-publish format-standard has-post-thumbnail hentry category-down-syndrome category-healthcare-2 tag-down-syndrome tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/down-syndrome/alzheimers-disease-syndrome/"><img width="230" height="173" src="http://www.eParent.com/wp-content/uploads/2016/05/02a2.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="02a" srcset="http://www.eParent.com/wp-content/uploads/2016/05/02a2.jpg 800w, http://www.eParent.com/wp-content/uploads/2016/05/02a2-173x130.jpg 173w, http://www.eParent.com/wp-content/uploads/2016/05/02a2-480x360.jpg 480w, http://www.eParent.com/wp-content/uploads/2016/05/02a2-150x113.jpg 150w, http://www.eParent.com/wp-content/uploads/2016/05/02a2-500x375.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/down-syndrome/alzheimers-disease-syndrome/">Alzheimer&#8217;s Disease In Down Syndrome</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 28, 2017</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1917 menu-epilepsy"><a  href="http://www.eParent.com/category/special-needs/epilepsy/">Epilepsy</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5923 menu-dw-focus-news-grid-epilepsy">			<div class="dw-megamenu-widget">
					<div id="news-grid-15" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/epilepsy/">Epilepsy</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-6038 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy category-features-3 category-wellness tag-asperger tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/features-3/dont-ask-taxpayers-support-children-disabilities/"><img width="230" height="125" src="http://www.eParent.com/wp-content/uploads/2016/10/013-4-230x125.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="013" srcset="http://www.eParent.com/wp-content/uploads/2016/10/013-4-230x125.png 230w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-768x418.png 768w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-640x348.png 640w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-150x82.png 150w, http://www.eParent.com/wp-content/uploads/2016/10/013-4-500x272.png 500w, http://www.eParent.com/wp-content/uploads/2016/10/013-4.png 1116w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/features-3/dont-ask-taxpayers-support-children-disabilities/">Don’t Ask Taxpayers to Support Children with Disabilities</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 16, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5221 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy tag-ep tag-epilepsy tag-exceptional-parent">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/epilepsy/gw-pharmaceuticals-announces-positive-results-from-phase-3-cannabidiol-trial/"><img width="230" height="121" src="http://www.eParent.com/wp-content/uploads/2016/03/224.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eParent.com/wp-content/uploads/2016/03/224.png 1200w, http://www.eParent.com/wp-content/uploads/2016/03/224-230x121.png 230w, http://www.eParent.com/wp-content/uploads/2016/03/224-640x336.png 640w, http://www.eParent.com/wp-content/uploads/2016/03/224-150x79.png 150w, http://www.eParent.com/wp-content/uploads/2016/03/224-500x263.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/epilepsy/gw-pharmaceuticals-announces-positive-results-from-phase-3-cannabidiol-trial/">GW Pharmaceuticals Announces Positive Results from Phase 3 Cannabidiol Trial</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 29, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5199 post type-post status-publish format-standard has-post-thumbnail hentry category-epilepsy tag-epilepsy tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/epilepsy/marijuana-based-drug-found-to-reduce-epileptic-seizures/"><img width="230" height="151" src="http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="15drug2-master675" srcset="http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675.jpg 675w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-199x130.jpg 199w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-550x360.jpg 550w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-150x98.jpg 150w, http://www.eParent.com/wp-content/uploads/2016/03/15drug2-master675-500x327.jpg 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/epilepsy/marijuana-based-drug-found-to-reduce-epileptic-seizures/">Marijuana-Based Drug Found to Reduce Epileptic Seizures</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 23, 2016</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
	<li class="dw-mega-menu-tab dw-mega-menu-hover item-1572 menu-intellectual-disability"><a  href="http://www.eParent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-5924 menu-dw-focus-news-grid-intellectual-disability">			<div class="dw-megamenu-widget">
					<div id="news-grid-16" class="widget dw_focus_widget_news_grid">		<div class="">
							<h3 class="dw-megamenu-widget-title">									<a href="http://www.eParent.com/category/special-needs/intellectual-disability/">Intellectual Disability</a>
								</h3>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-4">
											<article class="post-10664 post type-post status-publish format-standard has-post-thumbnail hentry category-cerebral-palsy category-special-needs-connect category-intellectual-disability tag-eparent tag-exceptional-parent tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs-connect/toilet-training-children-special-needs/"><img width="230" height="85" src="http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-230x85.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="AAP_HClog_wAAP_091125" srcset="http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-230x85.jpg 230w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-768x284.jpg 768w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-640x237.jpg 640w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-150x56.jpg 150w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK-500x185.jpg 500w, http://www.eParent.com/wp-content/uploads/2017/02/HClogoCMYK.jpg 851w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs-connect/toilet-training-children-special-needs/">Toilet Training Children with Special Needs</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> February 7, 2017</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-5749 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-intellectual-disability category-whats-happening tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-epilepsy tag-exceptional-parent tag-intellectual-disability tag-multiple-sclerosis tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/"><img width="230" height="69" src="http://www.eParent.com/wp-content/uploads/2016/08/211.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="2" srcset="http://www.eParent.com/wp-content/uploads/2016/08/211.png 662w, http://www.eParent.com/wp-content/uploads/2016/08/211-230x69.png 230w, http://www.eParent.com/wp-content/uploads/2016/08/211-640x193.png 640w, http://www.eParent.com/wp-content/uploads/2016/08/211-150x45.png 150w, http://www.eParent.com/wp-content/uploads/2016/08/211-500x151.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/whats-happening/tips-for-talking-with-your-child-with-special-needs-about-tragedy/">Tips For Talking With Your Child With Special Needs About Tragedy</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> August 24, 2016</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-4862 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-epilepsy category-intellectual-disability category-learning-disabilities category-multiple-scierosis category-muscular-dystrophy tag-autism tag-cerebral-palsy tag-cystic-fibrosis tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-muscular-dystrophy tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/"><img width="230" height="233" src="http://www.eParent.com/wp-content/uploads/2016/01/10-sns2.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="10-sns" srcset="http://www.eParent.com/wp-content/uploads/2016/01/10-sns2.jpg 1741w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-128x130.jpg 128w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-355x360.jpg 355w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-150x152.jpg 150w, http://www.eParent.com/wp-content/uploads/2016/01/10-sns2-493x500.jpg 493w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/special-needs/autism/new-jersey-first-state-to-enact-able-in-2016/">New Jersey first state to enact ABLE in 2016</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> January 28, 2016</span>
																															</div>

													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-4">
											<article class="post-4180 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-down-syndrome category-education category-features-3 category-intellectual-disability tag-autism tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-special-needs">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/50-of-children-with-special-needs-are-bullied-at-school/"><img width="230" height="232" src="http://www.eParent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="EP Logo with Ps_masthead-lg_0423" srcset="http://www.eParent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423.jpg 1528w, http://www.eParent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423-110x110.jpg 110w, http://www.eParent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423-129x130.jpg 129w, http://www.eParent.com/wp-content/uploads/2015/05/EP-Logo-with-Ps_masthead-lg_0423-356x360.jpg 356w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/50-of-children-with-special-needs-are-bullied-at-school/">50% Of Children With Special Needs Are Bullied At School</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> September 28, 2015</span>
																															</div>

													</article>
										</div>
																	<div class="col-sm-4">
											<article class="post-4202 post type-post status-publish format-standard has-post-thumbnail hentry category-autism category-cerebral-palsy category-down-syndrome category-education category-features-3 category-intellectual-disability category-learning-disabilities category-special-features tag-aadmd tag-autism tag-cerebral-palsy tag-down-syndrome tag-ep tag-exceptional-parent tag-intellectual-disability tag-special-needs tag-special-needs-parents">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/education/mainstreaming-the-education-of-children-with-disabilities-the-teachers-perspective/"><img width="230" height="165" src="http://www.eParent.com/wp-content/uploads/2015/09/118.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="1" srcset="http://www.eParent.com/wp-content/uploads/2015/09/118.png 776w, http://www.eParent.com/wp-content/uploads/2015/09/118-181x130.png 181w, http://www.eParent.com/wp-content/uploads/2015/09/118-501x360.png 501w, http://www.eParent.com/wp-content/uploads/2015/09/118-150x108.png 150w, http://www.eParent.com/wp-content/uploads/2015/09/118-500x360.png 500w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/education/mainstreaming-the-education-of-children-with-disabilities-the-teachers-perspective/">Mainstreaming the Education of Children with Disabilities: The Teacher’s Perspective</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> September 25, 2015</span>
																															</div>

													</article>
										</div>
																</div>
							</div>
			</div>
			</div>
					</div>
			</li>
	</ul>
</li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-10699 menu-special-needs-resource-directory"><a  href="http://www.eParent.com/special-needs-resource-directory-guide/">Special Needs Resource Directory</a></li>
<li class="dw-mega-menu-hover item-10422 menu-exceptional-blog"><a  href="http://www.eParent.com/exceptional-blog/">Exceptional Blog</a></li>
<li class="dw-mega-menu-hover item-5908 menu-get-social"><a  href="http://www.eParent.com/get-social/">Get Social</a></li>
<li class="dw-mega-menu-hover item-3514 menu-login"><a  href="/">Login</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-3522 menu-login"><a  href="http://www.eParent.com/login/">Login</a></li>
	<li class="dw-mega-menu-hover item-3521 menu-register"><a  href="http://www.eParent.com/register/">Register</a></li>
	<li class="dw-mega-menu-hover item-3519 menu-my-profile"><a  href="http://www.eParent.com/my-profile/">My Profile</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/EParentConnect/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/EparentConnect"><i class="fa fa-twitter"></i></a>
			</li>
						<li class="linkedin">
				<a href="https://www.linkedin.com/company/exceptional-parent"><i class="fa fa-linkedin"></i></a>
			</li>
						<li class="google-plus">
				<a href="https://plus.google.com/u/0/b/112353510324927302094/112353510324927302094"><i class="fa fa-google-plus"></i></a>
			</li>
									<li class="rss"><a href="http://www.eParent.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.eParent.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">TRENDING NOW</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.eParent.com/blog/advocating-neurodiversity-florida-atlantic-universitys-card/">Advocating Neurodiversity at Florida Atlantic University’s CARD</a>
								</li>
							<li>
					<a href="http://www.eParent.com/wellness/obesity-children-developmental-delays/">Obesity In Children With Developmental Delays</a>
								</li>
							<li>
					<a href="http://www.eParent.com/features-3/7-things-every-child-dyslexia-wishes-knew/">7 Things Every Child With Dyslexia Wishes You Knew</a>
								</li>
							<li>
					<a href="http://www.eParent.com/blog/a-voice-for-the-voiceless/">A Voice for the Voiceless</a>
								</li>
							<li>
					<a href="http://www.eParent.com/whats-happening/game-time/">GAME TIME!</a>
								</li>
							<li>
					<a href="http://www.eParent.com/whats-happening/aca-replacement-bill-introduced/">ACA REPLACEMENT BILL INTRODUCED</a>
								</li>
							<li>
					<a href="http://www.eParent.com/military-uncategorized/signs-child-abuse/">Signs Of Child Abuse</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.eParent.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-12034" class="post-12034 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-autism tag-blog tag-eparent">
		<header class="entry-header">
			<h1 class="entry-title">Advocating Neurodiversity at Florida Atlantic University’s CARD</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.eParent.com/category/blog/" rel="category tag">Blog</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.eParent.com/blog/advocating-neurodiversity-florida-atlantic-universitys-card/" rel="bookmark"><span class="entry-date published">March 16, 2017</span><span class="updated sr-only">March 15, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.eParent.com/author/admin/">admin</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1276" height="656" src="http://www.eParent.com/wp-content/uploads/2017/03/CARD-event-.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="card-event" srcset="http://www.eParent.com/wp-content/uploads/2017/03/CARD-event-.jpeg 1276w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--230x118.jpeg 230w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--768x395.jpeg 768w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--640x329.jpeg 640w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--150x77.jpeg 150w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--500x257.jpeg 500w" sizes="(max-width: 1276px) 100vw, 1276px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p>When someone introduces me one phrase is almost always mentioned: “neurodiversity advocate.” I am proud of that, even though the two words that make up that label are a bit vague. What exactly does “neurodiversity advocate” mean?</p>
<p>We here at DifferentBrains.com feel that “neurodiversity” simply refers to those of us whose brains think and work a bit differently. We believe in a big, friendly tent where ALL different types of brains are welcome happily! If you ask the random person on the street what an “advocate” is, you will get a variety of answers- “someone that vocally supports something”… “a person that fights for a cause”… “someone that educates people”… “ some guy on a stage talking about something”… None of these are wrong, but they are all still vague. If I am an “advocate” what do I need to do?</p>
<p>I was thinking about that recently when I had the honor of speaking about neurodiversity at Florida Atlantic University, in Boca Raton. This was a unique event. Planned by the tireless Maryellen Quinn, it was presented by FAU’s Boca CARD branch, of which she is the director. CARD stands for the Center of Autism and Related Disabilities, and if you or someone you care about is attending college then hopefully their school has a similar organization. CARD, to borrow a quote from their website “…provides support and assistance with the goal of optimizing the potential of people with autism and related disabilities.” Their dedication, not just to the students of FAU but to the entire community, is astounding.</p>
<p>My presentation was held in the Acura Club room, in FAU’s beautiful new football stadium. As is my custom, I arrived early in order to allow me to meet and greet the early arrivals of the crowd. I learn so much. Many of those in attendance serve important roles in the autism community. Much of the crowd consisted of other people I would use that word- “advocate” – to describe. They are terrific! I’m just going to name a few from whom I learned.</p>
<p>First, I ran into Lee Rosenfeld and Debra Rosenfeld, two amazing autism advocates. They are from the Palm Beach School for Autism and they volunteer at CARD. There of course was Maryellen Quinn-Lunny, the director FAU CARD. There was Teresa Badillo from the Autism Exchange, where their motto is “Sharing info, saving time; your one-stop-shop for autism information.” Cynthia Drucker was there, the Executive Director of Artists With Autism, as was Carry Davis, the center director of Brain Balance Achievement Centers.</p>
<p>There were even more folks there not representing an organization. Many were neurodiverse, many were caregivers, many shared a title I wear even more proudly than advocate: parent.</p>
<p>My presentation covered my journey with that title, parent, as I went from total cluelessness when my daughter, already a college graduate, was diagnosed with Asperger’s, to learning everything I could, to writing Aspertools. I use clips from my movie, “The Square Root of 2” starring Darby Stanchfield of ABC’s “Scandal,” to illustrate ideas from the book, along with footage of some of the amazing experts featured in our recently released documentary. As I shared tools from the book, I looked over an audience filled with people that cared about our common cause. Every one here could be given that title of “advocate.”</p>
<p>I always include in my video Powerpoint presentations some of the experts, people, and neurodiverse themselves in their own voice whom have taught me so much. I also include local advocates. Some featured in the videos I show were in attendance this night. Pati Fizzano, the dedicated ESE teacher that not only contributed to Aspertools, but is a constant source of interesting ideas and advice for me. Ian Pyka was there as well. He is an FAU professor, focusing on exercise physiology, but his life is one that deserves a presentation all its own: from Olympic athlete, to the strength and conditioning coach for the NHL Florida Panthers and the NFL New England Patriots, to a personal trainer keyed-in to the differences in our brains.</p>
<p>There were also some new additions to the presentation. When I first arrived, I was introduced to a real dynamic-duo: Robert and Michelle Fellner. I asked, after meeting them, if it was okay if I mentioned them in the presentation–they said, “Yes, if there’s any way we can help other people, feel free to show our photos, to mention us, to do whatever you’d like.”</p>
<p>I introduced them as America’s Sweethearts. It’s a great love story. Michelle is a special ed teacher by training. Robert, who walks with a walker, has many disabilities, or unique talents; whichever you prefer. Now, you all know that I think labels are a terrible way to describe a human being. If it’s helpful, that’s great. Well, he showed me his universal medical-data card, and boy, it had everything in the world on it. He’s got Asperger’s, autism, ADHD and a bunch of other things I can’t even pronounce.</p>
<p>It was just great to hear their love story, how these two amazing people, these two great advocates, met and eventually got married. They have happy, productive, upbeat lives. It doesn’t hurt that they both have a tremendous sense of humor. Laughter is becoming, and the positivity of their story could be felt across the whole audience.</p>
<p>The talk lasted an hour, and to my surprise, the Q&amp;A session after lasted twice as long. As can be common at these events, and on these topics, a few of the participants expressed themselves rather passionately, and there was some arguing. I always make sure that peace reigns, and everybody is happy. Different brains is a big, friendly tent for all of neurodiversity. Anyone with exposure to neurodiversity in general or autism in specific understands how the various communities can form factions, and how differences of opinions can sometimes be what is focused on.</p>
<p>It is not that surprising really. Looking across the audience one can see how different everyone is, how neurodiversity reaches everyone. And with that comes a host of different ideas and philosophies, all backed up by very strong passion. Passion can fuel disagreements and can spark arguments. But, passion is also what drives all of us towards our common goal.</p>
<p>And, ultimately, maybe THAT is what really makes an advocate: passion.</p>
<p>Thinking back now to that audience, to the differences within it, passion for our collective cause is the common thread. It is what brought that disparate variety of people together, what brought those organizations together, and what brought this relative newcomer to speak in front of them. The passion for society to embrace neurodiversity, and to understand the differences in our brains.</p>
<p>It is important that we- the advocates, the parents, the caregivers, the professionals, the teachers, the neurodiverse- not lose site of that common ground. That even in disagreements and debate, we stand together. We try our best to make a difference. And to have a smile and a good time doing it!</p>
<p>&nbsp;</p>
<p><em>&#8211;<a href="http://differentbrains.com/author/harold-reitman-md/">Harold Reitman, M.D.</a></em></p>
<p><em>Dr. Harold “Hackie” Reitman is an entrepreneur, philanthropist and children’s activist. He is also a retired orthopaedic surgeon and a former professional heavyweight boxer who currently serves as the CEO of Fort Lauderdale, Fla.-based PCE Media, LLC, the multi-platform production company he founded in 2004. Dr. Reitman wrote, executive produced and co-directed the full-length independent film, “The Square Root of 2”, and is the author of the book “Aspertools: A Practical Guide for Understanding and Embracing Asperger’s, Autism Spectrum Disorders and Neurodiversity” from HCI Publishing.</em></p>
<p><em>Dr. Reitman is also the founder of the neurodiversity site www.DifferentBrains.com. Besides blogging, he also hosts the interview show “Exploring Different Brains.”</em></p>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Advocating%20Neurodiversity%20at%20Florida%20Atlantic%20University%E2%80%99s%20CARD" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/autism/" rel="tag">Autism</a>, <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/blog/" rel="tag">blog</a>, <a href="http://www.eParent.com/http:/www.eparent.com/tag/specialneeds/eparent/" rel="tag">eparent</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=72&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6d77825cadde98b3e1a6d1dc7119a88?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About admin</h4>
																<a class="author-link" href="http://www.eParent.com/author/admin/" rel="author">
									View all posts by admin <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.eParent.com/wellness/obesity-children-developmental-delays/" rel="prev">Obesity In Children With Developmental Delays</a></div></div>
	</nav>													
																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-35" class="widget widget_text"><h2 class="widget-title">Special Needs Resource Directories</h2>			<div class="textwidget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 273px;
    line-height: 273px;
    display: block;
    margin: 0 auto;
}

.ads-306 a {
    color: #666;
}
</style>
<div class="ads-273">
     <a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/products-services/"><img src="http://www.eParent.com/wp-content/uploads/2017/02/001-1.jpg"></a>
  </div></div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><style>
.ads-307 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 273px;
    line-height: 273px;
    display: block;
    margin: 0 auto;
}

.ads-306 a {
    color: #666;
}
</style>
<div class="ads-273">
     <a href="http://www.eparent.com/special-needs-resource-directory/wpbdp_category/schoolscampsresidences/"><img src="http://www.eParent.com/wp-content/uploads/2017/02/002.jpg"></a>
  </div></div>
		</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-300">
     <a href="http://www.barnabashealth.org"><img src="http://www.eparent.com/wp-content/uploads/2015/05/01.jpg"></a>
  </div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><style>
.ads-228 {
    text-align: center;
    background: #ddd;
    width: 228px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-228 a {
    color: #666;
}
</style>
<div class="ads-217">
     <a href="http://www.eparent.com/american-academy-of-developmental-medicine-and-dentistry/"><img src="http://www.epmilitary.com/wp-content/uploads/2015/03/111-e1427763279450.jpg"></a>
  </div></div>
		</aside>		<aside id="news-grid-19" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									<a href="http://www.eParent.com/category/blog/">Exceptional Blog</a>
								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-12034 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-autism tag-blog tag-eparent">
															<div class="entry-thumbnail"><a href="http://www.eParent.com/blog/advocating-neurodiversity-florida-atlantic-universitys-card/"><img width="230" height="118" src="http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--230x118.jpeg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="card-event" srcset="http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--230x118.jpeg 230w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--768x395.jpeg 768w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--640x329.jpeg 640w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--150x77.jpeg 150w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event--500x257.jpeg 500w, http://www.eParent.com/wp-content/uploads/2017/03/CARD-event-.jpeg 1276w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="http://www.eParent.com/blog/advocating-neurodiversity-florida-atlantic-universitys-card/">Advocating Neurodiversity at Florida Atlantic University’s CARD</a></h3>
							<div class="entry-meta">
																															</div>

															<div class="entry-summary"><p>When someone introduces me one phrase is almost always mentioned: “neurodiversity advocate.” I am proud of that, even though the two words that make up that label are a bit vague. What exactly does “neurodiversity advocate” mean? We here at DifferentBrains.com feel that “neurodiversity” simply refers to those of us whose brains think and work a bit differently. We believe in a big, friendly tent where ALL different types of brains are welcome happily! If you ask [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-11957 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-blog tag-cerebral-palsy tag-eparent">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/a-voice-for-the-voiceless/">A Voice for the Voiceless</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-11948 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-cerebral-palsy tag-blog tag-cerebral-palsy tag-eparent tag-parenting">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/dont-give-up/">Don’t Give Up</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-11698 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/remie-undiagnosed/">Remie-Undiagnosed</a></h3>
						</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-addition post-11594 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
							<h3 class="entry-title"><a href="http://www.eParent.com/blog/3-easy-ways-encourage-independence-amongst-children-autism-within-group-settings/">3 Easy Ways to Encourage Independence Amongst Children with Autism Within Group Settings</a></h3>
						</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		<aside id="text-22" class="widget widget_text">			<div class="textwidget"><style>
.ads-230 {
    text-align: center;
    background: #ddd;
    width: 230px;
    height: 230px;
    line-height: 230px;
    display: block;
    margin: 0 auto;
}

.ads-230 a {
    color: #666;
}
</style>
<div class="ads-302">
     <a href="http://www.mobilityworks.com/toyota"><img src="http://www.eparent.com/wp-content/uploads/2015/05/03.jpg"></a>
  </div></div>
		</aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Facebook Fans</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EParentConnect/" data-width="232" data-height="258" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div id='ibb-widget-root-437496538'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-437496538',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001l79&bt=catalog&t=catalog_black&id=437496538&c=us&l=en-US&w=300&h=250");</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">

		jQuery(document).ready(function($) {
			/**
			 * Extracts the domain from a URL.
			 *
			 * @param string url The URL to process.
			 * @param bool subdomain Indicates if the subdomain should be returned.
			 * @return string
			 * @author Aelia <support@aelia.co>
			 */
			function get_domain(url, subdomain) {
				subdomain = subdomain || false;

				url = url.replace(/(https?:\/\/)?(www.)?/i, '');
				if(!subdomain) {
					url = url.split('.');
					url = url.slice(url.length - 2).join('.');
				}

				if(url.indexOf('/') !== -1) {
					return url.split('/')[0];
				}
				return url;
			}

			var current_domain = get_domain(location.href);
			var $links = $('a');

			$links.each(function() {
				var $link = $(this);
				var url = $link.attr('href');

				// We can't process an invalid link
				if(typeof url === 'undefined') {
					return;
				}

				if(url.match(/^http/i) && (url.indexOf(current_domain) == -1)) {
					$link.attr('target', '_blank');
				}
			});
		});
	</script>
	
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Company Info</h2><ul id="menu-company-information" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10860 menu-about-eparent"><a  href="http://www.eParent.com/about-eparent/">About eParent</a></li>
<li class="dw-mega-menu-hover item-1225 menu-editorial-advisory-board"><a  href="http://www.eParent.com/editorial-advisory-board/">Editorial Advisory Board</a></li>
<li class="dw-mega-menu-hover item-1221 menu-guideline-for-authors"><a  href="http://www.eParent.com/guideline-for-authors/">Guideline for authors</a></li>
<li class="dw-mega-menu-hover item-1319 menu-our-daily-bread"><a  href="http://odb.org/">Our Daily Bread</a></li>
</ul></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Advertise</h2><ul id="menu-advertise" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10827 menu-online-media-kit"><a  href="http://www.eParent.com/media-kit/">Online Media Kit</a></li>
<li class="dw-mega-menu-hover item-10826 menu-contact-eparent"><a  href="http://www.eParent.com/contact-ep/">Contact eParent</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-12" class="widget widget_nav_menu"><h2 class="widget-title">Legal</h2><ul id="menu-legal" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10843 menu-terms-of-use"><a  href="http://www.eParent.com/terms-of-use/">Terms of Use</a></li>
<li class="dw-mega-menu-hover item-10844 menu-privacy-policy"><a  href="http://www.eParent.com/privacy-policy/">Privacy Policy</a></li>
</ul></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h2 class="widget-title">Glossary</h2><ul id="menu-glossary" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10834 menu-a-parents-guide-to-special-needs-terms"><a  href="http://www.eParent.com/glossary-of-special-needs-terms/">A Parent&#8217;s Guide to Special Needs Terms</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Resources</h2><ul id="menu-helpful-links" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-10835 menu-special-needs-resource-directory"><a  href="http://www.eParent.com/special-needs-resource-directory-guide/">Special Needs Resource Directory</a></li>
</ul></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">ep Archives</h2><ul id="menu-magazine-archives" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-2024 menu-exceptional-parent-digital-magazine"><a  href="http://reader.mediawiremobile.com/epmagazine/titles/100501">Exceptional Parent Digital Magazine</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=
Free Must Have iPad Apps&t=SPECIAL NEEDS APPS&m=software&e=software,iPadSoftware&w=230&h=300&ids=969039180,446105144,441600681,363705863,343549779,435630422,800372932,453988580,445992066,890936807,452962000,446292972,426309492,454450994,375669988,527319993,389743827,684850211,453920859,480171899,443212030,455067207,482931423,353423888,446012470,437068725,427518400,550809526,451685022,450691634,418671377,470081134,442164732&wt=playlist&partnerId=&affiliate_id=&at=1001l79&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:230px;height: 300px;border:0px"></iframe></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="http://www.eParent.com">Special Needs Resource</a>.					</div>
											</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.eparent.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.0.13dev3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.eParent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/themes/dw-focus-new/assets/js/dw-focus.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.5'></script>
<script type='text/javascript' src='http://www.eParent.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>
